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SHEAR WALL DESIGN

Technical Note 1
General Design Information

This Technical Note presents some basic information and concepts related to
designing and checking shear walls using this program.

Design Codes
The design code is set using the Options menu > Preferences > Shear
Wall Design command. You can choose to design for any one design code in
any one design run. You cannot design some beams for one code and others
for a different code in the same design run. You can however perform differ-
ent design runs using different design codes without rerunning the analysis.

Units
For shear wall design in this program, any set of consistent units can be used
for input. Also, the system of units being used can be changed at any time.
Typically, design codes are based on one specific set of units.

The shear wall design preferences allow the user to specify special units for
concentrated and distributed areas of reinforcing. These units are then used
for reinforcing in the model, regardless of the current model units displayed in
the drop-down box on the status bar (or within a specific form). The special
units specified for concentrated and distributed areas of reinforcing can only
be changed in the shear wall design preferences.

The choices available in the shear wall design preferences for the units asso-
ciated with an area of concentrated reinforcing are in2, cm2, mm2, and current
units. The choices available for the units associated with an area per unit
length of distributed reinforcing are in2/ft, cm2/m. mm2/m, and current units.

The current units option uses whatever units are currently displayed in the
drop-down box on the status bar (or within a specific form). If the current
length units are feet, this option means concentrated areas of reinforcing are
in ft2 and distributed areas of reinforcing are in ft2/ft. Note that when using
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Technical Note 1 - 2 Defining Piers and Spandrels

the "current" option, areas of distributed reinforcing are specified in
Length2/Length units, where Length is the currently active length unit. For
example, if you are working in kip and feet units, the area of distributed re-
inforcing is specified in ft2/ft. If you are in kips and inches, the area of distrib-
uted reinforcing is specified in in2/in.

Defining Piers and Spandrels
Define piers and spandrels by assigning them labels.

Tip:

You must assign a pier or spandrel element a label before you can get output forces for
the element or before you can design the element.

Pier labels are assigned to vertical area objects (walls) and to vertical line
objects (columns). Objects that are associated with the same story level and
have the same pier label are considered to be part of the same pier.

Important note: Do not confuse pier labels with the names of
pier sections that are defined in Section Designer and assigned
to General Reinforcing piers. The pier labels are used to de-
fine/identify the pier. All piers have a pier label. General rein-
forcing pier sections are section properties of the pier.

Spandrel labels are assigned to vertical area objects (walls) and to horizontal
line objects (beams). Unlike pier elements, a single wall spandrel element can
be made up of objects from two (or more) adjacent story levels.

Wall Pier Labeling
Wall pier forces are output at the top and bottom of wall pier elements. Also,
wall pier design is only performed at stations located at the top and bottom of
wall pier elements.

Each area object that makes up a part of a wall may be assigned one pier la-
bel (and one spandrel label). You cannot assign a single area object multiple
wall pier labels. Area objects at the same story level with the same pier label
are assumed by the program to be part of the same pier.
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Wall Pier Labeling Technical Note 1 - 3

Wall pier labels are used to identify wall piers. After a wall pier has been as-
signed a label and an analysis has been run, forces can be output for the wall
pier and it can be designed.

A single wall pier cannot extend over multiple stories. It must be fully con-
tained within one story level.

Assigning Wall Pier Labels
Figure 1 illustrates some possible wall pier labeling arrangements for a two-
story wall. Note that the layout of the wall is similar at the two levels, except
that at the upper level, the pier to the left of the door opening is broken into
two area objects.

Figure 1a shows a common way to label piers. At the upper level, Pier P1 is
defined to extend all the way across the wall above the openings. Pier P2
makes up the wall pier to the left of the door opening. Pier P3 occurs between
the door and window openings. Pier P4 occurs between the window opening
and the edge of the wall. Pier P5 occurs below the window opening between
the door and the edge of the wall. A similar labeling of piers occurs at the
lower level.

Note the following about the wall pier labeling scheme shown in Figure 1a:

 Wall piers are always associated with the story level directly above them.
Thus, in Figure 1a, the upper level wall piers are associated with the Roof
level and the lower level wall piers are associated with the 2nd level. Be-
cause the wall piers are associated with story levels, wall pier labels can
repeat at different levels, as shown in the figure.

 When we refer to wall pier P1 at the Roof level in Figure 1a, we are refer-
ring to the pier across the entire width of the wall that is made up of the
five area objects given the pier label P1. Similarly, pier P2 at the Roof
level is made up of the two area objects to the left of the door opening.

 Wall pier design is performed at the top and bottom of each pier. Thus, for
wall pier P2 at the Roof level, design is performed at the top and bottom
of the door opening. No design is performed near the midheight of the
door opening because the design is done at the top and bottom of the wall
pier, not the top and bottom of each area object that makes up the wall
pier.
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Technical Note 1 - 4 Wall Pier Labeling

 Wall pier forces are reported at the top and bottom of each pier. Thus, for
wall pier P2 at the Roof level, wall pier forces are reported (printed) for lo-
cations at the top and bottom of the door opening. For graphic represen-
tation on the model, the forces are plotted at the top and bottom of the
pier and connected with a straight line.

 If, for example, you are not interested in either design or output forces for
wall piers P1 and P5 at the Roof level, do not provide wall pier labels for
those area objects.

Note:

Wall piers are always associated with the story level directly above them.

Figure 1b shows a design section near the midheight of the Roof level pier on
the left side of a door opening. Notice that the two area objects are given
different pier labels, P2 and P5.

Figure 1  Examples of Wall Pier Labeling
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Wall Pier Labeling Technical Note 1 - 5

Figure 1c illustrates that pier numbers do not have to be repeated at each
level. Each wall pier can be given a unique label. Even with unique names, the
piers are still associated with story levels. For example, in Figure 1c, pier P7 is
associated with the 2nd level.

Figure 1d illustrates that all of the area objects can be given the same label;
P1 in this case. For this condition, wall design would be performed across the
entire wall at each story level (i.e., the top and bottom of each pier), and wall
forces would be provided for the entire wall at each story level.

Tip:

If you need to mesh an existing area object to define a wall pier,  you can select the area
object(s) and use the Edit menu > Mesh Areas command.

In Figure 1d, the design of the bottom of the lower level pier is based on the
section shown in Figure 1e. The program would assume that the two areas
that comprise these sections are rigidly connected.

In contrast to the example shown in Figure 1, pier labels can be specified for
only some of the area objects in the wall, as shown in Figure 2. Design for the
Figure 2 example would not capture the overall effects at the top and bottom
of each story level as would be the case if the piers were defined as shown in
Figure 1. Thus, in general, to design the wall, we recommend that you define
the piers as shown in Figure 1. Although defining the piers as shown in Figure
2 is acceptable, such a design my not yield all of the needed design informa-
tion.

P1
P1

P1

P2 P3

P2 P3
Base

Roof

2nd

Figure 2: Example of Possibly Incomplete Wall Pier Labeling
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Technical Note 1 - 6 Wall Spandrel Labeling

Wall Spandrel Labeling
Wall spandrel forces are output at the left and right ends of wall spandrel
elements. Also, wall spandrel design is only performed at stations located at
the left and right ends of wall spandrel elements.

Each area object that makes up a part of a wall may be assigned one span-
drel label (and one pier label). Multiple wall spandrel labels cannot be as-
signed to a single area object.

Wall spandrel labels are used to identify wall spandrels. After a wall spandrel
has been assigned a label and an analysis has been run, forces can be output
for the wall spandrel and it can be designed.

Assigning Wall Spandrel Labels
Figure 3 illustrates some possible wall spandrel labeling arrangements for a
two-story wall. Note that this is the same two-story wall illustrated in Figure 1
for the description of wall pier labeling.

Figure 3a shows possibly the most common condition for wall spandrel label-
ing. Note the following about the wall spandrel labeling scheme shown in Fig-
ure 3a:

 Unlike wall pier elements, a single wall spandrel element can include area
objects from two adjacent story levels. Use the following method to de-
termine the association between the story level and the pier spandrel.

 Start with the upper-most area object in the spandrel. Check if the top
of the object is at a story level. If it is, this is the story associated with
the spandrel. If it is not, check if the bottom of the area object is at a
story level. If it is, this is the story associated with the spandrel.

 If the previous process does not locate a story level, continue down-
ward to the next highest area object and check for story levels at the
top or bottom of the object.

 Continue the process until a level is located. Thus, a spandrel is typi-
cally associated with the highest story level that it touches or inter-
sects.
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Wall Spandrel Labeling Technical Note 1 - 7

 If the spandrel does not actually touch or intersect a story level, it is
associated with the story level just above it. An example of this is de-
scribed later.

Tip:

If you need to mesh an existing area object to define a wall spandrel, you can select the area
object(s) and use the Edit menu > Mesh Areas command.

 In Figure 3a, the upper wall spandrel label S1 is associated with the Roof
level and the lower S1 is associated with the 2nd level. The upper wall
spandrel label S2 is associated with the Roof level, the middle spandrel
made up of two area objects labeled S2 is associated with the 2nd level,
and the lowest S2 spandrel is associated with the Base level.

 Because the wall spandrels are associated with story levels, wall spandrel
labels can be repeated at different levels, as shown in the Figure 3.

b

S1 S2

S4
S3 S4

S5

a

S1 S2

S2
S1 S2

S2

c

S1 S2

S2

S1 S3

S4

Base

Roof

2nd

Figure 3: Examples of Wall Spandrel Labeling
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Technical Note 1 - 8 Wall Spandrel Labeling

 When we refer to wall spandrel S2 at the 2nd level in Figure 3a, we are
referring to the spandrel that is made up of the two area objects given the
spandrel label S2.

 Wall spandrel design is performed at the left and right sides of each span-
drel. Thus, for wall spandrel S1 at the Roof level, design is performed at
the left and right sides of the door opening.

 Wall spandrel forces are reported at the left and right sides of each span-
drel. Thus, for wall spandrel S1 at the Roof level, wall spandrel forces are
reported (printed) for locations at the left and right sides of the door
opening. For graphic representation on the model, the forces are plotted
at the left and right sides of the spandrel and connected with a straight
line.

 If you are not interested in either design or output forces for certain wall
spandrels, do not provide wall spandrel labels for those area objects.

Figure 3b illustrates that spandrel numbers do not have to be repeated at
each level. Each wall spandrel can be given a unique label. Even with unique
names, the spandrels are still associated with story levels. For example, in
Figure 3b, spandrel S4 is associated with the 2nd level.

Figure 3c illustrates a condition that the program will accept, although it is
doubtful that you would want to label the spandrels as shown. Specifically,
refer to the spandrel at the 2nd level between the windows. Notice that the
upper area object for this spandrel is labeled S2 and the lower area object is
labeled S3. The program will accept this and will design the two objects as
separate spandrels.

In the 3-story structure shown in Figure 4, the top spandrel labeled S1 is as-
sociated with the Roof level. The middle S1 spandrel is associated with the
3rd level, which is the highest story level that it intersects or touches. The
lowest S1 spandrel is associated with the Base level.

In the 1-story  structure shown in Figure 4, the top spandrel labeled S1 is as-
sociated with the Roof level. The middle spandrel labeled S2 is also associated
with the Roof level because the spandrel does not intersect or touch any story
levels and thus it is associated with the story level directly above it. The low-
est S1 spandrel is associated with the Base level.
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Wall Meshing and Vertical Loading Technical Note 1 - 9

Wall Meshing and Vertical Loading
You must manually mesh the walls in your model. No automatic wall meshing
is available in the program. The meshing tools are available on the Edit Menu.
This section provides a few comments about wall meshing.

It is important to understand that loads are only transferred to walls at the
corner points of the area objects that make up the wall. Consider the example
shown in Figure 5a, which illustrates the load transfer associated with a floor
deck connecting to a wall. The transfer of load only occurs at the joints (cor-
ner points) of the area objects.

Figure 5b illustrates the loads that are transferred to the wall as P1, P2, P3
and P4. These loads are obtained as follows.

 Load P1 comes from the end reaction of Beam 1 and from the uniform
load in the floor area labeled 1.

 Load P2 comes from the uniform load in the floor area labeled 2.

 Load P3 comes from the uniform load in the floor area labeled 3.

S1

S1

S1

S1

S1 Base

3rd

Roof

2nd

S1

S2

S1 Base

Roof

3-Story
Structure

1-Story
Structure

Figure 4: Additional Examples of Wall Spandrel Labeling
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Technical Note 1 - 10 Wall Meshing and Vertical Loading

 Load P4 comes from the end reaction of Beam 2 and from the uniform
load in the floor area labeled 1.

Thus, the uniform floor load is not transferred to the wall as a uniform load.
Instead, it transfers as a series of point loads. The point loads are located at
the corner points of the area objects that make up the wall.

Consider Figure 6, which shows three types of deformation that a single shell
element could experience. A single shell element in the program captures
shear and axial deformations well. A single shell element is unable to capture
bending deformation. Thus, in piers and spandrels where bending deforma-
tions are significant (skinny piers and spandrels), you may want to mesh the
pier or spandrel into several elements.
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Figure 5: Example of Floor Deck Connecting to a Wall
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Wall Meshing and Vertical Loading Technical Note 1 - 11

For example, consider the shell elements shown in the
sketch to the right. Bending deformations in shell "a"
are probably insignificant and thus no further meshing
is needed. The bending deformations in shell "b" may
be significant and thus you may want to mesh it into
additional shell elements.

Now consider the wall shown in Figure 7. Figure 7a shows the wall modeled
with five shell elements. Because the aspect ratio of the shell elements is
goodthat is, they are not long and skinnybending deformations should not
be significant, and thus, no further meshing of the wall is necessary to accu-
rately capture the results.

Figure 7b shows the same wall with the opening shifted to the left, such that
the left pier becomes skinny. In this case, bending deformations may be sig-
nificant in that pier, and thus, it is meshed into two shell elements.

Figure 7c shows the same wall with the opening made taller, such that the
spandrel beam becomes skinny.  In this case, bending deformations may be
significant in the spandrel, and thus, it is meshed into four shell elements.
Meshing it into four elements rather than two helps it to better capture the
gravity load bending. As the spandrel becomes skinnier, you may want to use
a frame element to model it.

No specific rule exists to determine when to mesh a pier or spandrel element
into additional shell elements to adequately capture bending deformation. It is
really best addressed by doing comparative analyses with and without the
additional meshing and applying some engineering judgment. Nevertheless,
we suggest that if the aspect ratio of a pier or spandrel that is modeled with

a) Axial Deformation b) Shear Deformation c) Bending Deformation

Figure 6: Shell Element Deformation

a) b)
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Technical Note 1 - 12 Analysis Sections and Design Sections

one shell element is worse than 3 to 1, consider additional meshing of the
element to adequately capture the bending deformation.

Using Frame Elements to Model Spandrels
When using a frame element (beam) to model a shear wall spandrel, keep in
mind that the analysis results obtained are dependent on the fixity provided
by the shell element that the beam connects to. Different sized shell elements
provide different fixities and thus, different analysis results.

In general, for models where the spandrels are modeled using frame ele-
ments, better analysis results are obtained when a coarser shell element
mesh is used; that is, when the shell elements that the beam connects to are
larger. If the shell element mesh is refined, consider extending the beam into
the wall at least one shell element to model proper fixity.

If the depth of the shell element approaches the depth of the beam, consider
either extending the beam into the wall as mentioned above, or modeling the
spandrel with shell elements instead of a frame element.

Analysis Sections and Design Sections
It is important to understand the difference between analysis sections and
design sections when performing shear wall design. Analysis sections are
simply the objects defined in your model that make up the pier or spandrel
section. The analysis section for wall piers is the assemblage of wall and col-
umn sections that make up the pier. Similarly, the analysis section for span-
drels is the assemblage of wall and beam sections that make up the spandrel.

a) b) c) 

Figure 7: Shell Element Meshing Example for Piers and Spandrels
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The analysis is based on these section properties, and thus, the design forces
are based on these analysis section properties.

In general, the design section is completely separate from the analysis sec-
tion. Three types of pier design sections are available. They are:

 Uniform Reinforcing Section: For flexural designs and/or checks, the
program automatically (and internally) creates a Section Designer pier
section of the same shape as the analysis section pier. Uniform reinforcing
is placed in this pier. The reinforcing can be modified in the pier over-
writes. The Uniform Reinforcing Section pier may be planar or it may be
three-dimensional.

For shear design and boundary zone checks, the program automatically
(and internally) breaks the analysis section pier up into planar legs and
then performs the design on each leg separately and reports the results
separately for each leg. Note that the planar legs are derived from the
area objects defined in the model, not from the pier section defined in
Section Designer. The pier section defined in Section Designer is only used
for the flexural design/check.

 General Reinforcing Section: For flexural designs and/or checks, the
pier geometry and the reinforcing is defined by the user in the Section De-
signer utility. The pier defined in Section Designer may be planar or it may
be three-dimensional.

For shear design and boundary zone checks, the program automatically
(and internally) breaks the analysis section pier up into planar legs and
then performs the design on each leg separately and reports the results
separately for each leg. Note that the planar legs are derived from the
area objects defined in the model, not from the pier section defined in
Section Designer. The pier section defined in Section Designer is only used
for the flexural design/check.

 Simplified Pier Section: This pier section is defined in the pier design
overwrites. The simplified section is defined by a length and a thickness.
The length is in the pier 2-axis direction and the thickness is in the pier 3-
axis direction.
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In addition, you can, if desired, specify thickened edge members at one or
both ends of the simplified pier section. You cannot specify reinforcing in a
simplified section. Thus, the simplified section can only be used for design,
not for checking user-specified sections. Simplified sections are always
planar.

See Shear Wall Design Technical Note 6 Wall Pier Design Sections for a de-
tailed description of pier design sections.

Only one type of spandrel design section is available. It is defined in the
spandrel design overwrites. A typical spandrel is defined by a depth, thickness
and length. The depth is in the spandrel  2-axis  direction; the  thickness  is in
the  spandrel  3-axis direction; and the length is in the spandrel 1-axis direc-
tion. Spandrel sections are always planar.

In addition, you can, if desired, specify a slab thickness and depth, making
the spandrel design section into a T-beam. You cannot specify reinforcing in a
spandrel section. Thus, you can only design spandrel sections, not check
them.

See Shear Wall Design Technical Note 7 Wall Spandrel Design Sections for a
detailed description of spandrel design sections.

The pier and spandrel design sections are designed for the forces obtained
from the program's analysis, which is based on the analysis sections. In other
words, the design sections are designed based on the forces obtained for the
analysis sections.

Design Station Locations
The program designs wall piers at stations located at the top and bottom of
the pier only. To design at the mid-height of a pier, break the pier into two
separate "half-height" piers.

The program designs wall spandrels at stations located at the left and right
ends of the spandrel only. To design at the mid-length of a spandrel, break
the spandrel into two separate "half-length" piers. Note that if you break a
spandrel into pieces, the program will calculate the seismic diagonal shear
reinforcing separately for each piece. The angle used to calculate the seismic
diagonal shear reinforcing for each piece is based on the length of the piece,
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not the length of the entire spandrel. This can cause the required area of di-
agonal reinforcing to be significantly underestimated. Thus, if you break a
spandrel into pieces, calculate the seismic diagonal shear reinforcing sepa-
rately by hand.

Design Load Combinations
The program creates a number of default design load combinations for shear
wall design. You can add in your own design load combinations. You can also
modify or delete the program default load combinations. An unlimited number
of design load combinations can be specified.

To define a design load combination, simply specify one or more load cases,
each with its own scale factor. See Shear Wall Design UBC97 Technical Note
13 Design Load Combinations and Shear Wall Design UBC97 Technical Note
24 Design Load Combinations for more information with respect to code-
specific design load combinations.
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Technical Note 2
Shear Wall Design Process

This Technical Note describes a typical shear wall design processes for a new
building. Although the exact steps you follow may vary, the basic processes
should be similar to those described herein.

Typical Design Process
1. Use the Options menu > Preferences > Shear Wall Design command

to review the shear wall design preferences and revise them if necessary.
Note that default values are provided for all shear wall design preferences
so it is unnecessary to define any preferences unless you want to change
some of the default values. See Shear Wall Design UBC97 Technical Note
11 Preferences and Shear Wall Design ACI318-99 Technical Note 22 Pref-
erences for more information.

2. Create the building model.

3. Assign the wall pier and wall spandrel labels using the Assign menu >
Frame/Line > Pier Label, the Assign menu > Shell/Area > Pier La-
bel, the Assign menu > Frame/Line > Spandrel Label, and the As-
sign menu > Shell/Area > Spandrel Label commands. Refer to Shear
Wall Design Technical Note 1 General Design Information for additional
information on pier and spandrel labeling.

4. Run the building analysis using the Analyze menu > Run Analysis
command.

5. Assign shear wall overwrites, if needed, using the Design menu > Shear
Wall Design > View/Revise Pier Overwrites and the Design menu >
Shear Wall Design > View/Revise Spandrel Overwrites commands.
Note that piers or spandrels must be selected before using these com-
mands. Also note that default values are provided for all pier and spandrel
design overwrites so it is unnecessary to define any overwrites unless you
want to change some of the default values. Note that the overwrites can
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be assigned before or after the analysis is run. See Shear Wall Design
UBC97 Technical Note 12 Overwrites and Shear Wall Design ACI318-99
Technical Note 23 Overwrites for more information.

We recommend that you initially design the pier using the Uniform Rein-
forcing pier section type. This is the default setting for all piers. You may
want to modify the default values for edge bar size and spacing and
end/corner bar size. Initially we recommend that you set the
Check/Design Reinforcing option to Design.

Important note about selecting piers and spandrels: Select a pier or
spandrel simply by selecting any line or area object that is part of the pier
or spandrel. The Set Building View Options button on the top toolbar or
its associated View menu > Set Building, View Options command, can
be helpful in displaying piers and spandrels.

6. To use any design load combinations other than the defaults created by
the program for your shear wall design, click the Design menu > Shear
Wall Design > Select Design Combo command. Note that design com-
bos must have already been created by clicking the Define menu > Load
Combinations command. See Shear Wall Design UBC97 Technical Note
13 Design Load Combinations and Shear Wall Design ACI318-99 Technical
Note 24 Design Load Combinations for more information.

7. Click the Design menu > Shear Wall Design > Start Design/Check
of Structure command to run the shear wall design.

8. Review the shear wall design results by doing one of the following:

a. Click the Design menu > Shear Wall Design > Display Design
Info command to display design input and output information on the
model. See Shear Wall Design Technical Note 3 Output Data Plotted
Directly on the Model for more information.

b. Right click on a pier or spandrel while the design results are displayed
on it to enter the interactive wall design mode. Note that while you are
in this mode, you can revise overwrites and immediately see the new
design results.
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If design results are not currently displayed (and the design has been
run), click the Design menu > Shear Wall Design > Interactive
Wall Design command and then right click a pier or spandrel to enter
the interactive design mode for that element.

c. Use the File menu > Print Tables > Shear Wall Design command
to print shear wall design data. If you select piers or spandrels before
using this command, data is printed only for the selected elements.
See Shear Wall Design Technical Note 4 Printed Input Data and Shear
Wall Design Technical Note 5 Printed Design Output Data for more in-
formation.

9. If desired, revise the wall pier and/or spandrel overwrites, rerun the shear
wall design, and review the results again. Repeat this process as many
times as needed.

10. Create wall pier design sections with actual pier geometry and rebar
placement specified for the wall piers using the Section Designer utility
(see Shear Wall Design Technical Note 8 Define Pier Reinforcing Using
Section Designer for more information). Use the Design menu > Shear
Wall Design > Define General Pier Sections command to define the
sections in Section Designer. In the overwrites change the pier design
type to General Reinforcing and specify the pier sections at the top and
bottom of the pier. Leave the Check/Design Reinforcing option set to De-
sign.

Note that at this point, since we are designing the pier, not checking it,
the actual bar size specified in the Section Designer pier sections is not
important. However, the relative bar size is important; that is, the size of
one rebar in the pier section relative to the other bars in the section. For
design, the program always maintains this relationship.

11. Run the shear wall design, and review the results. If necessary, revise the
pier and repeat this process as many times as needed.

12. Modify the Section Designer wall pier sections to reflect the actual desired
reinforcing bar location and sizes. Use the Design menu > Shear Wall
Design > Define General Pier Sections command to modify the sec-
tions in Section Designer. Be sure to indicate that the reinforcing is to be
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checked (not designed) in the Pier Section Data form. Rerun the design
and verify that the actual flexural reinforcing provided is adequate.

13. If necessary, revise the geometry or reinforcing in the Section Designer
section and rerun the design check.

14. Print or display selected shear wall design results if desired. See Shear
Wall Technical Note 4 Input Data and Shear Wall Technical 5 Output Data
for more information.

Note that shear wall design is performed as an iterative process. You can
change your wall design dimensions and reinforcing during the design process
without rerunning the analysis.

See these Technical Notes for more information:

Shear Wall Design Technical Note 7 Wall Pier Design Sections.

Shear Wall Design Technical Note 8 Wall Spandrel Design Sections.

Shear Wall Design UBC 97 Technical Note 14 Wall Pier Flexural Design and
Shear Wall Design ACI318-99 Technical Note 25 Wall Pier Flexural Design.

Shear Wall Design UBC 97 Technical Note 15 Wall Pier Shear Design and
Shear Wall Design ACI318-99 Technical Note 26 Wall Pier Shear Design.    

Shear Wall Design UBC 97 Technical Note 16 Spandrel Flexural Design and
Shear Wall Design ACI318-99 Technical Note 27 Spandrel Flexural Design.

Shear Wall Design UBC 97 Technical Note 17 Spandrel Shear Design and
Shear Wall Design ACI318-99 Technical Note 28 Spandrel Shear Design.

Shear Wall Design UBC 97 Technical Note 18 Wall Pier Boundary Elements
and Shear Wall Design ACI318-99 Technical Note 29 Wall Pier Boundary Ele-
ments.
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Output Data Plotted Directly on the Model

This Technical Note describes the output data that can be plotted directly on
the model.

Overview
Use the Design menu > Shear Wall Design > Display Design Info com-
mand to display on-screen output plotted directly on the model. If desired,
the screen graphics can then be printed using the File menu > Print
Graphics command. The on-screen display data is organized into two main
groups, as follows.

 Design Input

 Material

 Pier section information

 Design Output

 Simplified pier longitudinal reinforcing

 Simplified pier edge members

 General reinforcing and uniform reinforcing pier flexural reinforcing ra-
tios

 General reinforcing and uniform reinforcing pier flexural D/C ratios

 Spandrel longitudinal reinforcing

 Pier and spandrel shear reinforcing

 Spandrel diagonal shear reinforcing

 Pier boundary zones
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Note that you cannot display more than one of the listed items on the model
at the same time. Each of these items is described in more detail in subse-
quent sections of this Technical Note.

The output plotted directly on piers is plotted along an invisible line that ex-
tends from the centroid of the pier section at the bottom of the pier to the
centroid of the pier section at the top of the pier. Similarly, the output plotted
directly on spandrels is plotted along an invisible line that extends from the
centroid of the spandrel section at the left end of the spandrel to the centroid
of the spandrel section at the top of the spandrel.

Design Input
Material
Displaying the material data provides the following:

 For simplified pier sections and uniform reinforcing pier sections, the ma-
terial property for the section, which is specified in the pier overwrites.

 For general reinforcing pier sections, the base material property for the
section. The base material is specified in the Pier Section Data form that is
accessed by clicking the Design menu > Shear Wall Design > Define
General Pier Sections command, and clicking the Add Pier Section
button or the Modify/Show Pier Section button.

 For spandrels, the material property for the section, which is specified in
the spandrel overwrites.

Separate material properties are specified at the top and bottom of all pier
sections. A single material property is displayed for spandrel sections.

Pier Section Information
Displaying the material data provides the following:

 For uniform reinforcing pier sections, the edge bar size and spacing fol-
lowed by either a (D) for design or (C) for check are displayed on the top
line. The end/corner bar size and clear cover are displayed on the bottom
line.
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 For general reinforcing pier sections, the Section Designer pier section
name followed by either a (D) for design or (C) for check are displayed at
the top and bottom of the pier.

 For simplified pier sections, a note identifying the pier as a simple section
is displayed.

Design Output
Simplified Pier Longitudinal Reinforcing
Displaying the simplified pier longitudinal reinforcing data provides the maxi-
mum required area of concentrated reinforcing in the left and right edge
members. Reinforcing areas are shown at the top and bottom of the pier.
Data is not displayed for piers that are assigned general reinforcing and uni-
form reinforcing sections.

Simplified Pier Edge Members
Displaying the simplified pier edge member data provides either the user-
defined edge member length (DB1 dimension) or the program-determined
edge member length at the left and right ends of the pier. Edge member
lengths are shown at the top and bottom of the pier. Data is not displayed for
piers that are assigned general reinforcing and uniform reinforcing sections.

Note that if you defined an edge member length (DB1 dimension) in the pier
design overwrites, the program uses that length in the design and it reports
the length here. See "Designing a Simplified Pier Section" in Shear Wall De-
sign UBC97 Technical Note 14 Wall Pier Flexural Design and in Shear Wall De-
sign ACI318-99 Technical Note 25 Wall Pier Flexural Design for more informa-
tion.

General Reinforcing and Uniform Reinforcing Pier Flexural Reinforcing Ratios
Displaying the pier flexural reinforcing ratios provides the maximum required
reinforcing ratio at the top and bottom of all piers that are assigned general
reinforcing or uniform reinforcing sections and are designated to be designed.

The reinforcing ratio is equal to the total area of vertical steel in the pier di-
vided by area of the pier. The required reinforcing is assumed to be provided
in the same proportions as specified in the pier section.
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Only two ratios are reported, one at the top of the pier and one at the bottom
of the pier. This is true whether the pier is considered two-dimensional or
three-dimensional. For two-dimensional piers, the ratio is based on the P-M3
interaction. For three-dimensional piers, the ratio is based on the P-M2-M3
interaction.

General Reinforcing and Uniform Reinforcing Pier Flexural Demand/Capacity Ratios
Displaying the pier demand/capacity ratios provides the maximum de-
mand/capacity ratio at the top and bottom of all piers that are assigned gen-
eral reinforcing or uniform reinforcing sections and are designated to be
checked. See the "Wall Pier Demand/Capacity Ratio" in Shear Wall Design
UBC97 Technical Note 14 Wall Pier Flexural Design and in Shear Wall Design
ACI318-99 Technical Note 25 Wall Pier Flexural Design for information on how
the program calculates the demand/capacity ratio.

Only two demand/capacity ratios are reported, one at the top of the pier and
one at the bottom of the pier. This is true whether the pier is considered two-
dimensional or three-dimensional. For two-dimensional piers, the ratio is
based on the P-M3 interaction. For three-dimensional piers, the ratio is based
on the P-M2-M3 interaction.

Spandrel Longitudinal Reinforcing
Displaying the spandrel longitudinal reinforcing data provides the maximum
required area of concentrated reinforcing in the top and bottom of the span-
drel. Reinforcing areas are shown for the left and right sides of the spandrel.

Note:

Shear reinforcing is displayed for all piers and spandrels simultaneously.

Pier/Spandrel Shear Reinforcing
Displaying the shear reinforcing data provides the maximum required area of
shear reinforcing for both piers and spandrels. For piers, shear reinforcing
areas are displayed for both the top and the bottom of the piers.

Important Note: For piers with multiple legs, the shear reinforcing is
reported for the worst-case leg.

For spandrel shear reinforcing, two types of shear reinforcing are displayed:
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 Distributed vertical shear reinforcement is reported on the top line
for the left and right ends of the beam.

 Distributed horizontal shear reinforcement is reported on the bottom
line for the left and right ends of the beam.

Spandrel Diagonal Shear Reinforcing
In this case, the total area of a single leg of diagonal shear reinforcement is
reported at each end of the spandrel. This steel is only calculated if the De-
sign Type for the spandrel is seismic.

Pier Boundary Zones
This item applies only to codes that consider boundary zones. This is a re-
quired length, such as 22.762 inches, or it is "N/N,"  or it is "N/C." N/N indi-
cates that boundary elements are not required. N/C means that no check for
boundary elements is performed by the program.

Important Note: For piers with multiple legs the boundary zone requirement
is reported for the worst-case leg. In addition, items such as the following are
displayed:

TOP: 0 NC, 1 NN, 2N

BOT: 0 NC, 3 NN, 0N

These are summaries of the boundary zone requirements for the legs at the
top and bottom of the pier. Here NC means Not Checked, NN means Not
Needed and N means Needed.

See Shear Wall Design UBC 97 Technical Note 18 Wall Pier Boundary Ele-
ments and Shear Wall Design ACI318-99 Technical Note 29 Wall Pier Bound-
ary Elements for more information.
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Technical Note 4
Input Data

This Technical Note describes the printed design input data for shear wall de-
sign. It includes a description of the printout for the shear wall design prefer-
ences and for the shear wall input summary.

Using the Print Design Tables Form
To print wall pier/spandrel design preferences or the input summary directly
to a printer, use the File menu > Print Tables > Shear Wall Design com-
mand and click the check box on the Print Design Tables form next to the de-
sired type(s) of input data. Click the OK button to send the print to your
printer. Click the Cancel button rather than the OK button to cancel the
print.

Use the File menu > Print Setup command and the Setup>> button to
change printers, if necessary.

To print wall pier/spandrel design preferences or the input summary to a file,
click the Print to File check box on the Print Design Tables form. Click the
Filename>> button to change the path or filename. Use the appropriate file
extension for the desired format (e.g., .txt, .xls, .doc). Click the OK buttons
on the Open File for Printing Tables form and the Print Composite Beam De-
sign Tables form to complete the request.

Note:

The File menu > Display Input/Output Text Files command is useful for displaying out-
put that is printed to a text file.

The Append check box allows you to add data to an existing file. The path and
filename of the current file is displayed in the box near the bottom of the Print
Design Tables form. Data will be added to this file. Or use the Filename
button to locate another file, and when the Open File for Printing Tables cau-
tion box appears, click Yes to replace the existing file.
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If you select a specific pier(s) or spandrel(s) before using the File menu >
Print Tables > Shear Wall Design command, the Selection Only check box
will be checked. The print will be for the selected specific pier(s) or span-
drel(s) only. If you uncheck the Selection Only check box, data will be printed
for all piers and spandrels in the design.

Preferences
The program provides preferences output in tabular form with column head-
ings. Table 1 lists each of those column headings and provides a brief expla-
nation of the information provided. See Shear Wall Design UBC 97 Technical
Note 11 Preference and Shear Wall Design ACI318-99 Technical Note 22 Pref-
erences for more information.

Table 1 Shear Wall Design Preferences Output

COLUMN HEADING DESCRIPTION

Flags and Factors
Time Hist Design Toggle for designing the load combinations that include a time

history using the envelope of the time history or the step-by-
step option for the entire time history. See the section entitled
"Design Load Combinations that Include Time History Results"
in Shear Wall Design UBC 97 Technical Note 13 Design Load
Combinations or in Shear Wall Design ACI318-99 Technical
Note 24 Design Load Combinations for more information.

Additional code-specific input data also is available. See Shear
Wall Design UBC 97 Technical Note 11 Preference and Shear
Wall Design ACI318-99 Technical Note 22 Preferences for
more information.

Rebar Units
Area Units Units used for concentrated areas of reinforcing steel. See

"Units" in Shear Wall Design Technical Note 1 General Design
Information.

Area/Length Units Units used for distributed areas of reinforcing steel. See  "Units"
in Shear Wall Design Technical Note 1 General Design Infor-
mation.
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Table 1 Shear Wall Design Preferences Output

COLUMN HEADING DESCRIPTION

Simplified Pier Reinforcing Ratio Limits
Edge Memb PT-Max Maximum ratio of tension reinforcing allowed in edge members

of simplified piers, PTmax. See "Design Condition 1" in Shear
Wall Design UBC97 Technical Note 14 Wall Pier Flexural De-
sign and Shear Wall Design ACI318-99 Technical Note 25 Wall
Pier Flexural Design for more information.

Edge Memb PC-Max Maximum ratio of compression reinforcing allowed in edge
members of simplified piers, PCmax. See "Design Condition 1" in
Shear Wall Design UBC97 Technical Note 14 Wall Pier Flexural
Design and Shear Wall Design ACI318-99 Technical Note 25
Wall Pier Flexural Design for more information.

Interaction Surface Data
Number Curves Number of equally spaced interaction curves used to create a

full 360 degree interaction surface. See "Interaction Surface" in
Shear Wall Design UBC97 Technical Note 14 Wall Pier Flexural
Design  and in Shear Wall Design ACI318-99 Technical Note
25 Wall Pier Flexural Design for more information.

Number Points Number of points used for defining a single curve in a wall pier
interaction surface. See "Interaction Surface" in Shear Wall De-
sign UBC97 Technical Note 14 Wall Pier Flexural Design  and
in Shear Wall Design ACI318-99 Technical Note 25 Wall Pier
Flexural Design for more information.

Sect Des IP-Max The maximum ratio of reinforcing considered in the design of a
pier with a Section Designer section. See "Designing a General
Reinforcing Pier Section" in Shear Wall Design UBC97 Techni-
cal Note 14 Wall Pier Flexural Design  and in Shear Wall De-
sign ACI318-99 Technical Note 25 Wall Pier Flexural Design for
more information.

Sect Des IP-Min The minimum ratio of reinforcing considered in the design of a
pier with a Section Designer section. See "Designing a General
Reinforcing Pier Section" in Shear Wall Design UBC97 Techni-
cal Note 14 Wall Pier Flexural Design  and in Shear Wall De-
sign ACI318-99 Technical Note 25 Wall Pier Flexural Design for
more information.
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Input Summary
The program presents the input summary in tabular form with column head-
ings. Table 2 identifies each of those column headings and provides a brief
explanation of the information provided under each heading.

Note:

Use the File menu > Print Tables > Shear Wall Design command to print the input
summary.

Table 2 Input Data Summary

COLUMN HEADING DESCRIPTION

Pier Location Data
Story Label Label of the story level associated with the pier.

Pier Label Label assigned to the pier.

Pier Height The height of the pier measured from the bottom of the pier to
the top of the pier.

Axis Angle The angle in degrees measured from the positive global X-axis
to the positive local 2-axis of the pier.

Station Location This is either Top or Bottom and designates the top or the bot-
tom of the pier.

Xc Ordinate The global X coordinate of the centroid of the considered sta-
tion (top or bottom of the pier).

Yc Ordinate The global Y coordinate of the centroid of the considered sta-
tion (top or bottom of the pier).

Zc Ordinate The global Z coordinate of the centroid of the considered sta-
tion (top or bottom of the pier).

Pier Basic Overwrite Data
Story Label Label of the story level associated with the pier.

Pier Label Label assigned to the pier.

Design Active Toggle to design the pier. It is either Yes or No. This item cor-
responds to the "Design this Pier" item in the pier design over-
writes.

RLLF A reducible live load acting on a pier is multiplied by this factor
to obtain the reduced live load. If the value of this item is cal-
culated by the program, it is reported here as "Prog Calc."
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Table 2 Input Data Summary

COLUMN HEADING DESCRIPTION

EQF A multiplier applied to horizontal earthquake loads. This item
corresponds to the Horizontal EQ Factor item in the pier design
overwrites. See "EQ Factor" in Shear Wall Design UBC97
Technical Note 12 Shear Wall Design Overwrites or in Shear
Wall Design ACI318-99 Technical Note 23 Shear Wall Design
Overwrites for more information.

Design Type This item is either "Seismic" or "Nonseismic." Additional design
checks are performed for seismic elements compared to non-
seismic elements. Also, in some cases the strength reduction
factors are different.

Pier Type This item is either "Uniform", "General", or "Simplified." It indi-
cates the type of pier. This item corresponds to the "Pier Sec-
tion Type" item in the pier design overwrites.

Uniform Reinforcing Sections
Story Label Label of the story level associated with the pier.

Pier Label Label assigned to the pier.

Pier Material The material property associated with the pier.

Edge Bar Specified bar size of uniformly spaced edge bars.

Edge Spacing Specified bar spacing for uniformly spaced edge bars.

End/Corner Bar Specified bar size of end and corner bars.

Clear Cover Specified clear cover for the edge, end and corner bars.

Design Or Check This item is "Design" if the pier is to be designed. It is "Check" if
the pier is to be checked.

General Reinforcing Sections
Story Label Label of the story level associated with the pier.

Pier Label Label assigned to the pier.

Bot Pier Section The name of the General Reinforcing pier section assigned to
the bottom of the pier.

Top Pier Section The name of the General Reinforcing pier section assigned to
the top of the pier.

Bot Pier Material The base material property associated with the section at the
bottom of the pier. The base material is described in the Sec-
tion Designer Manual.
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Table 2 Input Data Summary

COLUMN HEADING DESCRIPTION

Top Pier Material The base material property associated with the section at the
top of the pier. The base material is described in the Section
Designer Manual.

Design Or Check This item is "Design" if the pier is to be designed. It is "Check" if
the pier is to be checked.

Simplified T and C Sections
Story Label Label of the story level associated with the pier.

Pier Label Label assigned to the pier.

Pier Material The material property associated with the pier.

Station Location This is either Top or Bottom to designate the top or the bottom
of the pier.

Pier Thick The design thickness of the pier. If the value of this item is cal-
culated by the program, it is reported here as "Prog Calc."

Pier Length The design length of the pier. If the value of this item is calcu-
lated by the program, it is reported here as "Prog Calc."

DB1 Left The user-defined length of the edge member at the left end of
the pier. See Figure 1 in Shear Wall Design Technical Note 6
Wall Pier Design Sections .

DB2 Left The user-defined width of the edge member at the left end of
the pier. See Figure 1 in Shear Wall Design Technical Note 6
Wall Pier Design Sections.

DB1 Right The user-defined length of the edge member at the right end of
the pier. See Figure 1 in Shear Wall Design Technical Note 6
Wall Pier Design Sections.

DB2 Right The user-defined width of the edge member at the right end of
the pier. See Figure 1 in Shear Wall Design Technical Note 6
Wall Pier Design Sections.

Spandrel Location Data
Story Label Label of the story level associated with the spandrel.

Spandrel Label Label assigned to the spandrel.

Spandrel Length The length of the spandrel measured from the left end of the
spandrel to the right end.

Axis Angle The angle in degrees measured from the positive global X-axis
to the positive local 1-axis of the spandrel.
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Table 2 Input Data Summary

COLUMN HEADING DESCRIPTION

Station Location This is either Left or Right to designate the left end or the right
end of the spandrel.

Xc Ordinate The global X coordinate of the centroid of the considered sta-
tion (left or right of the spandrel).

Yc Ordinate The global Y coordinate of the centroid of the considered sta-
tion (left or right of the spandrel).

Zc Ordinate The global Z coordinate of the centroid of the considered sta-
tion (left or right of the spandrel).

Spandrel Basic Overwrite Data
Story Label Label of the story level associated with the spandrel.

Spandrel Label Label assigned to the spandrel.

Design Active Toggle to design the spandrel. It is either Yes or No. This item
corresponds to the "Design this Spandrel" item in the spandrel
design overwrites.

RLLF A reducible live load acting on a spandrel is multiplied by this
factor to obtain the reduced live load. If the value of this item is
calculated by the program, it is reported here as "Prog Calc."

Design Type This item is either "Seismic" or "Nonseismic." Additional design
checks are performed for seismic elements compared to non-
seismic elements. Also, in some cases, the strength reduction
factors are different.

Material Label The material property associated with the spandrel. If this item
is calculated by the program, it is reported here as "Prog Calc."

Consider Vc A toggle switch for considering Vc (the concrete shear capacity)
when computing the shear capacity of the spandrel. This item is
either Yes or No.

Spandrel Geometry Data
Story Label Label of the story level associated with the spandrel.

Spandrel Label Label assigned to the spandrel.

Station Location This is either Left or Right to designate the left end or the right
end of the spandrel.

Spandrel Height Full height (depth) of the spandrel. If the value of this item is
calculated by the program, it is reported here as "Prog Calc."
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Table 2 Input Data Summary

COLUMN HEADING DESCRIPTION

Spandrel Thick Thickness (width) of the spandrel. For T-beams, this is the
width of the beam web. If the value of this item is calculated by
the program, it is reported here as "Prog Calc."

Flange Width Full width of the flange for a T-beam. If the spandrel is not a T-
beam, this item is zero.

Flange Depth Depth of the flange for a T-beam. If the spandrel is not a T-
beam, this item is zero.

Cover Top Distance from the top of the beam to the centroid of the top
longitudinal reinforcing. If the value of this item is calculated by
the program, it is reported here as "Prog Calc."

Cover Bot Distance from the bottom of the beam to the centroid of the
bottom longitudinal reinforcing. If the value of this item is cal-
culated by the program, it is reported here as "Prog Calc."
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Overview
This Technical Note describes the wall pier/spandrel design output summary
that can be printed to a printer or to a text file.

Using the Print Design Tables Form
To print the wall pier/spandrel design summary to a printer or to a text file,
click the File menu > Print Tables > Shear Wall Design command and
check the Output Summary check box on the Print Design Tables form. A de-
sign must have been run for this check box to be available.

If you click the OK button after checking the Output Summary check box, the
program will create a PDF file of the output and will prompt you for a path
and filename.  After it has been saved, the file will display using Adobe Acro-
bat or Acrobat Reader. Select File Print.

To generate output in a format other than PDF, click the Print to File check
box. Click the Filename button to change the path or filename. Use the ap-
propriate file extension for the desired format (e.g., .txt, .xls, .doc). Click the
OK button to complete the print request. Click the Cancel button to cancel
the print request.

Note:

The File menu > Display Input/Output Text Files command is useful for displaying out-
put that is printed to a text file.

The Append check box allows you to add data to an existing file. Use the
Filename button to locate the existing file. Click the OK or Cancel button to
complete or cancel the print request.

If you select a specific pier(s) or spandrel(s) before using the File menu >
Print Tables > Shear Wall Design command, the Selection Only check box
will be checked.
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Output Summary
The program provides the output summary in tabular form with column
headings. Table 1 identifies each of those column headings and provides a
brief explanation of the information provided.

Table 1 Shear Wall Design Output Summary

COLUMN HEADING DESCRIPTION

Simplified Pier Section Design
Story Label Label of the story level associated with the pier.

Pier Label Label assigned to the pier.

Sta Loc This is either Top or Bot to designate the top or the bottom of
the pier.

Edge Memb Left The length of the user-defined edge member, DB1, or the
length of the program-determined edge member at the left side
of the pier.

Edge Memb Right The length of the user-defined edge member, DB1, or the
length of the program-determined edge member at the right
side of the pier.

As Left The required area of steel at the center of the edge member at
the left side of the pier. Note that the area of steel reported here
is the maximum of the required tension steel and the required
compression steel.

As Right The required area of steel at the center of the edge member at
the right side of the pier. Note that the area of steel reported
here is the maximum of the required tension steel and the re-
quired compression steel.

Av Shear The required area per unit length (height) of horizontal shear
reinforcing steel in the pier.

B-Zone Length This item applies only to codes that consider boundary zones.
This is a required length, such as 22.762 inches, or it is "Not
Needed," or it is "Not Checked." Not Needed indicates that
boundary elements are not required. Not Checked means that
no check for boundary elements is performed by the program.

Uniform Reinforcing Pier Sections - Design
Story Label Label of the story level associated with the pier.

Pier Label Label assigned to the pier.
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Table 1 Shear Wall Design Output Summary

COLUMN HEADING DESCRIPTION

Sta Loc This is either Top or Bot to designate the top or the bottom of
the pier.

Edge Bar The size of the uniformly spaced edge bars.

End Bar The size of the end and corner bars.

Edge Spacing The spacing of the uniformly spaced edge bars.

Required Ratio The maximum required ratio of reinforcing for the pier. This is
equal to the total area of vertical steel in the pier divided by
area of the pier.

Current Ratio The ratio of the actual reinforcing specified in the Section De-
signer section divided by the area of the Section Designer sec-
tion. This ratio is provided as a benchmark to help you under-
stand how much reinforcing is actually required in the section.

Pier Leg The pier leg to which the associated shear and boundary zone
output applies.

Shear Av The maximum area per unit length (height) of horizontal rein-
forcing steel required to resist shear in the specified pier leg

B-Zone Length This item applies only to codes that consider boundary zones.
This is a required length, such as 22.762 inches, or it is "Not
Needed," or it is "Not Checked." Not Needed indicates that
boundary elements are not required. Not Checked means that
no check for boundary elements is performed by the program.

General Reinforcing Pier Sections - Design
Story Label Label of the story level associated with the pier.

Pier Label Label assigned to the pier.

Sta Loc This is either Top or Bot to designate the top or the bottom of
the pier.

Pier Section The name of the Section Designer section assigned to the pier
at the considered station location (top or bottom of pier).
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Table 1 Shear Wall Design Output Summary

COLUMN HEADING DESCRIPTION

Required Ratio The maximum required ratio of reinforcing for the pier. This is
equal to the total area of vertical steel in the pier divided by
area of the pier. The required reinforcing is assumed to be pro-
vided in the same proportions as specified in the Section De-
signer section.

For example, assume the Current Ratio (see next item) is
0.0200 and the Required Ratio is 0.0592. The section should
be adequate if you triple the size of each bar that is currently
specified in the Section Designer section. We recommend that
you always do this final check by modifying the bar size in the
Section Designer section, indicating that the section is to be
checked (not designed), and rerunning the design.

Current Ratio The ratio of the actual reinforcing specified in the Section De-
signer section divided by the area of the Section Designer sec-
tion. This ratio is provided as a benchmark to help you under-
stand how much reinforcing is actually required in the section.

Note:

The area of the Section Designer section that is used in computing the Required
Ratio and the Current Ratio is the actual area of the pier. This may be different
from the transformed area that is reported by Section Designer. See the Section
Designer Manual for more information.

Pier Leg The pier leg to which the associated shear and boundary zone
output applies.

Shear Av The maximum area per unit length (height) of horizontal rein-
forcing steel required to resist shear in the specified pier leg

B-Zone Length This item applies only to codes that consider boundary zones.
This is a required length, such as 22.762 inches, or it is "Not
Needed," or it is "Not Checked." Not Needed indicates that
boundary elements are not required. Not Checked means that
no check for boundary elements is performed by the program.
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Table 1 Shear Wall Design Output Summary

COLUMN HEADING DESCRIPTION

Note:

See Shear Wall Design UBC97 Technical Note 18 Wall Pier Boundary Elements
or  Shear Wall Design ACI318-99 Technical Note 29 Wall Pier Boundary Ele-
ments for a description of the boundary zone check.

Uniform Reinforcing Pier Sections - Check
Story Label Label of the story level associated with the pier.

Pier Label Label assigned to the pier.

Sta Loc This is either Top or Bot to designate the top or the bottom of
the pier.

Edge Bar The size of the uniformly spaced edge bars.

End Bar The size of the end and corner bars.

Edge Spacing The spacing of the uniformly spaced edge bars.

Pier Leg The pier leg to which the associated shear and boundary zone
output applies.

D/C Ratio The maximum demand/capacity ratio for the pier.

Shear Av The maximum area per unit length (height) of horizontal rein-
forcing steel required to resist shear in the specified pier leg

B-Zone Length This item applies only to codes that consider boundary zones.
This is a required length, such as 22.762 inches, or it is "Not
Needed," or it is "Not Checked." Not Needed indicates that
boundary elements are not required. Not Checked means that
no check for boundary elements is performed by the program.

General Reinforcing Pier Sections - Check
Story Label Label of the story level associated with the pier.

Pier Label Label assigned to the pier.

Sta Loc This is either Top or Bot to designate the top or the bottom of
the pier.

Pier Section The name of the Section Designer section assigned to the pier
at the considered station location (top or bottom of pier).

D/C Ratio The maximum demand/capacity ratio for the pier.

Pier Leg The pier leg to which the associated shear and boundary zone
output applies.
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Table 1 Shear Wall Design Output Summary

COLUMN HEADING DESCRIPTION

Shear Av The maximum area per unit length (height) of horizontal rein-
forcing steel required to resist shear in the specified pier leg

B-Zone Length This item applies only to codes that consider boundary zones.
This is a required length, such as 22.762 inches, or it is "Not
Needed," or it is "Not Checked." Not Needed indicates that
boundary elements are not required. Not Checked means that
no check for boundary elements is performed by the program.

Spandrel Design
Story Label Label of the story level associated with the spandrel.

Spandrel Label Label assigned to the spandrel.

Station Location This is either Left or Right to designate the left end or the right
end of the spandrel.

L/d Ratio The length of the spandrel divided by the depth.

Shear Vc The concrete shear capacity used in the spandrel design. See
"Determine the Concrete Shear Capacity" in Shear Wall Design
UBC 97 Technical Note 17 Spandrel  Shear Design or in Shear
Wall Design ACI318-99 Technical Note 28 Spandrel Shear De-
sign for more information.

Required Reinforcing Steel
M{top} The required area of flexural reinforcing steel at the top of the

spandrel.

M{bot} The required area of flexural reinforcing steel at the bottom of
the spandrel.

Av The required area per unit length of vertical shear reinforcing
steel in the spandrel.

Ah The required area per unit length (height) of horizontal shear
reinforcing steel in the spandrel.

Avd The required area of diagonal shear reinforcing steel in the
spandrel. This item is only calculated for seismic piers.
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Technical Note 6
Wall Pier Design Sections

There are three types of wall pier design sections available in the program.
They are Uniform Reinforcing, General Reinforcing and Simplified T and C pier
sections (T and C is short for tension and compression). This Technical Note
describes each of these types of pier sections.

By default the program assumes that all piers are Uniform Reinforcing Pier
Sections.

Simplified Pier Design Dimensions and Properties
This section describes the design dimensions and the material properties as-
sociated with the simplified pier design section. You can define a simplified T
and C wall pier design section using the pier design overwrites.

Design Dimensions
A simplified T and C pier section is always planar (not three-dimensional).
Figure 1 illustrates some typical dimensions associated with the simplified de-
sign of wall piers. The dimensions illustrated are specified in the shear wall
overwrites, and they can be specified differently at the top and bottom of the
wall pier. The dimensions shown in the figure include the following:

 The length of the wall pier is designated Lp. This is the horizontal length of
the wall pier in plan.

 The thickness of the wall pier is designated tp. The thickness specified for
left and right edge members (DB2left and DB2right) may be different from
this wall thickness.

 DB1 represents the horizontal length of the pier edge member. DB1 can be
different at the left and right sides of the pier.

 DB2 represents the horizontal width (or thickness) of the pier edge mem-
ber. DB2 can be different at the left and right sides of the pier.
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How the Program Calculates the Default Dimensions
This section describes how the program determines the default design dimen-
sions for a simplified pier design section. The default design dimensions con-
sist of a length and a thickness at the top and the bottom of the pier.

Note:

The program automatically picks up the default design dimensions of a pier element from
the assignments made to the objects associated with the pier. Use pier design overwrites
to revise the default geometry.

The program calculates the default pier lengths at the top and bottom of the
pier as the maximum plan dimension of the analysis section at the top and
bottom of the pier, respectively. Typically, the line objects (columns) that are
part of the pier do not contribute to this length, unless there are no area ob-
jects in the pier. In that case, the program picks up the length from the line
objects (columns).

Figure 1: Typical Wall Pier Dimensions Used for Simplified Design
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The program internally calculates the pier area at the top and bottom of the
pier. This pier area includes contributions from both area and line objects.

The default thickness at the top of the pier is calculated as the area at the top
of the pier divided by the pier length at the top of the pier. Similarly, the de-
fault thickness at the bottom of the pier is calculated as the area at the bot-
tom of the pier divided by the pier length at the bottom of the pier.

By default, the program always assumes that no thickened edge members are
included in a simplified pier design section. That is, it assumes that DB1 and
DB2 are zero.

Material Properties
The default design material property used for the design of a simplified wall
pier is picked up from the first defined area object that is associated with the
pier. If no area objects are associated with the pier, the material property is
taken from the first defined line object associated with the pier. The user does
not know nor can the user determine which object area was defined first.
Thus, when a pier is made up of different objects that have different material
properties assigned to them, check the pier material property (in the over-
writes) to make sure the material property is correct.

General Reinforcing Pier Section
A general reinforcing pier section is defined using the Section Designer utility.
Here the user defines the geometry of the pier section and the size and loca-
tion of the vertical reinforcing steel. The plan section of a general reinforcing
section can have any shape. The material properties associated with a general
reinforcing pier section are defined as a part of the Section Designer pier, not
in the overwrites.

Use the Design menu > Shear Wall Design > Define General Pier Sec-
tions command to define the sections in Section Designer. After the General
Reinforcing Pier Sections have been defined, they can then be assigned to the
top and bottom of the pier element, either in the overwrites or using the De-
sign menu > Shear Wall Design > Assign Pier Section Type > General
Reinforcing Pier Section command.

Important Note: For general reinforcing pier sections only, flexural design is
performed based on the section defined in Section Designer. See the subsec-
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tion entitled "Shear Design Dimensions for Uniform and General Reinforcing
Pier Sections" later in this technical note for more information concerning
shear design and boundary zone checks.

Uniform Reinforcing Pier Section
The geometry of a uniform reinforcing pier section is picked up automatically
by the program from the area objects that define the pier section. If the pier
section is made up of line objects only, the line objects are considered by the
program when determining the pier geometry. The uniform reinforcing section
can be planar or three-dimensional.

The reinforcing size, spacing and clear cover for the uniform reinforcing pier
section is defined in the overwrites or using the Design menu > Shear Wall
Design > Assign Pier Section Type > Uniform Reinforcing Pier Section
command. The reinforcing size, spacing and clear cover specified apply at
both the top and the bottom of the pier.

The default design material property used for the uniform reinforcing pier
section is the same as that described for Simplified T and C Sections earlier in
this technical note.

See the subsection entitled "Shear Design Dimensions for Uniform and Gen-
eral Reinforcing Pier Sections" later in this technical note for more information
concerning shear design and boundary zone checks.

Shear Design Dimensions for Uniform and General
Reinforcing Pier Sections
For shear design and boundary element checks, the uniform and general re-
inforcing pier sections are automatically, and internally to the program, bro-
ken up into planar legs. The shear design and boundary zone check are per-
formed for each of the planar legs separately.

The geometry of each planar leg is based on the area objects that define the
pier section. If the pier section is made up of line objects only, the line ob-
jects define the geometry of the planar legs. It is important to note that for
general reinforcing sections, the geometry of the planar legs used for shear
design and boundary checks is not based on the Section Designer section.
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Instead it is based on the geometry of the objects in your object-based
building model.

Consider the example C-shaped wall pier shown in Figure 2. Figure 2a shows
the plan layout of the area objects in the object-based building model that
define the wall pier. These objects are labeled A1 through A4.

Figure 2b shows the idealization of this wall pier for shear design and bound-
ary zone checks, if applicable. Note that the pier is broken up into three legs
labeled Leg 1 through Leg 3. The shear design and boundary zone check are
performed separately for each leg based on the forces in the leg. This auto-
matically accounts for torsion in three-dimensional wall piers.

Figure 2c shows the idealization of this wall for flexural design as a single,
three-dimensional element. For clarity, the rebar is not shown in the figure.
This is the section geometry that would be used for a uniform reinforcing pier
section, and it is the initial default section for a general reinforcing pier. Note
that for flexural design, the geometry of a general reinforcing pier section can
be modified by the user in the Section Designer utility.

Figure 2: Uniform and General Reinforcing Pier Idealization for Shear
Design and for Boundary Element Checks
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The design output for shear design and boundary elements refers to the legs
by leg number. The detailed printed output for the shear wall design reports
the global coordinates of the point at each end of each leg. It also reports the
length and thickness of each leg.
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Technical Note 7
Wall Spandrel Design Sections

This Technical Note explains how the program designs wall spandrel sections,
including wall spandrel design dimensions, default design dimensions, and the
default design material property. In this program, all wall spandrels are two-
dimensional. The program determines the wall spandrel design dimensions
and material properties automatically. These dimensions and properties can
be modified in the spandrel design overwrites.

Note that different dimensions can be specified at the left and right ends of a
spandrel.

Wall Spandrel Design Dimensions
Figure 1 illustrates some typical design dimensions associated with wall span-
drels. The dimensions illustrated can be specified differently at the left and
right sides of the wall spandrel. The dimensions shown in the figure include
the following:

 The length of the wall spandrel is designated Ls. This is the horizontal
length of the wall spandrel in plan.

 The height of the wall spandrel is designated hs. This is the vertical dis-
tance from the bottom of the spandrel to the top of the spandrel.

 The thickness of the wall spandrel web is designated ts.

 The effective width of the slab for T-beam action (if specified) is bs.

 The depth of the slab for T-beam action (if specified) is ds.

Note:

The wall spandrel design dimensions are specified in the spandrel design overwrites. The
design dimensions can, if desired, be different at the left and right ends of the spandrel.
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 The distance from the bottom of the beam to the centroid of the bottom
flexural reinforcing is dr-bot. Note that for the purpose of calculating or
checking spandrel beam flexural steel, all of the bottom steel is assumed
to occur at this location.

 The distance from the top of the beam to the centroid of the top flexural
reinforcing is dr-top. Note that for the purpose of calculating or checking
spandrel beam flexural steel, all of the top steel is assumed to occur at
this location.

Default Design Dimensions
This section describes how the program determines the default design dimen-
sions for a spandrel. The default design dimensions consist of a length, thick-
ness and depth. The design length of the spandrel is measured in the local 1-
axis direction of the spandrel.

Note:

Spandrel beams can be specified as T-beam sections for design, if desired.

The program calculates the default spandrel design depth at the left and right
ends of the spandrel as the maximum vertical dimension of the analysis sec-
tion at the left and right ends of the spandrel, respectively. Typically, the line

Figure 1: Typical Wall Spandrel Dimensions
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objects (beams) that are part of the spandrel do not contribute to this depth
unless there are no area objects in the spandrel. In that case, the program
picks up the depth from the line objects (beams).

The program internally calculates the analysis section spandrel area at the left
and right ends of the spandrel. This spandrel area includes contribution from
both area and line objects.

Note:

The program automatically picks up the default dimensions of a spandrel element from
the assignments made to the objects associated with the spandrel. Use the spandrel de-
sign overwrites to revise the default dimensions.

The default design thickness at the left end of the spandrel is calculated as
the area at the left end of the spandrel divided by the spandrel depth at the
left end of the spandrel. Similarly, the default thickness at the right end of the
spandrel is calculated as the area at the right end of the spandrel divided by
the spandrel depth at the right end of the spandrel.

There are two ways to check the design thickness:

 Click the Design menu > Shear Wall Design > Display Design Info
command, click the Design Input check box, and select Thickness in the
drop-down box.

 Select an area object that is part of the spandrel and click the Design
menu > Shear Wall Design > View/Revise Spandrel Overwrites
command.

The program assumes that the thickness it picks up from the first area object
applies at both the left and right sides of the spandrel. Change the thickness
of the left or the right side by revising it in the overwrites.

The default rebar cover to the centroid of the reinforcing is taken as 0.1 times
the depth of the section.

The wall spandrel design dimensions can be modified by the user in the span-
drel design overwrites. See Shear Wall Design UBC 97 Technical Note 12
Overwrites or Shear Wall Design ACI318-99 Technical Note 23 Overwrites for
a description of the overwrites.



Wall Spandrel Design Sections Shear Wall Design

Technical Note 7 - 4 Default Design Material Property

Default Design Material Property
The design material property used for the design of a wall spandrel beam is
picked up from the first defined area object that is associated with the span-
drel. If there are no area objects associated with the spandrel, the material
property is taken from the first defined line object associated with the span-
drel. The user does not know nor can the user determine which object area
was defined first. Thus, when a spandrel is made up of different objects that
have different material properties assigned to them, check the spandrel ma-
terial property carefully (using one of the two methods described in the previ-
ous section for checking the spandrel thickness) to make sure the material
property is correct. If it is not, revise the material property in the spandrel
design overwrites.
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Define Pier Reinforcing Using Section Designer

This Technical Note provides basic instruction for using the Section Designer
utility of the program to specify user-defined vertical reinforcing for wall piers.
Many options and features are available in Section Designer (see the Section
Designer manual). Section Designer is intended to be used for much more
than just defining wall piers. This Technical Note does not try to document all
of the options and features. Instead, it concentrates on a few of the basic
features that will help you define wall piers and their vertical reinforcing.

Tip:

You must fully understand the wall pier orientation information provided in this chapter if
you are specifying user-defined flexural reinforcing for a wall pier that is unsymmetrical in
plan.

Local Axes Definition and Orientation
Before you begin to draw a wall section in Section Designer, it is cru-
cial that you understand the local axes definition for the pier and that
you understand the orientation that the program assumes for the
pier.

In Section Designer, a plan view section of the pier is displayed, always. The
positive local 2-axis is horizontal pointing to the right, always. The positive
local 3-axis is vertical pointing up, always (unless, of course, you turn your
computer monitor upside down). The local 1-axis points toward you.

You should carefully consider the local axes orientation before begin-
ning to draw your pier section in Section Designer. This will help you
avoid having a pier section with the wrong orientation.

Initial Definition of a Wall Pier Section
Starting Section Designer
Begin to define a wall pier section with user-defined vertical reinforcing by
clicking Design menu > Shear Wall Design > Define Pier Sections for
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Checking. This command brings up the Pier Sections form. Click the Add
Pier Section button to start a new section or click the Modify/Show Pier
Section button to view and modify a previously defined pier section.

Tip:

It is usually easier and quicker to start from the analysis pier section geometry rather than
starting from scratch.

Clicking the Add Pier Section button brings up the Pier Section Data form.
The following bullet items describe the various areas in this form:

 Section Name: This is the name of the pier section.

 Base Material: This is the material property used for the pier section.

 Add Pier: The Add New Pier Section option allows you to start the pier
section from scratch. See the subsection later in this Technical Note enti-
tled "Creating a Pier Section from Scratch" for more information.

The Start from Existing Wall Pier option allows you to start with the ge-
ometry of an existing wall pier. When selecting this option, also specify a
story and a wall pier label so that the program knows which existing pier
geometry to use. In cases where the top and bottom geometry of the pier
are different, the program uses the geometry at the bottom of the pier.
See the subsection later in this Technical Note entitled "Creating a Pier
from the Geometry of an Existing Analysis Pier Section" for more informa-
tion.

 Check/Design: Select the Reinforcement to be Checked option to specify
your own reinforcement (location and size) and have the program check
it.

Select the Reinforcement to be Designed if you want the program to de-
termine the required amount of reinforcing for you. In that case, the re-
inforcing bars must still be laid out in Section Designer. The program will
use that layout and report the required percentage of steel. When the de-
sign option is used, always specify your actual final reinforcing at the end
of the design process and have the program check it.
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 Define/Edit/Show Section: After data has been specified in the other
areas of the form, click the Section Designer button to enter the section
designer utility and define the pier geometry and the reinforcing.

When you have finished using Section Designer, close it and return to the
Pier Section data form and click the OK button to complete the definition
of the pier.

Creating a Pier Section from Scratch
Begin defining a pier section from scratch in Section Designer by drawing the
concrete section. Click the Draw Polygon Section button located on the side
toolbar, or select Draw menu > Draw Polygon. Then, left click the mouse
on each corner point of the polygon that describes the wall pier section. Pro-
ceed around the polygon in either a clockwise or a counter-clockwise direc-
tion. Double click on the last point; Section Designer recognizes that you have
completed the polygon and draws the shape. Alternatively, press the Enter
key on your keyboard after you single click on the last point to finish the
polygon.

After the pier section has been drawn, add rebar as described in the subsec-
tion entitled "Revising Rebar Size, Cover and Spacing" later in this Technical
Note.

Creating a Pier from the Geometry of an Existing Analysis Pier Section
When a pier is created from the geometry of an existing analysis pier section,
the geometry of the pier is immediately displayed in Section Designer. Modify
the geometry of the section as described in the next subsection, entitled
"Modifying the Geometry of the Concrete Section." Add rebar as described in
the subsequent subsection, entitled "Revising Rebar Size, Cover and Spac-
ing."

Modifying the Geometry of the Concrete Section
Revise the geometry of a polygon by changing the coordinates of the corner
points. First click on the Reshaper button located on the side toolbar. Click-
ing the Reshaper button causes handles to appear on each corner of the
polygon (assuming you have created the polygon using one of the methods
described in the previous section). The two possible methods to change the
geometry of the concrete section are as follows:
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 Click on one of the handles with the left mouse button, and while still
holding the left mouse button down, drag the handle to a new location.
Release the left mouse button when you have dragged it to the correct lo-
cation.

 Click on one of the handles with the right mouse button, and the Change
Coordinates form will pop up; type in new coordinates for the corner point
of the polygon.

Note:

The information provided here applies only to the corner rebar and rebar line patterns
that are part of the polygon area object in Section Designer. It does not apply to individual
rebar elements and rebar line patterns that can also be specified in Section Designer but
are not discussed in this section because they are not typically needed for wall piers.

Revising Rebar Size, Cover and Spacing
General
By default, for a polygon section, single rebar elements are provided at each
corner of the polygon and rebar line patterns are provided along each face of
the polygon. Note the following about the rebar elements:

 Rebar line patterns are defined by a rebar size, maximum center-to-center
spacing, and clear cover.

 The bars are spaced equally in a rebar line pattern. The equal spacing is
measured from the center of the corner bar at one end of the rebar line
pattern to the center of the corner bar at the other end of the rebar line
pattern.

 Single rebar elements at the corners of a polygon are defined simply by a
bar size. The clear cover for these corner bars is determined from the
clear cover of the line rebar on either side of the corner bar.

To further illustrate the reinforcing, refer to Figure 1. The figure shows a typi-
cal wall pier. The four edges of the pier are arbitrarily labeled Edge A, B, C
and D for the purposes of this description. Note the following about the rein-
forcing steel illustrated in Figure 1:
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 There are corner bars located at each of the four corners. Consider the
corner bar in the upper left-hand corner at the  intersection of Edges C
and D. This  corner  bar is located such that the clear distance from Edge
D to the bar is equal to the cover distance specified for the rebar line
pattern along Edge D. Similarly, the clear distance from Edge C to the
corner bar is equal to the cover distance specified for the rebar line pat-
tern along Edge C.

 The corner rebar size may be different at each corner of the pier.

 The rebar line pattern along an edge of the pier is parallel to the edge of
the pier and extends from the center of the corner bar (or its projection
perpendicular to the pier edge) at one end of the considered edge to the
center of the corner bar (or its projection perpendicular to the pier edge)
at the other end of the considered edge. The rebar line pattern is then di-
vided into equal spaces whose length does not exceed the specified spac-
ing for the rebar line pattern.

 The rebar line pattern size, spacing and cover may be different along each
edge of the pier.

Methodology
To edit rebar line patterns along an edge of the member, simply right click on
the rebar line pattern. This activates the Edge Reinforcing form where you
can modify the edge rebar size, maximum spacing and clear cover.

Tip:

In Section Designer, right click on a rebar to bring up a pop-up form where you can edit
the rebar size, spacing and cover.

Figure 1: Rebar example
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A check box in the Edge Reinforcing form, when checked, applies the specified
reinforcing to all edges of the polygon. Note that if the rebar size along an
edge of the polygon has already been specified to be "None," the Apply to All
Edges command does not apply the specified reinforcing size and spacing to
that edge. It will, however, apply the specified cover to that edge.

To edit corner rebar, right click on the rebar element. The Corner Point Rein-
forcing form appears. In this form, specify the size of the corner bar. A check
box also allows this size to be applied to all corner bars. Note that if the cor-
ner rebar size has already been specified to be "None," the Apply to All Cor-
ners command does not apply the specified reinforcing size at that location.

Modifying Material Properties
The material properties used in Section Designer are the same as those de-
fined in the program using the Define menu > Material Properties com-
mand. To modify a material property, modify the property in the program it-
self, not in the Section Designer utility.

Note that the material property defines both the concrete strength and the
rebar yield stress.

To review or change the material property associated with a pier in Section
Designer, right click on the polygon area object that defines the pier to bring
up the Section Information form.  Material property is one of the items that
can be changed in this form.

Interaction Diagrams and Moment-Curvature Plots
You can view an interaction diagram or a moment curvature plot for your pier
section at any time in Section Designer.

To view an interaction diagram, click the Show Interaction Surface button
located on the top toolbar, or click the Display menu > Show Interaction
Surface command.

To view a moment-curvature plot, click the Show Moment-Curvature
Curve button located on the top toolbar, or click the Display menu > Show
Moment-Curvature Curve command.
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Technical Note 9
General and Notation

Introduction to the UBC97 Series of Technical Notes
The Shear Wall Design UBC97 series of Technical Notes describes the details
of the structural steel design and stress check algorithms used by the pro-
gram when the user selects the UBC97 design code. The various notations
used in this series are described herein.

The design is based on loading combinations specified by the user. To facili-
tate the design process, the program provides a set of default load combina-
tions that should satisfy requirements for the design of most building type
structures. See Shear Wall Design UBC97 Technical Note 13 Design Load
Combinations.

The program also performs the following design, check, or analysis proce-
dures in accordance with UBC 1997 requirements:

 Design and check of concrete wall piers for flexural and axial loads; see
Shear Wall Design UBC97 Technical Note 14 Wall Pier Flexural Design.

 Design of concrete wall piers for shear; see Shear Wall Design UBC97
Technical Note 15 Wall Pier Shear Design.

 Design of concrete shear wall spandrels for flexure; see Shear Wall Design
UBC97 Technical Note 16 Spandrel Flexural Design.

 Design of concrete wall spandrels for shear; see Shear Wall Design UBC97
Technical Note 17 Spandrel Shear Design.

 Consideration of the boundary element requirements for concrete wall
piers using an approach based on the requirements of Section 1921.6.6.4
in the 1997 UBC; see Shear Wall Design UBC97 Technical Note 18 Wall
Pier Boundary Elements.
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The program provides detailed output data for Simplified pier section design,
Section Designer pier section design, Section Designer pier section check, and
Spandrel design. See Shear Wall Design UBC97 Technical Note 19 Output
Details.

English as well as SI and MKS metric units can be used for input. The pro-
gram code is based on Kip-Inch-Second units. For simplicity, all equations
and descriptions presented in this series of Technical Notes corresponds to
pound-inch-second units unless otherwise noted.

Notation
Following is the notation used in the Shear Wall Design UBC97 series of Tech-
nical Notes.

Acv Net area of a wall pier bounded by the length of the wall pier,
Lp, and the web thickness, tp, inches2.

Ag Gross area of a wall pier, inches2.

Ah-min Minimum required area of distributed horizontal reinforcing
steel required for shear in a wall spandrel, inches2 / in.

As Area of reinforcing steel, inches2.

Asc Area of reinforcing steel required for compression in a pier
edge member, or the required area of tension steel required
to balance the compression steel force in a wall spandrel,
inches2.

Asc-max Maximum area of compression reinforcing steel in a wall pier
edge member, inches2.

Asf The required area of tension reinforcing steel for balancing the
concrete compression force in the extruding portion of the
concrete flange of a T-beam, inches2.

Ast Area of reinforcing steel required for tension in a pier edge
member, inches2.
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Ast-max Maximum area of tension reinforcing steel in a wall pier edge
member, inches2.

Av Area of reinforcing steel required for shear, inches2 / in.

Avd Area of diagonal shear reinforcement in a coupling beam,
inches2.

Av-min Minimum required area of distributed vertical reinforcing steel
required for shear in a wall spandrel, inches2 / in.

Asw The required area of tension reinforcing steel for balancing the
concrete compression force in a rectangular concrete beam, or
for balancing the concrete compression force in the concrete
web of a T-beam, inches2.

A's Area of compression reinforcing steel in a spandrel, inches2.

B1, B2... Length of a concrete edge member in a wall with uniform
thickness, inches.

Ca Seismic coefficient provided in UBC Chapter 16, Table 16-Q,
unitless.

Cc Concrete compression force in a wall pier or spandrel, pounds.

Cf Concrete compression force in the extruding portion of a T-
beam flange, pounds.

Cs Compression force in wall pier or spandrel reinforcing steel,
pounds.

Cw Concrete compression force in the web of a T-beam, pounds.

D/C Demand/Capacity ratio as measured on an interaction curve
for a wall pier, unitless.
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DB1 Length of a user-defined wall pier edge member, inches. This
can be different on the left and right sides of the pier, and it
also can be different at the top and the bottom of the pier.
See Figure 1 of Shear Wall Design Technical Note 6 Wall Pier
Design Sections.

DB2 Width of a user-defined wall pier edge member, inches. This
can be different on the left and right sides of the pier, and it
also can be different at the top and the bottom of the pier.
See Figure 1 of Shear Wall Design Technical Note 6 Wall Pier
Design Sections.

E The earthquake load on a structure resulting from the combi-
nation of the horizontal component, Eh, and the vertical com-
ponent, Ev.

Eh The horizontal component of earthquake load.

Es Modulus of elasticity of reinforcing steel, psi.

Ev The vertical component of earthquake load.

I Importance factor provided in UBC Chapter 16, Table 16-K,
unitless.

IP-max The maximum ratio of reinforcing considered in the design of
a pier with a Section Designer section, unitless.

IP-min The minimum ratio of reinforcing considered in the design of a
pier with a Section Designer section, unitless.

LBZ Horizontal length of the boundary zone at each end of a wall
pier, inches.

Lp Horizontal length of wall pier, inches. This can be different at
the top and the bottom of the pier.

Ls Horizontal length of wall spandrel, inches.

LL Live load
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Mn Nominal bending strength, pound-inches.

Mu Factored bending moment at a design section, pound-inches.

Muc In a wall spandrel with compression reinforcing, the factored
bending moment at a design section resisted by the couple
between the concrete in compression and the tension steel,
pound-inches.

Muf In a wall spandrel with a T-beam section and compression re-
inforcing, the factored bending moment at a design section
resisted by the couple between the concrete in compression in
the extruding portion of the flange and the tension steel,
pound-inches.

Mus In a wall spandrel with compression reinforcing, the factored
bending moment at a design section resisted by the couple
between the compression steel and the tension steel, pound-
inches.

Muw In a wall spandrel with a T-beam section and compression re-
inforcing, the factored bending moment at a design section
resisted by the couple between the concrete in compression in
the web and the tension steel, pound-inches.

OC On a wall pier interaction curve the "distance" from the origin
to the capacity associated with the point considered.

OL On a wall pier interaction curve the "distance" from the origin
to the point considered.

Pb The axial force in a wall pier at a balanced strain condition,
pounds.

Pleft Equivalent axial force in the left edge member of a wall pier
used for design, pounds. This may be different at the top and
the bottom of the wall pier.

Pmax Limit on the maximum compressive design strength specified
by the 1997 UBC, pounds.
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Pmax Factor Factor used to reduce the allowable maximum compressive
design strength, unitless. The 1997 UBC specifies this factor to
be 0.80. This factor can be revised in the preferences.

Pn Nominal axial strength, pounds.

PO Nominal axial load strength of a wall pier, pounds.

Poc The maximum compression force a wall pier can carry with
strength reduction factors set equal to one, pounds.

Pot The maximum tension force a wall pier can carry with strength
reduction factors set equal to one, pounds.

Pright Equivalent axial force in the right edge member of a wall pier
used for design, pounds. This may be different at the top and
the bottom of the wall pier.

Pu Factored axial force at a design section, pounds.

PCmax Maximum ratio of compression steel in an edge member of a
wall pier, unitless.

PTmax Maximum ratio of tension steel in an edge member of a wall
pier, unitless.

RLW Shear strength reduction factor as specified in the concrete
material properties, unitless. This reduction factor applies to
light-weight concrete. It is equal to 1 for normal weight con-
crete.

RLL Reduced live load.

Ts Tension force in wall pier reinforcing steel, pounds.

Vc The portion of the shear force carried by the concrete, pounds.

Vn Nominal shear strength, pounds.

Vs The portion of the shear force in a spandrel carried by the
shear reinforcing steel, pounds.
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Vu Factored shear force at a design section, pounds.

WL Wind load.

a Depth of the wall pier or spandrel compression block, inches.

ab Depth of the compression block in a wall spandrel for balanced
strain conditions, inches.

a1 Depth of the compression block in the web of a T-beam,
inches.

bs Width of the compression flange in a T-beam, inches. This can
be different on the left and right end of the T-beam.

c Distance from the extreme compression fiber of the wall pier
or spandrel to the neutral axis, inches.

cb Distance from the extreme compression fiber of a spandrel to
the neutral axis for balanced strain conditions, inches.

dr-bot Distance from bottom of spandrel beam to centroid of the
bottom reinforcing steel, inches. This can be different on the
left and right ends of the beam.

dr-top Distance from top of spandrel beam to centroid of the top re-
inforcing steel, inches. This can be different on the left and
right ends of the beam.

ds Depth of the compression flange in a T-beam, inches. This can
be different on the left and right ends of the T-beam.

dspandrel Depth of spandrel beam minus cover to centroid of reinforcing,
inches.

fy Yield strength of steel reinforcing, psi. This value is used for
flexural and axial design calculations.

fys Yield strength of steel reinforcing, psi. This value is used for
shear design calculations.
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f'c Concrete compressive strength, psi. This value is used for
flexural and axial design calculations.

f'cs Concrete compressive strength, psi. This value is used for
shear design calculations.

f's Stress in compression steel of a wall spandrel, psi.

hs Height of a wall spandrel, inches. This can be different on the
left and right ends of the spandrel.

pmax Maximum ratio of reinforcing steel in a wall pier with a Section
Designer section that is designed (not checked), unitless.

pmin Minimum ratio of reinforcing steel in a wall pier with a Section
Designer section that is designed (not checked), unitless.

tp Thickness of a wall pier, inches. This can be different at the
top and bottom of the pier.

ts Thickness of a wall spandrel, inches. This can be different on
the left and right ends of the spandrel.

ΣDL The sum of all dead load cases.

ΣLL The sum of all live load cases.

ΣRLL The sum of all reduced live load cases.

α The angle between the diagonal reinforcing and the longitudi-
nal axis of a coupling beam.

β1 Unitless factor defined in Section 1910.2.7.3 of the 1997 UBC.

ε Reinforcing steel strain, unitless.

εs Reinforcing steel strain in a wall pier, unitless.

ε's Compression steel strain in a wall spandrel, unitless.

φ Strength reduction factor, unitless.
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φb Strength reduction factor for bending, unitless. The default
value is 0.9.

φc Strength reduction factor for bending plus high axial compres-
sion in a concrete pier, unitless. The default value is 0.7.

φvns Strength reduction factor for shear in a nonseismic pier or
spandrel, unitless. The default value is 0.85.

φvs Strength reduction factor for shear in a seismic pier or span-
drel, unitless. The default value is 0.6.

ρ Reliability/redundancy factor specified in Section 1630.1.1 of
the 1997 UBC, unitless.

σs Reinforcing steel stress in a wall pier, psi.
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Overview
This Technical Note describes how to use interactive shear wall design and
review and provides a description of the output obtained when the UBC97
code is selected. Interactive design is a powerful mode that allows quick, on-
screen review of design results for a specific pier or spandrel. This mode al-
lows easy modification to design parameters (overwrites) and immediate re-
view of the new results.

Note that a design must have been run for the interactive design mode to be
available. To run a design, click the Design menu > Shear Wall Design >
Start Design/Check of Structure command.

To enter the interactive design and review mode, right click on a wall pier or
spandrel while the design results are displayed. If design results are not cur-
rently displayed (and the design has been run), click the Design menu >
Shear Wall Design > Interactive Wall Design command and then right
click a pier or spandrel to enter the interactive design and review mode for
that pier or spandrel.

Note that if both a pier and a spandrel label are assigned to the right-clicked
object, a pop-up box offers the choice to enter the interactive design and re-
view mode for the pier or for the spandrel.

It may be helpful to read this Technical Note and the following notes to fully
understand the output described:

Shear Wall Design Technical Note 1 General Design Information

Shear Wall Design Technical Note 6 Wall Pier Design Sections

Shear Wall Design UBC97 Technical Note 7 Wall Spandrel Design Sections

Shear Wall Design UBC97 Technical Note 11 Preferences
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Technical Note 10 - 2 Interactive Pier Design and Review

Shear Wall Design UBC97 Technical Note 12 Overwrites

Shear Wall Design UBC97 Technical Note 13 Design Load Combinations

Shear Wall Design UBC97 Technical Note 18 Wall Pier Boundary Elements

Interactive Pier Design and Review
When you right click on a pier for interactive design, the Pier Design form will
display. This form provides general information at the top of the box that
identifies and locates the pier. Additionally, the form displays output informa-
tion for flexural design, shear design and the boundary element check.

The look of the interactive pier design and review form is different depending
on which of the five types of design you do. The five choices are:

 Design of a pier specified as a Simplified section

 Design of a pier specified as a Uniform Reinforcing section

 Design of a pier specified as a General Reinforcing section

 Check of a pier specified as a Uniform Reinforcing section

 Check of a pier specified as a General Reinforcing section

The output associated with each of these five choices is described in the next
three sections.

Design of a Simplified Section
Right clicking on a simplified pier section for interactive design displays the
Pier Design form. General information that identifies and locates the pier is
displayed at the top of this form. Output information for flexural design, shear
design and the boundary element check is also displayed. Several command
buttons are on the form. A description of the command buttons is provided at
the end of this Technical Note. Table 1 identifies the Data Name and provides
a brief Data Description.
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Table 1 Output Data for Design of a Simplified Section

DATA NAME DATA DESCRIPTION

General Identification Data
Story ID The story level associated with the pier.

Pier ID The label assigned to the pier.

X Loc The global X-coordinate of the plan location of the centroid of
the bottom of the pier.

Y Loc The global Y-coordinate of the plan location of the centroid of
the bottom of the pier.

Flexural Design Data
The flexural design data is reported separately for tension design and for compression
design. Check the steel area required for both tension and compression design and use
the maximum for your pier.

RLLF A reducible live load acting on a pier is multiplied by this factor
to obtain the reduced live load.

Tension Design
Station Location This is Left Top, Right Top, Left Bottom or Right Bottom and

designates the location of the reported reinforcing steel.

Edge Length Length of the program-determined edge member or length of
the user-specified edge member (i.e., DB1). Note that the de-
sign algorithm is set up such that the edge length used is al-
ways the same for tension design and for compression design.

Tension Rebar Maximum area of reinforcing steel required to resist tension. If
specific rebar area units have been specified in the shear wall
preferences, those units are displayed in the column heading. If
no specific units are displayed in the column heading, the rebar
area is displayed in the current units.

Tension Combo The design load combination associated with the required ten-
sion rebar.

Pu The factored design axial load associated with the Tension
Combo.

Mu The factored design moment associated with the Tension
Combo.
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Table 1 Output Data for Design of a Simplified Section

DATA NAME DATA DESCRIPTION

Compression Design
Station Location This is Left Top, Right Top, Left Bottom or Right Bottom and

designates the location of the reported reinforcing steel.

Edge Length Length of the program-determined edge member or length of
the user-specified edge member (i.e., DB1). Note that the de-
sign algorithm is set up such that the edge length used is al-
ways the same for tension design and for compression design.

Compression Rebar Maximum area of reinforcing steel required to resist compres-
sion. If specific rebar area units have been specified in the
shear wall preferences, those units are displayed in the column
heading. If no specific units are displayed in the column head-
ing, the rebar area is displayed in the current units.

Compression Combo The design load combination associated with the required com-
pression rebar.

Pu The factored design axial load associated with the Compres-
sion Combo.

Mu The factored design moment associated with the Compression
Combo.

Shear Design Data
EQF A multiplier applied to earthquake loads. This item corresponds

to the EQ Factor item in the pier design overwrites. See EQ
Factor in Shear Wall Design UBC 97 Technical Note 12 Over-
writes for more information.

Station Location This is either Top or Bot and  designates   the location  (top  or
bottom)  of the reported shear reinforcing steel.

Rebar Maximum area per unit length (height) of horizontal reinforcing
steel required to resist shear. If specific rebar area/length units
have been  specified  in the shear wall preferences, those units
are displayed in the column heading. If no specific units are
displayed in the column heading, the rebar area/length is dis-
played in the current units.

Shear Combo The design load combination associated with the specified
shear reinforcing.
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Table 1 Output Data for Design of a Simplified Section

DATA NAME DATA DESCRIPTION

Pu The factored design axial load associated with the Shear
Combo.

Mu The factored design moment associated with the Shear Combo.

Vu The factored design shear associated with the Shear Combo.

Capacity phi Vc The shear capacity of the concrete.

Capacity phi Vn The shear capacity of the section with the specified reinforcing.
Boundary Element Check Data
Station Location This is either Top 2-dir or Bot 2-dir and designates the location

(top or bottom) of the boundary element check and the direction
of force (pier local 2-axis) for which the boundary elements are
checked.

B-Zone Length This is a required length, such as 22.762 inches, or it is Not
Needed, or it is Not Checked. Not Needed indicates that
boundary elements are not required. Not Checked means that
no check for boundary elements is performed by the program
because the ratio Pu/Po is greater than or equal to 0.35.
When this item is Not Needed or Not Checked, the program fills
in the B-Zone Combo, Pu, Mu, Vu, and Pu/Po items with the
data from the design load combination that has the largest
Pu/Po value. Otherwise, the program fills in the data from the
design load combination that requires the longest boundary
zone length.

B-Zone Combo The design load combination associated with the specified B-
Zone Length.

Pu The factored design axial load associated with the B-Zone
Combo.

Mu The factored design moment associated with the B-Zone
Combo.

Vu The factored design shear associated with the B-Zone Combo.

Pu/Po The ratio Pu/Po associated with the B-Zone Combo. Note that if
the ratio is greater than or equal to 0.35, the program does not
check the boundary zone requirement. See Section 1921.6.6.3
in the 1997 UBC.
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Design of a Uniform Reinforcing or General Reinforcing
Section
Display the Pier Design form by right clicking for interactive design of a pier
section that is assigned a Uniform or General Reinforcing section and has
been designed by the program. General information identifying and locating
the pier is displayed at the top of this form. Output information for flexural
design, shear design and the boundary element check is also displayed. Sev-
eral command buttons are on the form. A description of the command buttons
is provided at the end of this Technical Note. Table 2 identifies the Data Name
and provides a brief Data Description.

Table 2 Output Data for Design of a Uniform or General Section

DATA NAME DATA DESCRIPTION

General Identification Data
Story ID The story level associated with the pier.
Pier ID The label assigned to the pier.
X Loc The global X-coordinate of the plan location of the cen-

troid of the bottom of the pier.
Y Loc The global Y-coordinate of the plan location of the cen-

troid of the bottom of the pier.
Flexural Design Data
RLLF A reducible live load acting on a pier is multiplied by this factor

to obtain the reduced live load.

Station Location This is either Top or Bottom and designates that the output on
the line is for the top or bottom of the pier.

Required Reinf Ratio The maximum required ratio of reinforcing for the pier, as de-
termined by the program, such that the demand/capacity ratio is
1.0 (approximately). The ratio is equal to the total area of verti-
cal steel in the pier divided by area of the pier. The required
reinforcing is assumed to be provided in the same proportions
as specified in the Section Designer section.
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Table 2 Output Data for Design of a Uniform or General Section

DATA NAME DATA DESCRIPTION

For example, assume that the Current Reinf Ratio (see next
item) is 0.0200 and the Required Reinf Ratio is 0.0592. In that
case, the section should be adequate if you triple the size of
each bar that is currently specified in the Section Designer sec-
tion. Alternatively, you could add more bars.
Important note: We do not recommend that you use the re-
quired reinforcing ratio as the final design result. Instead, we
recommend that you use it as a guide in defining a General
Reinforcing section, with actual reinforcing that is checked by
the program (not designed).

Tip:

Do not confuse the Required Reinforcing Ratio and the Current Reinforcing Ra-
tio. The important item is the Required Reinforcing Ratio.

Current Reinf Ratio The ratio of the actual reinforcing specified in the pier section
divided by the area of the pier section. This ratio is provided as
a benchmark to help you understand how much reinforcing is
actually required in the section.

Note:

The area of the pier section that is used in computing the Required Reinf Ratio
and the Current Reinf Ratio is the actual area of the pier. This may be different
from the transformed area that is reported by Section Designer. See the Section
Designer Manual for more information.

Flexural Combo The design load combination associated with the specified re-
quired reinforcing ratio.

Pu The factored design axial load associated with the Flexural
Combo.

M2u The factored design moment about the pier local 2-axis associ-
ated with the Flexural Combo.

M3u The factored design moment about the pier local 3-axis associ-
ated with the Flexural Combo.

Note:

The flexural design of a Uniform or General pier section is always a PMM design
that considers both M2 and M3 bending.
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Table 2 Output Data for Design of a Uniform or General Section

DATA NAME DATA DESCRIPTION

Pier Ag Gross area of the pier used for flexural calculations.
Shear Design Data
EQF A multiplier applied to earthquake loads. This item corresponds

to the EQ Factor item in the pier design overwrites. See EQ
Factor in Shear Wall Design UBC 97 Technical Note 12 Over-
writes for more information.

Station Location This is the Top Leg x and the Bot Leg y where x and y repre-
sent the worst-case top and bottom pier legs for shear.

Rebar Maximum area per unit length (height) of horizontal reinforcing
steel required to resist shear. If specific rebar area/length units
have been specified in the shear wall preferences, those units
are displayed in the column heading. If no specific units are
displayed in the column heading, the rebar area/length is dis-
played in the current units.

Shear Combo The design load combination associated with the specified
shear reinforcing.

Pu The factored design axial load associated with the Shear
Combo.

Mu The factored design moment associated with the Shear Combo.

Vu The factored design shear associated with the Shear Combo.
Boundary Element Check Data
Station Location This is Top Leg x and Bot Leg y where x and y represent the

worst-case top and bottom pier legs for boundary zones.

B-Zone Length This is a required length, such as 22.762 inches, or it is Not
Needed, or it is Not Checked. Not Needed indicates that
boundary elements are not required. Not Checked means that
no check for boundary elements is completed by the program
because the ratio Pu/Po is greater than or equal to 0.35.
When this item is Not Needed or Not Checked, the program fills
in the B-Zone Combo, Pu, Mu, Vu, and Pu/Po items with the
data from the design load combination that has the largest
Pu/Po value. Otherwise, the program fills in the data from the
design load combination that requires the longest boundary
zone length.
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Table 2 Output Data for Design of a Uniform or General Section

DATA NAME DATA DESCRIPTION

B-Zone Combo The design load combination associated with the specified B-
Zone Length.

Pu The factored design axial load associated with the B-Zone
Combo.

Mu The factored design moment associated with the B-Zone
Combo.

Vu The factored design shear associated with the B-Zone Combo.

Pu/Po The ratio Pu/Po associated with the B-Zone Combo. Note that if
the ratio is greater than or equal to 0.35, the program does not
check the boundary zone requirement. See Section 1921.6.6.3
in the 1997 UBC.

Check of a Uniform Reinforcing or General Reinforcing
Section
Display the Pier Design form by right clicking for interactive design of a pier
section that is assigned a Uniform or General Reinforcing section and is des-
ignated to be checked (not designed) by the program. General information
identifying and locating the pier is displayed at the top of this form. Output
information for the flexural check, shear design and the boundary element
check is also displayed. Several command buttons are on the form. A de-
scription of the command buttons is provided at the end of this Technical
Note. Table 3 identifies the Data Name and provides a brief Data Description.
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Table 3 Output Data for Check of a Uniform or General Section

DATA NAME DATA DESCRIPTION

General Identification Data
Story ID The story level associated with the pier.

Pier ID The label assigned to the pier.

X Loc The global X-coordinate of the plan location of the centroid of
the bottom of the pier.

Y Loc The global Y-coordinate of the plan location of the centroid of
the bottom of the pier.

Flexural Design Data
RLLF A reducible live load acting on a pier is multiplied by this factor

to obtain the reduced live load.

Flexural Combo The design load combination that yields the largest flexural
Demand/Capacity ratio.

Station Location This is either Top or Bottom designating that the output on the
line is for the top or bottom of the pier.

D/C Ratio The Demand/Capacity ratio associated with the Flexural
Combo.

Pu The factored design axial load associated with the Flexural
Combo.

M2u The factored design moment about the pier local 2-axis associ-
ated with the Flexural Combo.

M3u The factored design moment about the pier local 3-axis associ-
ated with the Flexural Combo.

Note:

The flexural design of a Uniform or General pier section is always a PMM design
that considers both M2 and M3 bending.

Shear Design Data
EQF A multiplier applied to earthquake loads. This item corresponds

to the EQ Factor item in the pier design overwrites. See EQ
Factor in Shear Wall Design UBC 97 Technical Note 12 Over-
writes for more information.

Station Location This is the Top Leg x and the Bot Leg y where x and y repre-
sent the worst-case top and bottom pier legs for shear.
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Table 3 Output Data for Check of a Uniform or General Section

DATA NAME DATA DESCRIPTION

Rebar Maximum area per unit length (height) of horizontal reinforcing
steel required to resist shear. If specific rebar area/length units
have been specified in the shear wall preferences, those units
are displayed in the column heading. If no specific units are
displayed in the column heading, the rebar area/length is dis-
played in the current units.

Shear Combo The design load combination associated with the specified
shear reinforcing.

Pu The factored design axial load associated with the Shear
Combo.

Mu The factored design moment associated with the Shear Combo.

Vu The factored design shear associated with the Shear Combo.
Boundary Element Check Data
Station Location This is Top Leg x and Bot Leg y where x and y represent the

worst-case top and bottom pier legs for boundary zones.

B-Zone Length This is a required length, such as 22.762 inches, or it is Not
Needed, or it is Not Checked. Not Needed indicates that
boundary elements are not required. Not Checked means that
no check for boundary elements is completed by the program
because the ratio Pu/Po is greater than or equal to 0.35.

When this item is Not Needed or Not Checked, the program fills
in the B-Zone Combo, Pu, Mu, Vu, and Pu/Po items with the
data from the design load combination that has the largest
Pu/Po value. Otherwise, the program fills in the data from the
design load combination that requires the longest boundary
zone length.

B-Zone Combo The design load combination associated with the specified B-
Zone Length.

Pu The factored design axial load associated with the B-Zone
Combo.

Mu The factored design moment associated with the B-Zone
Combo.

Vu The factored design shear associated with the B-Zone Combo.
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Table 3 Output Data for Check of a Uniform or General Section

DATA NAME DATA DESCRIPTION

Pu/Po The ratio Pu/Po associated with the B-Zone Combo. Note that if
the ratio is greater than or equal to 0.35, the program does not
check the boundary zone requirement. See Section 1921.6.6.3
in the 1997 UBC.

Interactive Spandrel Design and Review
Right clicking on a spandrel for interactive design displays the Spandrel De-
sign form. Note that a design must have been run for the interactive design
mode to be available. To run a design, click the Design menu > Shear Wall
Design > Start Design/Check of Structure command.

General information identifying and locating the spandrel is displayed at the
top of this form. Output information for both flexural and shear design is also
displayed, and several command buttons are on the form. A description of the
command buttons is provided at the end of this Technical Note. Table 4 iden-
tifies the Data Name and provides a brief Data Description.

Table 4 Output Data for Interactive Spandrel Design and Review

DATA NAME DATA DESCRIPTION

General Identification Data
Story ID The story level associated with the spandrel.

Spandrel ID The label assigned to the spandrel.

X Loc The global X-coordinate of the plan location of the centroid of
the left end of the spandrel.

Y Loc The global Y-coordinate of the plan location of the centroid of
the left end of the spandrel.

Flexural Design Data
RLLF A reducible live load acting on a spandrel is multiplied

by this factor to obtain the reduced live load.
Top Steel
Station Location This is either Left or Right and designates that the output re-

ported is for the left or right end of the spandrel.
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Table 4 Output Data for Interactive Spandrel Design and Review

DATA NAME DATA DESCRIPTION

Top Steel Area The area of top steel required for the Top Steel Combo. If spe-
cific rebar area units have been specified in the shear wall
preferences, those units are displayed in the column heading. If
no specific units are displayed in the column heading, the rebar
area is displayed in the current units.

Top Steel Ratio The area of top steel divided by the spandrel thickness divided
by the distance from the bottom of the spandrel to the centroid
of the top steel, as shown in Equation 1.
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= Eqn. 1

Top Steel Combo The name of the design load combination that requires the
most top steel in the spandrel.

Mu The factored design moment associated with the Top Steel
Combo.

Bottom Steel
Station Location This is either Left or Right and designates that the output re-

ported is for the left or right end of the spandrel. Note that the
bottom steel is only reported at the ends of the spandrel, not at
the center of the spandrel.

Bot Steel Area The area of bottom steel required for the Bot Steel Combo. If
specific rebar area units have been specified  in the shear wall
preferences, those units are displayed in the column heading. If
no specific units are displayed in the column heading, the rebar
area is displayed in the current units.

Bot Steel Ratio The area of bottom steel divided by the spandrel thickness di-
vided by the distance from the top of the spandrel to the cen-
troid of the bottom steel, as shown in Equation 2.
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= Eqn. 2

Bot Steel Combo The name of the design load combination that requires the
most bottom steel in the spandrel.
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Table 4 Output Data for Interactive Spandrel Design and Review

DATA NAME DATA DESCRIPTION

Mu The factored design moment associated with the Bot Steel
Combo.

Shear Design Data
EQF A multiplier applied to earthquake loads. This item corresponds

to the EQ Factor item in the spandrel design overwrites. See
EQ Factor in Shear Wall Design UBC 97 Technical Note 12
Overwrites for more information.

Design Data for all Spandrels
Station Location This is either Left or Right and designates that the output re-

ported is for the left or right end of the spandrel.

Avert The area per unit length of vertical shear steel required for the
Shear Combo. If specific rebar area/length units have been
specified in the shear wall preferences, those units are dis-
played in the column heading. If no specific units are displayed
in the column heading, the rebar area/length is displayed in the
current units.

Ahoriz The area per unit length (height) of horizontal shear steel re-
quired in the spandrel. If specific rebar area/length units have
been specified in the shear wall preferences, those units are
displayed in the column heading. If no specific units are dis-
played in the column heading, the rebar area/length is dis-
played in the current units.

Shear Combo The name of the design load combination that requires the
most vertical shear reinforcing steel in the spandrel.

Vu The factored design shear force at the specified station location
associated with the design load combination specified in the
Shear Combo column.

Vc The concrete shear capacity at the specified station location.
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Table 4 Output Data for Interactive Spandrel Design and Review

DATA NAME DATA DESCRIPTION

Note:
This additional shear output data is only provided if the "Design is Seismic" item
in the spandrel overwrites is set to Yes for the spandrel considered.

Additional Design Data for Seismic Spandrels Only
These items are only displayed if the "Design is Seismic" item in the spandrel overwrites
is set to Yes for the spandrel considered.

Station Location This is either Left or Right and designates that the output re-
ported is for the left or right end of the spandrel.

Adiag The area of diagonal shear steel required for the Shear Combo.
If specific rebar area units have been specified in the shear wall
preferences, those units are displayed in the column heading. If
no specific units are displayed in the column heading, the rebar
area is displayed in the current units.

Shear Combo The name of the design load combination that requires the
most vertical shear reinforcing steel in the spandrel.

Vu The factored design shear force at the specified station location
associated with the design load combination specified in the
Shear Combo column.

Diag Reinf Required This item is Yes if Vu > 4 'cf  bdspandrel. Otherwise, it is no.

Command Buttons
Combos Button
Clicking the Combos button accesses and allows temporary revisions to the
design load combinations considered for the pier or spandrel. This may be
useful, for example, if you want to see the results for one particular load
combination. You can temporarily change the considered design load combi-
nations to be only the one you are interested in and review the results.

The changes made here to the considered design load combinations are tem-
porary. They are not saved when you exit the Pier Design or Spandrel Design
form, whether you click OK or Cancel to exit it.
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Overwrites Button
Clicking the Overwrites button accesses and allows revisions to the pier or
spandrel overwrites and enables immediate review of the revised design re-
sults. If you modify some overwrites in this mode and you exit both the Pier
Design Overwrites or Spandrel Design overwrites form and the Pier Design or
Spandrel Design form by clicking their respective OK buttons, the changes
made to the overwrites are permanently saved.

Exiting the Pier Design or Spandrel Design Overwrites form by clicking the OK
button temporarily saves changes. Subsequently exiting the Pier Design or
Spandrel Design form by clicking the Cancel button does not save the
changes made to the pier or spandrel overwrites.

To permanently save changes to the overwrites, click the OK button to exit
the Pier Design or Spandrel Design Overwrites, and then click the OK button
to exit the Pier Design or Spandrel Design form.

Section Top and Section Bot Buttons
These buttons are only visible if you are designing or checking a pier with a
Uniform Reinforcing or General Reinforcing section assigned to it. Clicking
these buttons opens Section Designer in a locked (read-only) mode, where
you can view the pier.

While in Section Designer, you can review the geometry of the section and
the size and location of the rebar. However, you cannot make any changes to
the section. You can also review the section properties, interaction surface
and moment curvature curve.

Important note: The interaction surface and the moment curvature curve
are displayed for the section as it is defined in Section Designer. Thus, when
you are designing a pier that is assigned a Section Designer section, the in-
teraction surface and moment curvature curve displayed are for the reinforc-
ing (ratio) drawn in Section Designer, not the required reinforcing ratio re-
ported in the design output.

When you have finished reviewing the section in Section Designer, close Sec-
tion Designer to return to the Pier Design form in the main program.
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Technical Note 11
Preferences

General
The shear wall design preferences are basic properties that apply to all wall
pier and/or spandrel elements. This Technical Note describes shear wall de-
sign preferences for UBC97. To access the shear wall Preferences form, click
the Options menu > Preferences > Shear Wall Design command.

Default values are provided for all shear wall design preference items. Thus, it
is not required that you specify or change any of the preferences. You should,
however, at least review the default values for the preference items to make
sure they are acceptable to you.

The preference options are described in Table 1, which uses the following col-
umn headings:

• Item: The name of the preference item as it appears in the cells at the
left side of the Preferences form.

• Possible Values: The possible values that the associated preference item
can have.

• Default Value: The built-in default value that the program assumes for
the associated preference item.

• Description: A description of the associated preference item.

The Flags and Factors used by the program are listed following Table 1. In
addition, an explanation of how to change a preference is provided at the end
of this Technical Note.



Preferences Shear Wall Design UBC97

Technical Note 11 - 2 General

Table 1  Shear Wall Preferences

Item
Possible
Values

Default
Value Description

Design Code Any code in
the program

UCB97 Design code used for design of con-
crete shear wall elements (wall piers
and spandrels)

Time History
Design

Envelopes or
Step-by-Step

Envelopes Toggle for design load combinations
that include a time history designed for
the envelope of the time history, or de-
signed step-by-step for the entire time
history. If a single design load combi-
nation has more than one time history
case in it, that design load combination
is designed for the envelopes of the
time histories, regardless of what is
specified here.

Rebar units in2, cm2, mm2,
current

in2 or mm2 Units used for concentrated areas of
reinforcing steel. See "Units" in Shear
Wall Design Technical Note 1 General
Design Information.

Rebar/Length
Units

in2/ft, cm2/m,
mm2/m,
current

in2/ft or mm2/m Units used for distributed areas of re-
inforcing steel. See "Units" in Shear
Wall Design Technical Note 1 General
Design Information.

Number of
Curves

≥ 4 24 Number of equally spaced interaction
curves used to create a full 360-degree
interaction surface (this item should be
a multiple of four). We recommend that
you use 24 for this item. See "Interac-
tion Surface" in Shear Wall Design
UBC97 Technical Note 14 Wall Pier
Flexural Design.

Number of
Points

≥ 11 11 Number of points used for defining a
single curve in a wall pier interaction
surface (this item should be odd). See
"Interaction Surface" in Shear Wall De-
sign UBC97 Technical Note 14 Wall
Pier Flexural Design.

Edge Design
PT-max

> 0 0.06 Maximum ratio of tension reinforcing
allowed in edge members, PTmax. See
"Design Condition 1" in Shear Wall De-
sign UBC97 Technical Note 14 Wall
Pier Flexural Design.
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Table 1  Shear Wall Preferences

Item
Possible
Values

Default
Value Description

Edge Design
PC-max

> 0 0.04 Maximum ratio of compression rein-
forcing allowed in edge members,
PCmax. See "Design Condition 1" in
Shear Wall Design UBC97 Technical
Note 14 Wall Pier Flexural Design.

Section Design
IP-Max

≥ Section De-
sign IP-Min

0.02 The maximum ratio of reinforcing con-
sidered in the design of a pier with a
Section Designer section. See the sec-
tion titled "Designing a Section De-
signer Pier Section" in Shear Wall De-
sign UBC97 Technical Note 14 Wall
Pier Flexural Design.

Section Design
IP-Min

> 0 0.0025 The minimum ratio of reinforcing con-
sidered in the design of a pier with a
Section Designer section. See the sec-
tion titled "Designing a Section De-
signer Pier Section" in Shear Wall De-
sign UBC97 Technical Note 14 Wall
Pier Flexural Design.

Flags and Factors
• Phi-B Factor: The strength reduction factor for bending in a wall pier or

spandrel, φb.

• Phi-C Factor: The strength reduction factor for axial compression in a
wall pier, φc.

• Phi-Vns Factor: The strength reduction factor for shear in a wall pier or
spandrel for a nonseismic condition, φvns.

• Phi-Vs Factor: The strength reduction factor for shear in a wall pier or
spandrel for a seismic condition, φvs.

• PMax Factor: A factor used to reduce the allowable maximum compres-
sive design strength. See "Formulation of the Interaction Surface" in Shear
Wall Design UBC97 Technical Note 14 Wall Pier Flexural Design for more infor-
mation.
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Using the Preferences Form
To view preferences, select the Options menu > Preferences > Shear
Wall Design. The Preferences form will display. The preference options are
displayed in a two-column spreadsheet. The left column of the spreadsheet
displays the preference item name. The right column of the spreadsheet dis-
plays the preference item value.

To change a preference item, left click the desired preference item in either
the left or right column of the spreadsheet. This activates a drop-down box or
highlights the current preference value. If the drop-down box appears, select
a new value. If the cell is highlighted, type in the desired value. The prefer-
ence value will update accordingly. You cannot overwrite values in the drop-
down boxes.

When you have finished making changes to the composite beam preferences,
click the OK button to close the form. You must click the OK button for the
changes to be accepted by the program. If you click the Cancel button to exit
the form, any changes made to the preferences are ignored and the form is
closed.
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Technical Note 12
Overwrites

General
The shear wall design overwrites are basic assignments that apply only to
those piers or spandrels to which they are assigned. The overwrites for piers
and spandrels are separate. This Technical Note describes shear wall over-
writes for UBC97. Note that the available overwrites change depending on the
pier section type (Uniform Reinforcing, General Reinforcing, or Simplified T
and C). To access the pier overwrites, select a pier and then click the Design
menu > Shear Wall Design > View/Revise Pier Overwrites command.
To access the spandrel overwrites, select a spandrel and then click the De-
sign menu > Shear Wall Design > View/Revise Spandrel Overwrites
command.

Default values are provided for all pier and spandrel overwrite items. Thus,
you do not need to specify or change any of the overwrites. However, at least
review the default values for the overwrite items to make sure they are ac-
ceptable. When changes are made to overwrite items, the program applies
the changes only to the elements to which they are specifically assigned; that
is, to the elements that are selected when the overwrites are changed.

The overwrites are presented in Tables 1 and 2. There are four columns in
each table. Each of these columns is described below.

 Item: The name of the overwrite item as it appears in the program. To
save space in the formes, these names are generally short.

 Possible Values: The possible values that the associated overwrite item
can have.

 Default Value: The default value that the program assumes for the associ-
ated overwrite item.

 Description: A description of the associated overwrite item.
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An explanation of how to change an overwrite is provided at the end of this
Technical Note.

Pier Design Overwrites
Table 1 Pier Design Overwrites

Pier Overwrite
Item

Possible
Values

Default
Value Pier Overwrite Description

Design this
Pier

Yes or No Yes Toggle for design of the pier when you
click the Design menu > Shear Wall
Design > Start Design/Check of
Structure command.

LL Reduction
Factor

Program
calculated,

> 0

Program
calculated

A reducible live load is multiplied by this
factor to obtain the reduced live load.
Entering 0 for this item means that it is
program calculated. See the subsection
entitled "LL Reduction Factor" for more
information.

EQ Factor ≥ 0 1 Multiplier on earthquake loads. If 0 is
entered for this item, the program re-
sets it to the default value of 1 when the
next design is run. See the subsection
below entitled "EQ Factor" for more
information.

Design is
Seismic

Yes or No Yes Toggle for design as seismic or non-
seismic. Additional design checks are
performed for seismic elements com-
pared to nonseismic elements. Also, in
some cases, the strength reduction
factors are different.
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Table 1 Pier Design Overwrites

Pier Overwrite
Item

Possible
Values

Default
Value Pier Overwrite Description

Pier Section
Type

Uniform
Reinforcing,

General
Reinforcing,
Simplified
T and C

Uniform Rein-
forcing

This item indicates the type of pier. The
General Reinforcing option is not avail-
able unless General pier sections have
previously been defined in Section De-
signer. See "Analysis Sections and De-
sign Sections" in Shear Wall Design
Technical Note 1 General Design In-
formation and see Shear Wall Design
Technical Note 6 Wall Pier Design
Section  for more information.

Overwrites Applicable to Uniform Reinforcing Pier Sections

Edge Bar
Name

Any defined
bar size

Varies The size of the uniformly spaced edge
bars.

Edge Bar
Spacing

>0 12" The spacing of the uniformly spaced
edge bars.

End/Corner
Bar Name

Any defined
bar size

Varies The size of end and corner bars.

Clear Cover >0 1.5" The clear cover for the edge, end and
corner bars.

Material Any defined
concrete mate-

rial property

Varies The material property associated with
the pier.

Check/Design
Reinforcing

Check or
Design

Design This item indicate whether the pier sec-
tion is to be designed or checked.

Overwrites Applicable to General Reinforcing Pier Sections

Section Bottom Any general
pier section

defined in Sec-
tion Designer

The first pier in
the list of Sec-
tion Designer

piers

Name of a pier section, defined in Sec-
tion Designer that is assigned to the
bottom of the pier.
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Table 1 Pier Design Overwrites

Pier Overwrite
Item

Possible
Values

Default
Value Pier Overwrite Description

Section Top Any general
pier section
defined in
Section

Designer

The first pier in
the list of
Section

Designer piers

Name of a pier section, defined in Sec-
tion Designer, that is assigned to the
top of the pier.

Check/Design
Reinforcing

Check or
Design

Design This item indicates whether the pier
section is to be designed or checked.

Overwrites Applicable to Simplified T and C Pier Sections

ThickBot Program
calculated,

or > 0

Program
calculated

Wall pier thickness at bottom of pier, tp.
See Figure 1 in Shear Wall Design
Technical Note 6 Wall Pier Design
Section. See  "How the Program Cal-
culates the Default Dimensions" in
Shear Wall Design Technical Note 6
Wall Pier Design Section for more in-
formation. Inputting 0 means the item is
to be program calculated.

LengthBot Program
calculated,

or > 0

Program
calculated

Wall pier length at bottom of pier, Lp.
See Figure 1 in Shear Wall Design
Technical Note 6 Wall Pier Design
Section. See  "How the Program Cal-
culates the Default Dimensions" in
Shear Wall Design Technical Note 6
Wall Pier Design Section for more in-
formation. Inputting 0 means the item is
to be program calculated.

DB1LeftBot ≥ 0 0 Length of the bottom of a user-defined
edge member on the left side of a wall
pier, DB1left. See Figure 1 in Shear Wall
Design Technical Note 6 Wall Pier De-
sign Section. See the subsection below
entitled "User-Defined Edge Members"
for more information.



Shear Wall Design UBC97  Overwrites

Pier Design Overwrites Technical Note 12 - 5

Table 1 Pier Design Overwrites

Pier Overwrite
Item

Possible
Values

Default
Value Pier Overwrite Description

DB1RightBot ≥ 0 Same as

DB1-left-bot

Length of the bottom of a user-defined
edge member on the right side of a wall
pier, DB1right. See Figure 1 in Shear
Wall Design Technical Note 6 Wall Pier
Design Section. See the subsection
entitled "User-Defined Edge Members"
for more information.

DB2LeftBot ≥ 0 0 Width of the bottom of a user-defined
edge member on the left side of a wall
pier, DB2left. See Figure 1 in Shear Wall
Design Technical Note 6 Wall Pier De-
sign Section. See the subsection enti-
tled "User-Defined Edge Members" for
more information.

DB2RightBot ≥ 0 Same as

DB2-left-bot

Width of the bottom of a user-defined
edge member on the right side of a wall
pier, DB2right. See Figure 1 in Shear
Wall Design Technical Note 6 Wall Pier
Design Section. See the subsection
entitled "User-Defined Edge Members"
for more information.

ThickTop Program
calculated,

or > 0

Program
calculated

Wall pier thickness at top of pier, tp.
See Figure 1 in Shear Wall Design
Technical Note 6 Wall Pier Design
Section.  See "How the Program Cal-
culates the Default Dimensions" in
Shear Wall Design Technical Note 6
Wall Pier Design Section for more in-
formation. Inputting 0 means the item is
to be program calculated.
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Table 1 Pier Design Overwrites

Pier Overwrite
Item

Possible
Values

Default
Value Pier Overwrite Description

LengthTop Program
calculated,

or > 0

Program
calculated

Wall pier length at top of pier, Lp. See
Figure 1 in Shear Wall Design Techni-
cal Note 6 Wall Pier Design Section.
See "How the Program Calculates the
Default Dimensions" in Shear Wall De-
sign Technical Note 6 Wall Pier Design
Section for more information. Inputting
0 means the item is to be program cal-
culated.

DB1LeftTop ≥ 0 0 Length of the top of a user-defined
edge member on the left side of a wall
pier, DB1left. See Figure 1 in Shear Wall
Design Technical Note 6 Wall Pier De-
sign Section.

DB1RightTop ≥ 0 Same as

DB1-left-bot

Length of the top of a user-defined
edge member on the right side of a wall
pier, DB1right. See Figure 1 in Shear
Wall Design Technical Note 6 Wall Pier
Design Section.

DB2LeftTop ≥ 0 0 Width of the top of a user-defined edge
member on the left side of a wall pier,
DB2left. See Figure 1 in Shear Wall De-
sign Technical Note 6 Wall Pier Design
Section.

DB2RightTop ≥ 0 Same as

DB2-left-bot

Width of the top of a user-defined edge
member on the right side of a wall pier,
DB2right. See Figure 1 in Shear Wall
Design Technical Note 6 Wall Pier De-
sign Section.

Material Any defined
concrete
material
property

See "Material
Properties" in
Shear Wall

Design Tech-
nical Note 6

Wall Pier De-
sign Section

Material property associated with the
pier.
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Table 1 Pier Design Overwrites

Pier Overwrite
Item

Possible
Values

Default
Value Pier Overwrite Description

Edge Design
PC-max

> 0 Specified in
Preferences

Maximum ratio of compression rein-
forcing allowed in edge members,
PCmax. See "Design Condition 1" in
Shear Wall Design UBC97 Technical
Note 14 Wall Pier Flexural Design.

Edge Design
PT-max

> 0 Specified in
Preferences

Maximum ratio of tension reinforcing
allowed in edge members, PTmax. See
"Design Condition 1" in Shear Wall De-
sign UBC97 Technical Note 14 Wall
Pier Flexural Design.

LL Reduction Factor
If the LL Reduction Factor is program calculated, it is based on the live load
reduction method chosen in the live load reduction preferences, which are set
using the Options menu > Preferences > Live Load Reduction command.
If you specify your own LL Reduction Factor, the program ignores any reduc-
tion method specified in the live load reduction preferences and simply calcu-
lates the reduced live load for a pier or spandrel by multiplying the specified
LL Reduction Factor times the reducible live load.

Note that you can use the Define menu > Static Load Cases command to
specify that a load case is a reducible live load.

Important Note: The LL reduction factor is not applied to any load combi-
nation that is included in a design load combination. For example, assume
you have two static load cases labeled DL and RLL. DL is a dead load and RLL
is a reducible live load.

Now assume that you create a design load combination named DESCOMB1
that includes DL and RLL. Then for design load combination DESCOMB1, the
RLL load is multiplied by the LL reduction factor.

Next assume that you create a load combination called COMB2 that includes
RLL. Now assume that you create a design load combination called
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DESCOMB3 that included DL and COMB2. For design load combination
DESCOMB3, the RLL load that is part of COMB2 is not multiplied by the LL
reduction factor.

EQ Factor
The EQ (earthquake) factor is a multiplier that is typically applied to the
earthquake load in a design load combination.  Following are the five types of
loads that can be included in a design load combination, along with an expla-
nation of how the EQ factor is applied to each of the load types.

 Static Load: The EQ factor is applied to any static loads designated as a
Quake-type load. The EQ factor is not applied to any other type of static
load.

 Response Spectrum Case: The EQ factor is applied to all response spec-
trum cases.

 Time History Case: The EQ factor is applied to all time history cases.

 Static Nonlinear Case: The EQ factor is not applied to any static nonlin-
ear cases.

 Load Combination: The EQ factor is not applied to any load combination
that is included in a design load combination. For example, assume you
have two static load cases labeled DL and EQ. DL is a dead load and EQ is a
quake load.

Now assume that you create a design load combination named DESCOMB1
that includes DL and EQ. For design load combination DESCOMB1, the EQ
load is multiplied by the EQ factor.

Next assume that you create a load combination called COMB2 that in-
cludes EQ. Now assume that you create a design load combination called
DESCOMB3 that included DL and COMB2. For design load combination
DESCOMB3, the EQ load that is part of COMB2 is not multiplied by the EQ
factor.

The EQ factor allows you to design different members for different levels of
earthquake loads in the same run. It also allows you to specify member-
specific reliability/redundancy factors that are required by some codes. The ρ
factor specified in Section 1630.1.1 of the 1997 UBC is an example of this.
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User-Defined Edge Members
When defining a user-defined edge member, you must specify both a nonzero
value for DB1 and a nonzero value for DB2. If either DB1 or DB2 is specified
as zero, the edge member width is taken the same as the pier thickness and
the edge member length is determined by the program.

Spandrel Design Overwrites
Table 2 Spandrel Design Overwrites

Spandrel Over-
write Item

Possible
Values

Default
Value Spandrel Overwrite Description

Design this
Spandrel

Yes or No Yes Toggle for design of the spandrel when
you click the Design menu > Shear
Wall Design > Start Design/Check of
Structure command.

LL Reduction
Factor

Program
calculated,

> 0

Program
calculated

A reducible live load is multiplied by this
factor to obtain the reduced live load.
Entering 0 for this item means that it is
program calculated. See the previous
section herein entitled "LL Reduction
Factor" for more information.

EQ Factor ≥ 0 1 Multiplier on earthquake loads. If 0 is
entered for this item, the program re-
sets it to the default value of 1 when the
next design is run. See the previous
section herein entitled "EQ Factor" for
more information.

Design is
Seismic

Yes or No Yes Toggle for design as seismic or non-
seismic. Additional design checks are
performed for seismic elements com-
pared to nonseismic elements. Also, in
some cases the strength reduction
factors are different.

Length Program
calculated,

or > 0

Program
calculated

Wall spandrel length, Ls. See Figure 1
of Shear Wall Design Technical Note 7
Wall Spandrel Design Section. Inputting
0 means the item is to be program cal-
culated.
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Table 2 Spandrel Design Overwrites

Spandrel Over-
write Item

Possible
Values

Default
Value Spandrel Overwrite Description

ThickLeft Program
calculated,

or > 0

Program
calculated

Wall spandrel thickness at left side of
spandrel, ts. See Figure 1 of Shear Wall
Design Technical Note 7 Wall Spandrel
Design Section. Inputting 0 means the
item is to be program calculated.

DepthLeft Program
calculated,

or > 0

Program
calculated

Wall spandrel depth at left side of
spandrel, hs. See Figure 1 of Shear
Wall Design Technical Note 7 Wall
Spandrel Design Section. Inputting 0
means the item is to be program cal-
culated.

CoverBotLeft Program
calculated,

or > 0

Program
calculated

Distance from bottom of spandrel to
centroid of bottom reinforcing, dr-bot left

on left side of beam. See Figure 1 of
Shear Wall Design Technical Note 7
Wall Spandrel Design Section. Inputting
0 means the item is to be program cal-
culated as 0.1hs.

CoverTopLeft Program
calculated,

or > 0

Program
calculated

Distance from top of spandrel to cen-
troid of top reinforcing, dr-top left on left
side of beam. See Figure 1 of Shear
Wall Design Technical Note 7 Wall
Spandrel Design Section. Inputting 0
means the item is to be program cal-
culated as 0.1hs.

SlabWidthLeft ≥ 0 0 Slab width for T-beam at left end of
spandrel, bs. See Figure 1 of Shear
Wall Design Technical Note 7 Wall
Spandrel Design Section.

SlabDepthLeft ≥ 0 0 Slab depth for T-beam at left end of
spandrel, ds. See Figure 1 of Shear
Wall Design Technical Note 7 Wall
Spandrel Design Section.
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Table 2 Spandrel Design Overwrites

Spandrel Over-
write Item

Possible
Values

Default
Value Spandrel Overwrite Description

ThickRight Program
calculated,

or > 0

Program
calculated

Wall spandrel thickness at right side of
spandrel, ts. See Figure 1 of Shear Wall
Design Technical Note 7 Wall Spandrel
Design Section. Inputting 0 means the
item is to be program calculated.

DepthRight Program
calculated,

or > 0

Program
calculated

Wall spandrel depth at right side of
spandrel, hs. See Figure 1 of Shear
Wall Design Technical Note 7 Wall
Spandrel Design Section. Inputting 0
means the item is to be program cal-
culated.

CoverBotRight Program
calculated,

or > 0

Program
calculated

Distance from bottom of spandrel to
centroid of bottom reinforcing, dr-bot right

on right side of beam. See Figure 1 of
Shear Wall Design Technical Note 7
Wall Spandrel Design Section. Inputting
0 means the item is to be
program calculated as 0.1hs.

Cover-
TopRight

Program
calculated,

or > 0

Program
calculated

Distance from top of spandrel to cen-
troid of top reinforcing, dr-top right on right
side of beam. See Figure 1 of Shear
Wall Design Technical Note 7 Wall
Spandrel Design Section. Inputting 0
means the item is to be program cal-
culated as 0.1hs.

SlabWidth-
Right

≥ 0 0 Slab width for T-beam at right end of
spandrel, bs. See Figure 1 of Shear
Wall Design Technical Note 7 Wall
Spandrel Design Section.

SlabDepth-
Right

≥ 0 0 Slab depth for T-beam at right end of
spandrel, ds. See Figure 1 of Shear
Wall Design Technical Note 7 Wall
Spandrel Design Section.
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Table 2 Spandrel Design Overwrites

Spandrel Over-
write Item

Possible
Values

Default
Value Spandrel Overwrite Description

Material Any defined
concrete
material
property

See  "Default
Design Mate-

rial
Property" in
Shear Wall

Design Tech-
nical Note 7

Wall Spandrel
Design Section

Material property associated with the
spandrel.

Consider Vc Yes or No Yes Toggle switch to consider Vc (concrete
shear capacity) when computing the
shear capacity of the spandrel.

Making Changes in the Overwrites Form
To access the pier overwrites, select a pier and then click the Design menu
> Shear Wall Design > View/Revise Pier Overwrites command. To ac-
cess the spandrel overwrites, select a spandrel and then click the Design
menu > Shear Wall Design > View/Revise Spandrel Overwrites com-
mand.

The pier or spandrel overwrites are displayed in the form with a column of
check boxes and a two-column spreadsheet. The left column of the spread-
sheet contains the name of the overwrite item. The right column of the
spreadsheet contains the overwrites values.

Initially, the check boxes in the Pier or Spandrel Design form are all un-
checked and all of the cells in the spreadsheet have a gray background to in-
dicate that they are inactive and the items in the cells cannot be changed.
The names of the overwrite items are displayed in the first column of the
spreadsheet. The values of the overwrite items are visible in the second col-
umn of the spreadsheet if only one pier or spandrel was selected before the
overwrites form was accessed. If multiple piers or spandrels were selected, no
values show for the overwrite items in the second column of the spreadsheet.
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After selecting one or multiple piers or spandrels, check the box to the left of
an overwrite item to change it. Then left click in either column of the spread-
sheet to activate a drop-down box or highlight the contents in the cell in the
right column of the spreadsheet. If the drop-down box appears, select a value
from the box. If the cell contents is highlighted, type in the desired value. The
overwrite will reflect the change. You cannot change the values of the drop-
down boxes.

When changes to the pier or spandrel overwrites have been completed, click
the OK button to close the form. The program then changes all of the over-
write items whose associated check boxes are checked for the selected pier(s)
or spandrel(s). You must click the OK button for the changes to be accepted
by the program. If you click the Cancel button to exit the form, any changes
made to the overwrites are ignored and the form is closed.
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Technical Note 13
Design Load Combinations

This Technical Note defines the default concrete shear wall design load com-
binations. Use the default shear wall design load combinations, define your
own combinations, or use both default and user-defined combinations. Modify
the default design load combinations and delete them as necessary.

Note:

The program automatically creates code-specific design load combinations for shear wall
design.

Default Design Load Combinations
The design load combinations automatically created by the program for con-
crete shear wall design are given by Equations 1 through 10.

1.4ΣDL Eqn. 1

1.4ΣDL + 1.7(ΣLL + ΣRLL) Eqn. 2

0.75[1.4ΣDL + 1.7(ΣLL + ΣRLL) + 1.7WL] Eqn. 3

0.75[1.4ΣDL + 1.7(ΣLL + ΣRLL) - 1.7WL] Eqn. 4

0.9ΣDL + 1.3WL Eqn. 5

0.9ΣDL - 1.3WL Eqn. 6

1.1 [1.2ΣDL + 0.5(ΣLL + ΣRLL) + 1.0E] Eqn. 7

1.1 [1.2ΣDL + 0.5(ΣLL + ΣRLL) - 1.0E] Eqn. 8

1.1 (0.9ΣDL + 1.0E) Eqn. 9

1.1 (0.9ΣDL - 1.0E) Eqn. 10

In Equations 1 through 10,
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ΣDL = The sum of all dead load (DL) load cases defined for the model.

ΣLL = The sum of all live load (LL) load cases defined for the model.
Note that this includes roof live loads as well as floor live loads.

ΣRLL = The sum of all reducible live load (RLL) load cases defined for
the model.

WL = Any single wind load (WL) load case defined for the model.

E = Any single earthquake load (E) load case defined for the model.

Dead Load Component
The dead load component of the default design load combinations consists of
the sum of all dead loads multiplied by the specified factor. Individual dead
load cases are not considered separately in the default design load combina-
tions.

See the description of the earthquake load component later in this Technical
Note for additional information.

Live Load Component
The live load component of the default design load combinations consists of
the sum of all live loads, both reducible and unreducible, multiplied by the
specified factor. Individual live load cases are not considered separately in the
default design load combinations.

Wind Load Component
The wind load component of the default design load combinations consists of
the contribution from a single wind load case. Thus, if multiple wind load
cases are defined in the model, each of Equations 3 through 6 will contribute
multiple design load combinations, one for each wind load case that is de-
fined.

Earthquake Load Component
The earthquake load component of the default design load combinations con-
sists of the contribution from a single earthquake load case. Thus, if multiple
earthquake load cases are defined in the model, each of Equations 7 through
10 will contribute multiple design load combinations, one for each earthquake
load case that is defined.
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The earthquake load cases considered when creating the default design load
combinations include all static load cases that are defined as earthquake loads
and all response spectrum cases. Default design load combinations are not
created for time history cases or for static nonlinear cases.

Design Load Combinations That Include a Response Spectrum
In this program, all response spectrum cases are assumed to be earthquake
load cases. Default design load combinations are created that include the re-
sponse spectrum cases.

The output from a response spectrum is all positive. Any program shear wall
design load combination that includes a response spectrum load case is
checked for all possible combinations of signs on the response spectrum val-
ues. Thus, when checking shear in a wall pier or a wall spandrel, the response
spectrum contribution of shear to the design load combination is considered
once as a positive shear and then a second time as a negative shear. Simi-
larly, when checking moment in a wall spandrel, the response spectrum con-
tribution of moment to the design load combination is considered once as a
positive moment and then a second time as a negative moment. When
checking the flexural behavior of a two-dimensional wall pier or spandrel, four
possible combinations are considered for the contribution of response spec-
trum load to the design load combination. They are:

 +P and +M

 +P and -M

 -P and +M

 -P and -M

where P is the axial load in the pier and M is the moment in the pier. Simi-
larly, eight possible combinations of P, M2 and M3 are considered for three-
dimensional wall piers.

Note that based on the above, Equations 7 and 8 are redundant for a load
combination with a response spectrum, and similarly, Equations 9 and 10 are
redundant for a load combination with a response spectrum. For this reason,
the program only creates default design load combinations based on Equa-
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tions 7 and 9 for response spectra. Default design load combinations using
Equations 8 and 10 are not created for response spectra.

Design Load Combinations that Include Time History Results
The default shear wall design load combinations do not include any time his-
tory results. To include time history forces in a design load combination, de-
fine the load combination yourself.

When your design load combination includes time history results, you can de-
sign for the envelope of those results, or you can do a design for each step of
the time history. You specify the type of time history design in the shear wall
design preferences. See Shear Wall Design UBC97 Technical Note 11 Prefer-
ences for more information.

When you design for the envelopes, the design is for the maximum of each
response quantity (axial load, moment, etc.) as if they occurred simultane-
ously. Typically, this is not the realistic case, and in some instances, it may be
unconservative. Designing for each step of a time history gives you the cor-
rect correspondence between different response quantities, but designing for
each step can be very time consuming.

When the program gets the envelope results for a time history, it gets a
maximum and a minimum value for each response quantity. Thus, for wall
piers it gets maximum and minimum values of axial load, shear and moment;
and for wall spandrels, it gets maximum and minimum values of shear and
moment.  For a design load combination in the program shear wall design
module, any load combination that includes a time history load case in it is
checked for all possible combinations of maximum and minimum time history
design values. Thus, when checking shear in a wall pier or a wall spandrel,
the time history contribution of shear to the design load combination is con-
sidered once as a maximum shear and then a second time as a minimum
shear. Similarly, when checking moment in a wall spandrel, the time history
contribution of moment to the design load combination is considered once as
a maximum moment and then a second time as a minimum moment. When
checking the flexural behavior of a wall pier, four possible combinations are
considered for the contribution of time history load to the design load combi-
nation. They are:

 Pmax and Mmax
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 Pmax and Mmin

 Pmin and Mmax

 Pmin and Mmin

where P is the axial load in the pier and M is the moment in the pier.

If a single design load combination has more than one time history case in it,
that design load combination is designed for the envelopes of the time histo-
ries, regardless of what is specified for the Time History Design item in the
preferences.

Design Load Combinations That Include Static Nonlinear Results
The default shear wall design load combinations do not include any static
nonlinear results. To include static nonlinear results in a design load combina-
tion, define the load combination yourself.

If a design load combination includes a single static nonlinear case and noth-
ing else, the design is performed for each step of the static nonlinear analysis.
Otherwise, the design is only performed for the last step of the static nonlin-
ear analysis.
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Overview
This Technical Note describes how the program designs and checks concrete
wall piers for flexural and axial loads using the 1997 UBC. The Technical Note
is presented into three main sections. First we describe how the program de-
signs piers that are specified by a Simplified Section. Next we describe how
the program checks piers that are specified by a Section Designer Section.
Then we describe how the program designs piers that are specified by a Sec-
tion Designer Section.

For both designing and checking piers, it is important that you understand the
local axis definition for the pier. The default local pier axes can be described
as follows:  When looking at a wall pier in elevation view, the positive, local 1-
axis is vertical and pointing up, parallel to the height of the wall pier. The
positive, local 2-axis is horizontal and pointing to the right, parallel to the
length of the wall. The positive, local 3-axis is perpendicular to the surface of
the wall pier and pointing out. Changes can be made to the local axes as-
signments using the Assign menu.

Designing a Simplified Pier Section
This section discusses how the program designs a pier that is assigned a sim-
plified section. The geometry associated with the simplified section is illus-
trated in  "Simplified Pier Design Dimensions and Properties" in Shear Wall
Design Technical Note 6 Wall Pier Design Sections. The pier geometry is de-
fined by a length, thickness and size of the edge members at each end of the
pier (if any).

If no specific edge member dimensions have been specified by the user, the
program assumes that the edge member is the same width as the wall, and
the program determines the required length of the edge member. In all
cases, whether the edge member size is user-specified or program-
determined, the program reports the required area of reinforcing steel at the
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center of the edge member. This section describes how the program-
determined length of the edge member is determined and how the program
calculates the required reinforcing at the center of the edge member.

Figure 1: Design Conditions for Simplified Wall Piers

There are three possible design conditions for a simplified wall pier. These
conditions, illustrated in Figure 1, are:

1. The wall pier has program-determined (variable length and fixed width)
edge members on each end.

2. The wall pier has user-defined (fixed length and width) edge members on
each end.

3. The wall pier has a program-determined (variable length and fixed width)
edge member on one end and a user-defined (fixed length and width)
edge member on the other end.

Design Condition 1
Design condition 1 applies to a wall pier with uniform design thickness and
program-determined edge member length. For this design condition, the de-
sign algorithm focuses on determining the required size (length) of the edge
members while limiting the compression and tension reinforcing located at the

Design Condition 2

Wall pier with user-defined edge
members

Design Condition 1

Wall pier with uniform thickness and
ETABS-determined (variable length)
edge members

Design Condition 3

Wall pier with a user-defined edge
member on one end and an ETABS-
determined (variable length) edge
member on the other end

Note:

In all three conditions, the only
reinforcing designed by ETABS is that
required at the center of the edge
members
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center of the edge members to user-specified maximum ratios. The maximum
ratios are specified in the shear wall design preferences and the pier design
overwrites as Edge Design PC-Max and Edge Design PT-Max.

Consider the wall pier shown in Figure 2. For a given design section, say the
top of the wall pier, the wall pier for a given design load combination is de-
signed for a factored axial force Pu-top and a factored moment Mu-top.

The program initiates the design procedure by assuming an edge member at
the left end of the wall of thickness tp and width B1-left, and an edge member
at the right end of the wall of thickness tp and width B1-right. Initially B1-left =
B1-right = tp.

The moment and axial force are converted to an equivalent force set Pleft-top

and Pright-top using the relationships shown in Equations 1a and 1b. (Similar
equations apply at the bottom of the pier).

( )right1left1p
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−−
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− −−

+= Eqn. 1a
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M

2
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P
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−= Eqn. 1b

For any given loading combination, the net values for Pleft-top and Pright-top could
be tension or compression.

Note that for dynamic loads, Pleft-top and Pright-top are obtained at the modal
level and the modal combinations are made, before combining with other
loads. Also for design loading combinations involving SRSS, the Pleft-top and
Pright-top forces are obtained first for each load case before the combinations
are made.

If any value of Pleft-top or Pright-top is tension, the area of steel required for ten-
sion, Ast, is calculated as:

yb
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P
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φ
= Eqn. 2
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Figure 2: Wall Pier for Design Condition 1
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If any value of Pleft-top or Pright-top is compression, for section adequacy, the
area of steel required for compression, Asc, must satisfy the following relation-
ship.

( ) ]Af)AA(0.85f[FactorPmax (P)Abs scyscg
'
cc +−= φ Eqn. 3

where P is either Pleft-top or Pright-top, Ag = tpB1 and the Pmax Factor is defined in
the shear wall design preferences (the default is 0.80). In general, we rec-
ommend that you use the default value. From Equation 3,
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If Asc calculates as negative, no compression reinforcing is needed.

The maximum tensile reinforcing to be packed within the tp times B1 concrete
edge member is limited by:

1pmaxmax-st BtPTA = Eqn. 5

Similarly, the compression reinforcing is limited by:

1pmaxmax-sc BtPCA = Eqn. 6

If Ast is less than or equal to Ast-max and Asc is less than or equal to Asc-max, the
program will proceed to check the next loading combination; otherwise the
program will increment the appropriate B1 dimension (left, right or both de-
pending on which edge member is inadequate) by one-half of the wall thick-
ness to B2 (i.e., 1.5tp) and calculate new values for Pleft-top and Pright-top result-
ing in new values of Ast and Asc. This iterative procedure continues until Ast

and Asc are within the allowed steel ratios for all design load combinations.

If the value of the width of the edge member B increments to where it
reaches a value larger than or equal to Lp/2, the iteration is terminated and a
failure condition is reported.

This design algorithm is an approximate but convenient algorithm. Wall piers
that are declared overstressed using this algorithm could be found to be ade-
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quate if the reinforcing steel is user-specified and the wall pier is accurately
evaluated using interaction diagrams.

Design Condition 2
Design condition 2 applies to a wall pier with user-specified edge members at
each end of the pier. The size of the edge members is assumed to be fixed,
that is, the program does not modify them. For this design condition, the de-
sign algorithm determines the area of steel required in the center edge mem-
bers and checks if that area gives reinforcing ratios less than the user-
specified maximum ratios. The design algorithm used is the same as de-
scribed for condition 1; however, no iteration is required.

Design Condition 3
Design condition 3 applies to a wall pier with a user-specified (fixed dimen-
sion) edge member at one end of the pier and a variable length (program-
determined) edge member at the other end. The width of the variable length
edge member is equal to the width of the wall.

The design is similar to that which has previously been described for design
conditions 1 and 2. The size of the user-specified edge member is not
changed. Iteration only occurs on the size of the variable length edge mem-
ber.

Checking a General or Uniform Reinforcing Pier Section
When you specify that a General Reinforcing or a Uniform Reinforcing pier
section is to be checked, the program creates an interaction surface for that
pier and uses that interaction surface to determine the critical flexural de-
mand/capacity ratio for the pier. This section describes how the program gen-
erates the interaction surface for the pier and how it determines the de-
mand/capacity ratio for a given design load combination.

Note:

In this program, the interaction surface is defined by a series of PMM interaction curves
that are equally spaced around a 360 degree circle.

Interaction Surface
General
In this program, a three-dimensional interaction surface is defined with refer-
ence to the P, M2 and M3 axes. The surface is developed using a series of
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interaction curves that are created by rotating the direction of the pier neutral
axis in equally spaced increments around a 360 degree circle. For example, if
24 PMM curves are specified (the default), there is one curve every 360°/24
curves = 15°. Figure 3 illustrates the assumed orientation of the pier neutral
axis and the associated sides of the neutral axis where the section is in ten-
sion (designated T in the figure) or compression (designated C in the figure)
for various angles.

Note that the orientation of the neutral axis is the same for an angle of θ and
θ + 180°. Only the side of the neutral axis where the section is in tension or
compression changes. We recommend that you use 24 interaction curves (or
more) to define a three-dimensional interaction surface.

Each PMM interaction curve that makes up the interaction surface is numeri-
cally described by a series of discrete points connected by straight lines. The
coordinates of these points are determined by rotating a plane of linear strain
about the neutral axis on the section of the pier. Details of this process are
described later in this Technical Note in the section entitled "Details of the
Strain Compatibility Analysis."

By default, 11 points are used to define a PMM interaction curve. You can
change this number in the preferences, specifying any odd number of points
greater than or equal to 11, to be used in creating the interaction curve. If
you input an even number for this item in the preferences, the program will
increment up to the next higher odd number.

Note that when creating an interaction surface for a two-dimensional wall
pier, the program considers only two interaction curvesthe 0° curve and the
180° curveregardless of the number of curves specified in the preferences.
Furthermore, only moments about the M3 axis are considered for two-
dimensional walls.

Formulation of the Interaction Surface
The formulation of the interaction surface in this program is based consis-
tently on the basic principles of ultimate strength design given in Sections
1910.2 and 1910.3 of the 1997 UBC.
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The program uses the requirements of force equilibrium and strain compati-
bility to determine the nominal axial load and moment strength (Pn, M2n, M3n)
of the wall pier. This nominal strength is then multiplied by the appropriate
strength reduction factor, φ, to obtain the design strength (φPn, φM2n, φM3n) of
the pier. For the pier to be deemed adequate, the required strength (Pu, M2u,
M3u) must be less than or equal to the design strength, as indicated in Equa-
tion 7.

(Pu, M2u, M3u) ≤ (φPn, φM2n, φM3n) Eqn. 7

The effects of the strength reduction factor, φ, are included in the generation
of the interaction curve. The strength reduction factor, φ, for high axial com-
pression, with or without moment, is by default assumed to be equal to φc.
For low values of axial compression, φ is increased linearly from φc to φb as the
required axial strength, Pu = φPn, decreases from the smaller of 0.10f'cAg or
φPb to zero, where:

a) Angle is 0 degrees 
45°

Interaction curve is
for a neutral axis
parallel to this axis

3

2

Pier section

b) Angle is 45 degrees 

Interaction curve is
for a neutral axis
parallel to this axis

3

2

Pier section

a) Angle is 180 degrees 

225°

Interaction curve is
for a neutral axis
parallel to this axis

3

2

Pier section

b) Angle is 225 degrees 

Interaction curve is
for a neutral axis
parallel to this axis

3

2

Pier section

T   C

T  
 C

C   T

C   T

Figure 3: Orientation of the Pier Neutral Axis for Various Angles
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φc = Strength reduction factor for axial compression in a wall pier. The
default value is 0.70.

φb = Strength reduction factor for bending. The default value is 0.90.

Pb = The axial load at the balanced strain condition where the tension
reinforcing reaches the strain corresponding to its specified yield
strength, fy, just as the concrete reaches its assumed ultimate
strain of 0.003.

Note:

Strength reduction factors are specified in the shear wall design preference.

In cases involving axial tension, the strength reduction factor, φ, is by default
equal to φb. You can revise the strength reduction factors φc and φb in the
preferences and the overwrites.

The theoretical maximum compressive force that the wall pier can carry, as-
suming the φc factor is equal to 1, is designated Poc and is given by Equation
8.

Poc = [0.85f'c (Ag - As) + fyAs] Eqn. 8

The theoretical maximum tension force that the wall pier can carry, assuming
the φb factor is equal to 1, is designated Pot and is given by Equation 9.

Pot = fyAs Eqn. 9

If the wall pier geometry and reinforcing is symmetrical in plan, the moments
associated with both Poc and Pot are zero. Otherwise, there will be a moment
associated with both Poc and Pot.

The 1997 UBC limits the maximum compressive design strength, φcPn, to the
value given by Pmax in Equation 10.

Pmax = 0.80φcPoc = 0.80φ[0.85f'c (Ag - As) + fyAs] Eqn. 10
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Note that the equation defining Pmax reduces Poc not only by a strength reduc-
tion factor, φc, but also by an additional factor of 0.80. In the preferences, this
factor is called the Pmax Factor, and you can specify different values for it if
desired. In all 1997 UBC code designs, it is prudent to consider this factor to
be 0.80 as required by the code.

Note:

You can specify the number of points to be used for creating interaction diagrams in the
shear wall preferences and overwrites.

As previously mentioned, by default, 11 points are used to define a single in-
teraction curve. When creating a single interaction curve, the program in-
cludes the points at Pb, Poc and Pot on the interaction curve. Half of the re-
maining number of specified points on the interaction curve occur between Pb

and Poc at approximately equal spacing along the φPn axis. The other half of
the remaining number of specified points on the interaction curve occur be-
tween Pb and Pot at approximately equal spacing along the φPn axis.

Figure 4 shows a plan view of an example two-dimensional wall pier. Notice
that the concrete is symmetrical but the reinforcing is not symmetrical in this
example. Figure 5 shows several interaction surfaces for the wall pier illus-
trated in Figure 4. Note the following about Figure 5:

 Because the pier is two-dimensional, the interaction surface consists of
two interaction curves. One curve is at 0° and the other is at 180°. Only
M3 moments are considered because this is a two-dimensional example.

f’c = 4 ksi
fy = 60 ksi

1'

12'-6"

3"

# 5@12” o.c.,
each face, except
as noted3"12 spaces at 1'-0" = 12'-0" 

2-
#9

2-
#9

2-
#6

Figure 4: Example Two-Dimensional Wall Pier With Unsymmetrical
Reinforcing
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 In this program, compression is negative and tension is positive.

 The 0° and 180° interaction curves are not symmetric because the wall
pier reinforcing is not symmetric.

 The smaller interaction surface (drawn with a heavier line) has both the
strength reduction factors and the Pmax Factor, as specified by the 1997
UBC.

 The dashed line shows the effect of setting the Pmax Factor to 1.0.

 The larger interaction surface has both the strength reduction factor and
the Pmax Factor set to 1.0.

 The interaction surfaces shown are created using the default value of 11
points for each interaction curve.

-7000

-6000

-5000

-4000

-3000

-2000

-1000

0

1000

-12000 -10000 -8000 -6000 -4000 -2000 0 2000 4000 6000 8000 10000 12000

φφφφPn

φφφφM3n

φ = 1.0
Pmax Factor = 1.0

φ = 0.7 to 0.9 per UBC97
Pmax Factor = 1.0

φ = 0.7 to 0.9 per UBC97
Pmax Factor = 0.80 per UBC97

Poc

Pot

Pb for 180°
curve

φPb for 180°
curve

Pb for
0° curve

φPb for
0° curve

0° curves180° curves

Figure 5: Interaction Curves for Example Wall Pier Shown in Figure 4
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Figure 6 shows the 0° interaction curves for the wall pier illustrated in Figure
4. Additional interaction curves are also added to Figure 6. The smaller,
heavier curve in Figure 6 has the strength reduction factor and the Pmax
Factor as specified in the 1997 UBC. The other three curves, which are plotted
for φ = 0.7, 0.9 and 1.0, all have Pmax Factors of 1.0. The purpose of show-
ing these interaction curves is to explain how the program creates the inter-
action curve. Recall that the strength reduction factors 0.7 and 0.9 are actu-
ally φc and φb, and that their values can be revised in the overwrites if desired.

Details of the Strain Compatibility Analysis
As previously mentioned, the program uses the requirements of force equilib-
rium and strain compatibility to determine the nominal axial load and moment
strength (Pn, M2n, M3n) of the wall pier. The coordinates of these points are
determined by rotating a plane of linear strain on the section of the wall pier.
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Figure 6: Interaction Curves for Example Wall Pier Shown in Figure 4
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Figure 7 illustrates varying planes of linear strain such as those that the pro-
gram considers on a wall pier section for a neutral axis orientation angle of 0
degrees. In these planes, the maximum concrete strain is always taken as
-0.003 and the maximum steel strain is varied from -0.003 to plus infinity.
(Recall that in this program compression is negative and tension is positive.)
When the steel strain is -0.003, the maximum compressive force in the wall
pier, Poc, is obtained from the strain compatibility analysis. When the steel
strain is plus infinity, the maximum tensile force in the wall pier, Pot, is ob-
tained. When the maximum steel strain is equal to the yield strain for the re-
inforcing (e.g., 0.00207 for fy = 60 ksi), Pb, is obtained.

Figure 8 illustrates the concrete wall pier stress-strain relationship that is ob-
tained from a strain compatibility analysis of a typical plane of linear strain
shown in Figure 7.

Varying
neutral axis
locations

Varying Linear Strain Diagram

Plan View of Wall Pier

-0.003

0.000

+ ε

- ε

Figure 7: Varying Planes of Linear Strain
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In Figure 8 the compressive stress in the concrete, Cc, is calculated using
Equation 11.

Cc = 0.85f'cβ1ctp Eqn. 11

In Figure 7, the value for maximum strain in the reinforcing steel is assumed.
Then the strain in all other reinforcing steel is determined based on the as-
sumed plane of linear strain. Next the stress in the reinforcing steel is calcu-

lated using Equation 12, where εs is the strain, Es is the modulus of elasticity,

σs is the stress, and fy is the yield stress of the reinforcing steel.

Linear Strain Diagram

Plan View of Wall Pier
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Figure 8: Wall Pier Stress-Strain Relationship
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σs = εsEs ≤ fy Eqn. 12

The force in the reinforcing steel (Ts for tension or Cs for compression) is cal-
culated using Equation 13 where:

Ts or Cs = σsAs Eqn. 13

For the given distribution of strain, the value of φPn is calculated using Equa-
tion 14.

φPn = φ(ΣTs- Cc - ΣCs) ≤ Pmax Eqn. 14

In Equation 14, the tensile force Ts and the compressive forces Cc and Cs are
all positive. If φPn is positive, it is tension, and if it is negative, it is compres-
sion. The term Pmax is calculated using Equation 10.

The value of φM2n is calculated by summing the moments resulting from all of
the forces about the pier local 2-axis. Similarly, the value of φM3n is calculated
by summing the moments resulting from all of the forces about the pier local
3-axis. The forces whose moments are summed to determine φM2n and φM3n

are φPn, φCc, all of the φTs forces and all of the φCs forces.

The φPn, φM2n and φM3n values calculated as described above make up one
point on the wall pier interaction diagram. Additional points on the diagram
are obtained by making different assumptions for the maximum steel stress;
that is, considering a different plane of linear strain, and repeating the proc-
ess.

When one interaction curve is complete, the next orientation of the neutral
axis is assumed and the points for the associated new interaction curve are
calculated. This process continues until the points for all of the specified
curves have been calculated.

Again, note that for two-dimensional pier design M2 is ignored.
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Wall Pier Demand/Capacity Ratio
Refer to Figure 9, which shows a typical two-dimensional wall pier interaction
diagram. The forces obtained from a given design load combination are Pu

and M3u. The point L, defined by (Pu, M3u), is placed on the interaction dia-
gram as shown in the figure. If the point lies within the interaction curve, the
wall pier capacity is adequate. If the point lies outside of the interaction
curve, the wall pier is overstressed.

As a measure of the stress condition in the wall pier, the program calculates a
stress ratio. The ratio is achieved by plotting the point L and determining the
location of point C. The point C is defined as the point where the line OL (ex-
tended outward if needed) intersects the interaction curve. The de-
mand/capacity ratio, D/C, is given by D/C = OL / OC where OL is the "dis-
tance" from point O (the origin) to point L and OC is the "distance" from point
O to point C. Note the following about the demand/capacity ratio:

 If OL = OC (or D/C = 1), the point (Pu, M3u) lies on the interaction curve
and the wall pier is stressed to capacity.

 If OL < OC (or D/C < 1), the point (Pu, M3u) lies within the interaction
curve and the wall pier capacity is adequate.

Figure 9: Two-Dimensional Wall Pier Demand/Capacity Ratio
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 If OL > OC (or D/C > 1), the point (Pu, M3u) lies outside of the interaction
curve and the wall pier is overstressed.

The wall pier demand/capacity ratio is a factor that gives an indication of the
stress condition of the wall with respect to the capacity of the wall.

The demand/capacity ratio for a three-dimensional wall pier is determined in
a similar manner to that described here for two-dimensional piers.

Designing a General Reinforcing Pier Section
When you specify that a General Reinforcing pier section is to be designed,
the program creates a series of interaction surfaces for the pier based on the
following items:

1. The size of the pier as specified in Section Designer.

2. The location of the reinforcing specified in Section Designer.

3. The size of each reinforcing bar specified in Section Designer relative to
the size of the other bars.

The interaction surfaces are developed for eight different ratios of reinforcing
steel area to pier area. The pier area is held constant and the rebar area is
modified to obtain these different ratios; however, the relative size (area) of
each rebar compared to the other bars is always kept constant.

The smallest of the eight reinforcing ratios used is that specified in the shear
wall design preferences as Section Design IP-Min. Similarly, the largest of the
eight reinforcing ratios used is that specified in the shear wall design prefer-
ences as Section Design IP-Max.

The eight reinforcing ratios used are the maximum and the minimum ratios
plus six more ratios. The spacing between the reinforcing ratios is calculated
as an increasing arithmetic series in which the space between the first two
ratios is equal to one-third of the space between the last two ratios.

Table 1 illustrates the spacing, both in general terms and for a specific exam-
ple, when the minimum reinforcing ratio, IPmin, is 0.0025 and the maximum,
IPmax, is 0.02.



Wall Pier Flexural Design Shear Wall Design UBC97

Technical Note 14 - 18 Designing a General Reinforcing Pier Section

Table 1 The Eight Reinforcing Ratios Used by the Program

Curve Ratio Example

1 IPmin 0.0025

2
14

IPminIPmax
IPmin

−+ 0.0038

3 




 −+

14

IPminIPmax

3

7
IPmin 0.0054

4 




 −+

14

IPminIPmax
4IPmin 0.0075

5 




 −+

14

IPminIPmax
6IPmin 0.0100

6 




 −+

14

IPminIPmax

3

25
IPmin 0.0129

7 




 −+

14

IPminIPmax
11IPmin 0.0163

8 IPmax 0.0200

After the eight reinforcing ratios have been determined, the program develops
interaction surfaces for all eight of the ratios using the process described ear-
lier in this Technical Note in the section entitled "Checking a Section Designer
Pier Section."

Next, for a given design load combination, the program generates a de-
mand/capacity ratio associated with each of the eight interaction surfaces.
The program then uses linear interpolation between the eight interaction sur-
faces to determine the reinforcing ratio that gives an demand/capacity ratio
of 1 (actually the program uses 0.99 instead of 1). This process is repeated
for all design load combinations and the largest required reinforcing ratio is
reported.

Design of a Uniform Reinforcing pier section is similar to that described herein
for the General Reinforcing section.
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Technical Note 15
Wall Pier Shear Design

This Technical Note describes how the program designs each leg of concrete
wall piers for shear using the 1997 UBC. Note that in this program you cannot
specify shear reinforcing and then have the program check it. The program
only designs the pier for shear and reports how much shear reinforcing is re-
quired. The shear design is performed at stations at the top and bottom of the
pier.

General
The wall pier shear reinforcing is designed for each of the design load combi-
nations. The following steps are involved in designing the shear reinforcing for
a particular wall pier section for a particular design loading combination.

1. Determine the factored forces Pu, Mu and Vu that are acting on the wall
pier section. Note that Pu and Mu are required for the calculation of Vc.

2. Determine the shear force, Vc, that can be carried by the concrete.

3. Determine the required shear reinforcing to carry the balance of the shear
force.

Step 1 needs no further explanation. The following two sections describe in
detail the algorithms associated with the Steps 2 and 3.

Note:

The term RLW that is used as a multiplier on all '
cf  terms in this Technical Note is a

shear strength reduction factor that applies to lightweight concrete. It is equal to 1 for
normal weight concrete. This factor is specified in the concrete material properties.
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Determine the Concrete Shear Capacity
Given the design force set Pu, Mu and Vu acting on a wall pier section, the
shear force carried by the concrete, Vc, is calculated using Equations 1 and 2.
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  is negative or zero, or if Vu is zero.

If the tension is large enough that Equation 1 or Equation 2 results in a nega-
tive number, Vc is set to zero.

Note that these equations are identical to Equations 11-31 and 11-32 in
Chapter 19, Section 1911.10.6 of the 1997 UBC with the UBC dimension "d"

set equal to 0.8*Lp. The term RLW that is used as a multiplier on all '
cf  terms

in this Technical Note is a shear strength reduction factor that applies to
lightweight concrete. It is equal to 1 for normal weight concrete. This factor is
specified in the concrete material properties.

Recall that in the program tension is positive; thus, the negative sign on the
second term in Equation 1 is consistent with Equation 11-31 in the 1997 UBC.
Similarly, the negative sign on the second term in the parenthesis of Equation
2 is consistent with Equation 11-32 in the 1997 UBC.

Note:

You can set the output units for the distributed shear reinforcing in the shear wall design
preferences.
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Determine the Required Shear Reinforcing
Seismic and Nonseismic Piers
Given Vu and Vc, Equation 3 provides the required shear reinforcing in area
per unit length (e.g., square inches per inch) for both seismic and nonseismic
wall piers (as indicated by the "Design is Seismic" item in the pier design
overwrites). Note that additional requirements for seismic piers are provided
later in this section.
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In Equation 3, the term φ is equal to φvns for nonseismic piers and to φvs for
seismic piers. The φ (phi) factors are specified in the shear wall design prefer-
ences.

Additional Requirements for Seismic Piers
For shear design of seismic wall piers, the following additional requirements
are also checked.

The nominal shear strength of the wall pier is limited to:
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Av is the horizontal shear reinforcing per unit vertical length (height) of the
wall pier. Equation 4 is based on Equation 21-6 in Section 1921.6.5.2 of the
1997 UBC. Since Vu = φvsVn, Av can be calculated as shown in Equation 5.
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= Eqn. 5

Note that the program conservatively uses 1997 UBC Equation 21-6 (Section
1921.6.5.2) in all cases, even in cases where 1997 UBC Equation 21-7 (Sec-
tion 1921.6.5.3) might be applicable. This is a conservative assumption. Also
note that the maximum wall pier nominal shear force is limited by the pro-

gram to pp
'
cLW LtfR8 not pp

'
cLW LtfR10 .
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Technical Note 16
Spandrel Flexural Design

This Technical Note describes how the program designs concrete shear wall
spandrels for flexure using the 1997 UBC requirements. This program allows
consideration of rectangular sections and T-beam sections for shear wall
spandrels. Note that the program designs spandrels at stations located at the
ends of the spandrel. No design is performed at the center (midlength) of the
spandrel.

General
The spandrel flexural reinforcing is designed for each of the design load com-
binations. The required area of reinforcing for flexure is calculated and re-
ported only at the ends of the spandrel beam.

In this program, wall spandrels are designed for major direction flexure and
shear only. Effects caused by any axial forces, minor direction bending, tor-
sion or minor direction shear that may exist in the spandrels must be investi-
gated by the user independent of the program.

The following steps are involved in designing the flexural reinforcing for a
particular wall spandrel section for a particular design loading combination at
a particular station.

 Determine the maximum factored moment Mu.

 Determine the required flexural reinforcing.

These steps are described in the following sections.

Determine the Maximum Factored Moments
In the design of flexural reinforcing for spandrels, the factored moments for
each design load combination at a particular beam station are first obtained.
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The beam section is then designed for the maximum positive and the maxi-
mum negative factored moments obtained from all of the design load combi-
nations.

Determine the Required Flexural Reinforcing
In this program, negative beam moments produce top steel. In such cases,
the beam is always designed as a rectangular section.

In this program, positive beam moments produce bottom steel. In such
cases, the beam may be designed as a rectangular section, or as a T-beam
section. You indicate that a spandrel is to be designed as a T-beam by pro-
viding appropriate slab width and depth dimensions in the spandrel design
overwrites.

The flexural design procedure is based on a simplified rectangular stress
block, as shown in Figure 1. It is assumed that the compression carried by the
concrete is less than or equal to 0.75 times that which can be carried at the
balanced condition. When the applied moment exceeds the moment capacity
at 0.75 times the balanced condition, the program calculates an area of com-
pression reinforcement assuming that the additional moment is carried by
compression reinforcing and additional tension reinforcing.

Figure 1: Rectangular spandrel beam design, positive moment
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The procedure used by the program for both rectangular and T-beam sections
is given below.

Rectangular Beam Flexural Reinforcing
Refer to Figure 1. For a rectangular beam, the factored moment, Mu, is re-
sisted by a couple between the concrete in compression and the tension in
reinforcing steel. This is expressed in Equation 1.






 −=

2
a

dCM spandrelcu Eqn. 1

where s
'
cbc atf0.85C φ=  and dspandrel is equal to hs - dr-bot for positive bending

and hs - dr-top for negative bending.

Equation 1 can be solved for the depth of the compression block, a, yielding
Equation 2.

sb
'
c

u2
spandrelspandrel t0.85f

2M
dda

φ
−−= Eqn. 2

The program uses Equation 2 to determine the depth of the compression
block, a.

The depth of the compression block, a, is compared with 0.75β1cb, where

( )
1,000

4,000f0.05
0.85

'
c

1
−

−=β Eqn. 3

with a maximum of 0.85 and a minimum of 0.65. cb, the distance from the
extreme compression fiber to the neutral axis for balanced strain conditions,
is given by Equation 4.

spandrel
y

b d
f87000

87000
c

+
= Eqn. 4

Note:

If the required tension reinforcing exceeds 75% of the balanced reinforcing, the program
provides compression steel to help resist the applied moment.
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Tension Reinforcing Only Required
If a ≤ 0.75β1cb, no compression reinforcing is required and the program cal-
culates the area of tension reinforcing using Equation 5.






 −

=

2
a

df

M
A

spandrelyb

u
s

φ
Eqn. 5

The steel is placed at the bottom for positive moment and in the top for
negative moment.

Note:

The program reports the ratio of top and bottom steel required in the web area. When
compression steel is required, these ratios may be large because there is no limit on
them. However, the program reports an overstress when the ratio exceeds 4%.

Tension and Compression Reinforcing Required
If a > 0.75β1cb, compression reinforcing is required and the program calcu-
lates required compression and tension reinforcing as follows.

The depth of the concrete compression block, a, is set equal to
ab = 0.75β1cb. The compressive force developed in the concrete alone is given
by Equation 6.

Cc = 0.85f'cabts Eqn. 6

The moment resisted by the couple between the concrete in compression and
the tension steel, Muc, is given by Equation 7.







−=

2
a

dCM b
spandrelcbuc φ Eqn. 7

Therefore, the additional moment to be resisted by the couple between the
compression steel and the additional tension steel, Mus, is given by

Mus = Mu - Muc Eqn. 8

The force carried by the compression steel, Cs, is given by Equation 9.
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rspandrel

us
s dd

M
C

−
= Eqn. 9

Referring to Figure 1, the strain in the compression steel, ε's, is given by
Equation 10.

( )
c

d-c0.003 r'
s =ε Eqn. 10

The stress in the compression steel, f's, is given by Equation 11.

( )
c

d-c0.003E
Ef rs'

ss
'
s == ε Eqn. 11

The term dr in Equations 9, 10 and 11 is equal to dr-top for positive bending
and equal to dr-bot for negative bending. In Equations 10 and 11, the term c is
equal to ab/β1.

The total required area of compression steel, A's; is calculated using Equation
12.

)0.85ff(

C
A

'
c

'
sb

s'
s

−
=

φ
Eqn. 12

The required area of tension steel for balancing the compression in the con-
crete web, Asw, is:







−

=

2
a

df

M
A

b
spandrelyb

uc
sw

φ
Eqn. 13

Note that Equation 13 is similar to Equation 5 that is used when only tension
reinforcing is required.

The required area of tension steel for balancing the compression steel, Asc, is:

( )rspandrelyb

us
sc ddf

M
A

−
=

φ
Eqn. 14
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In Equations 13 and 14, dspandrel is equal to hs - dr-bot for positive bending and
hs - dr-top for negative bending. In Equation 14, dr is equal to dr-top for positive
bending and dr-bot for negative bending.

The total tension reinforcement As is given by Equation 15.

As = Asw + Asc Eqn. 15

where Asw and Asc are determined from Equations 13 and 14, respectively.

Thus, the total tension reinforcement, As, is given by Equation 15 and the to-
tal compression reinforcement, A's, is given by Equation 12. As is to be placed
at the bottom of the beam and A's at the top for positive bending and vice
versa for negative bending.

T-Beam Flexural Reinforcing
T-beam action is only considered effective for positive moment. When de-
signing T-beams for negative moment (i.e., designing top steel), the calcula-
tion of required steel is as described in the previous section for rectangular
sections. No T-beam data is used in this design. The width of the beam is
taken equal to the width of the web.

For positive moment, the depth of the compression block, a, is initially deter-
mined using Equation 2. The method for calculating the required reinforcing
steel relates the compression block depth, a, calculated using Equation 2, to
the depth of the T-beam flange, ds. See Figure 2.

 If a ≤≤≤≤ ds, the subsequent calculations for the reinforcing steel are exactly
the same as previously defined for rectangular section design. However, in
that case, the width of the compression block is taken to be equal to the
width of the compression flange, bs. Compression reinforcement is provided
when the dimension "a" exceeds 0.75β1cb, where β1 and cb are given by
Equations 3 and 4, respectively.

 If a > ds, the subsequent calculations for the required area of reinforcing
steel are performed in two parts. First, the tension steel required to balance
the compressive force in the flange is determined, and second, the tension
steel required to balance the compressive force in the web is determined. If
necessary, compression steel is added to help resist the design moment.
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The remainder of this section describes in detail the design process used by
the program for T-beam spandrels when a > ds.

Refer to Figure 2. The compression force in the protruding portion of the
flange, Cf, is given by Equation 16. The protruding portion of the flange is
shown cross-hatched.

Cf = 0.85f'c (bs - ts)ds Eqn. 16

Note:

T-beam action is only considered for positive moment.

The required area of tension steel for balancing the compression force in the
concrete flange, Asf, is:

y

f
sf f

C
A = Eqn. 17

The portion of the total moment, Mu, that is resisted by the flange, Muf, is
given by Equation 18.







−=

2
d

dCM s
spandrelfbuf φ Eqn. 18

Figure 2: Design of a Wall Spandrel with a T-Beam Section, Positive
Moment
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Therefore the balance of the moment to be carried by the web, Muw, is given
by

Muw = Mu - Muf Eqn. 19

The web is a rectangular section of width ts and depth hs for which the design
depth of the compression block, a1, is recalculated as:

sb
'
c

uw2
spandrelspandrel1 t0.85f

2M
dda

φ
−−= Eqn. 20

Tension Reinforcing Only Required
If a1 ≤ 0.75β1cb, where β1 and cb are calculated from Equations 3 and 4, re-
spectively, no compression reinforcing is required and the program calculates
the area of tension steel for balancing the compression force in the concrete
web, Asw, using Equation 21.







−

=

2
a

df

M
A

1
spandrelyb

uw
sw

φ
Eqn. 21

The total tension reinforcement As is given by Equation 22.

As = Asf + Asw Eqn. 22

The total tension reinforcement, As, given by Equation 22 is to be placed at
the bottom of the beam for positive bending.

Tension and Compression Reinforcing Required
If a1 > 0.75β1cb, where a1 is calculated using Equation 20 and β1 and cb are
calculated from Equations 3 and 4, respectively, compression reinforcing is
required. In that case, the required reinforcing is computed as follows.

The depth of the concrete compression block, a, is set equal to
ab = 0.75β1cb. The compressive force developed in the web concrete alone is
given by Equation 23.

Cw = 0.85f'cabts Eqn. 23
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The moment resisted by the couple between the concrete web in compression
and the tension steel, Muc, is given by Equation 24.







−=

2
a

dCM b
spandrelwbuc φ Eqn. 24

Therefore, the additional moment to be resisted by the couple between the
compression steel and the tension steel, Mus, is given by:

Mus = Muw - Muc Eqn. 25

Referring to Figure 2, the force carried by the compression steel, Cs, is given
by Equation 26.

top-rspandrel

us
s dd

M
C

−
= Eqn. 26

The strain in the compression steel, ε's, is given by Equation 27.

( )
c

d-c0.003 top-r'
s =ε Eqn. 27

The stress in the compression steel, f's, is given by Equation 28.

( )
c

d-c0.003E
Ef top-rs'

ss
'
s == ε Eqn. 28

In Equations 27 and 28 the term c is equal to ab/β1.

The required area of compression steel, A's; is calculated using Equation 29.

'
sb

s'
s

f

C
A

φ
= Eqn. 29

The required area of tension steel for balancing the compression in the con-
crete web, Asw, is:







−

=
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df

M
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b
spandrelyb
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sw

φ
Eqn. 30
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The required area of tension steel for balancing the compression steel, Asc, is:

( )top-rspandrelyb

us
sc ddf

M
A

−
=

φ
Eqn. 31

The total tension reinforcement As is given by Equation 15.

As = Asf + Asw + Asc Eqn. 32

where Asf, Asw and Asc are determined from Equations 17, 30 and 31, respec-
tively.

The total tension reinforcement, As, is given by Equation 32 and the total
compression reinforcement, A's, is given by Equation 29. As is to be placed at
the bottom of the beam and A's at the top of the beam.
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SHEAR WALL DESIGN UCB97

Technical Note 17
Spandrel Shear Design

This Technical Note describes how the program designs concrete wall span-
drels for shear using the 1997 UBC. Note that in this program you cannot
specify shear reinforcing and then have the program check it. The program
only designs the spandrel for shear and reports how much shear reinforcing is
required.

The program allows consideration of rectangular sections and T-beam sec-
tions for wall spandrels. The shear design for both of these types of spandrel
sections is identical.

General
The wall spandrel shear reinforcing is designed for each of the design load
combinations. The required area of reinforcing for vertical shear is only cal-
culated at the ends of the spandrel beam.

In this program, wall spandrels are designed for major direction flexure and
shear forces only. Effects caused by any axial forces, minor direction bending,
torsion or minor direction shear that may exist in the spandrels must be in-
vestigated by the user independent of the program.

The following steps are involved in designing the shear reinforcing for a par-
ticular wall spandrel section for a particular design loading combination at a
particular station.

1. Determine the factored shear force Vu.

2. Determine the shear force, Vc, that can be carried by the concrete.

3. Determine the required shear reinforcing to carry the balance of the shear
force.
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Note:

You can specify in the overwrites that Vc is to be ignored (set to zero) for spandrel shear
calculations.

Step 1 needs no further explanation. The following two sections describe in
detail the algorithms associated with Steps 2 and 3.

Determine the Concrete Shear Capacity
The shear force carried by the concrete, Vc, is calculated using Equation 1.

spandrels
'
cLWc dtf2RV = Eqn. 1

Equation 1 is based on Equation 11-3 in Chapter 21, Section 1911.3.1.1 of
the 1997 UBC.

Note that there is an overwrite available that allows you to ignore the con-
crete contribution to the shear strength of the spandrel. If this overwrite is
activated, the program sets Vc to zero for the spandrel.

The term RLW that is used as a multiplier on all '
cf  terms in this Technical

Note is a shear strength reduction factor that applies to lightweight concrete.
It is equal to 1 for normal weight concrete. This factor is specified in the con-
crete material properties.

Note:

The term RLW that is used as a multiplier on all '
cf  terms in this Technical Note is a

shear strength reduction factor that applies to lightweight concrete. It is equal to 1 for
normal weight concrete. This factor is specified in the concrete material properties.

Determine the Required Shear Reinforcing
One of the terms used in calculating the spandrel shear reinforcing is dspandrel,
which is the distance from the extreme compression fiber to the centroid of
the tension steel. For shear design, the program takes dspandrel to be equal to
the smaller of hs-dr-top and hs-dr-bot.
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Seismic and Nonseismic Spandrels
In this entire subsection the term φ is equal to φvns for nonseismic spandrels
and to φvs for seismic spandrels.

Given Vu and Vc, the required force to be carried by the shear reinforcing, Vs,
is calculated using Equation 2.

Vs = Vn - Vc = 
φ

uV
 - Vc Eqn. 2

If Vs as calculated in Equation 2 exceeds spandrels
'
cLW dtf8R , a failure condition

is reported per UBC Section 1911.5.6.8.

Given Vs, Equation 3 initially calculates the required vertical shear reinforcing
in area per unit length (e.g., square inches per foot) for both seismic and
nonseismic wall spandrels (as indicated in the preferences). Note that addi-
tional requirements that are checked for both seismic and nonseismic wall
spandrels are given following Equation 3.

spandrelys

s

spandrelys

cn
v df

V
df

V-V
A == Eqn. 3

Note:

You can set the output units for the distributed shear reinforcing in the shear wall design
preferences.

The following additional checks are also performed for both seismic and non-
seismic spandrels.

 When 5
d

L

spandrel

s > , the program verifies:

spandrels
'
cLWs dtf8RV ≤ , Eqn. 4a

otherwise a failure condition is declared per Section 1911.5.6.8 of the
1997 UBC.
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 When c
u

spandrel

s 0.5V
V

and5
d

L >
φ

> , the minimum areas of vertical and

horizontal shear reinforcing in the spandrel are:

ys

s
min-v f

50t
A = Eqn. 4b

0A min-h = Eqn. 4c

Equation 4b is based on Equation 11-13 in Section 1911.5.5.3  of the
1997 UBC.

 When c
u

spandrel

s 0.5V
V

and5
d

L ≤
φ

> , the minimum areas of vertical and

horizontal shear reinforcing in the spandrel are:

0AA min-hmin-v == Eqn. 4d

Note:

When calculating the Ls /dspandrel term, the program always uses the smallest value of
dspandrel that is applicable to the spandrel.

 When 5
d

L
2

spandrel

s ≤≤ , the program verifies:

spandrels
'
cLW

spandrel

su
n dtfR

d
L

10
3
2V

V 









+≤

φ
= Eqn. 4e

otherwise a failure condition is declared per Equation 11-27 in Section
1911.8.4 of the 1997 UBC. For this condition, the minimum areas of hori-
zontal and vertical shear reinforcing in the spandrel are:

smin-v 0.0015tA = Eqn. 4f

smin-h 0.0025tA = Eqn. 4g

 When 2
d

L

spandrel

s < , the program verifies:
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spandrels
'
cLW

u
n dtf8R

V
V ≤

φ
= , Eqn. 4h

otherwise a failure condition is declared per Section 1911.8.4 of the 1997
UBC. For this condition, the minimum areas of horizontal and vertical
shear reinforcing in the spandrel are:

smin-v 0.0015tA = Eqn. 4i

smin-h 0.0025tA = Eqn. 4j

Equations 4f and 4i are based on Section 1911.8.9 of the 1997 UBC.
Equations 4g and 4j are based on Section 1911.8.10 of the 1997 UBC.

Note that the check in Equation 4a is based on Vs, whereas the checks in
Equations 4e and 4h are based on Vn.

Note:

For nonseismic spandrels, Avd is reported as zero.

Seismic Spandrels Only
For seismic spandrels only, in addition to the requirements of the previous
subsection, an area of diagonal shear reinforcement in coupling beams is also

calculated when 4
d

L

spandrel

s <  using Equation 5.

sinαf(0.85)2
V

A
ys

u
vd = , Eqn. 5

where,

2
s

2
s

s

)(0.8hL

0.8h
sinα

+
= ,

where hs is the height of the spandrel and Ls is the length of the spandrel.

In the output, the program reports the diagonal shear reinforcing as either
required or not required (i.e., optional). The diagonal shear reinforcing is re-

ported as required when Vu > 4 '
cf bdspandrel.
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Technical Note 18
Wall Pier Boundary Elements

This Technical Note describes how the program considers the boundary ele-
ment requirements for each leg of concrete wall piers using the 1997 UBC.
The program uses an approach based on the requirements of Section
1921.6.6.4 in the 1997 UBC.

Note that the boundary element requirements are considered separately for
each design load case that includes seismic load.

Note:

The program considers only the requirements of section 1921.6.6.4 of the 1997 UBC in
determining boundary element requirements. Section 1921.6.6.5 is not considered by the
program.

Details of Check for Boundary Element Requirements
The following information is available for the boundary element check:

 The design forces Pu, Vu and Mu for the pier section.

 The length of the wall pier, Lp, the gross area of the pier, Ag, and the net
area of the pier, Acv. The net area of the pier is the area bounded by the
web thickness, tp, and the length of the pier. Refer to Figure 1 in Shear
Wall Design Technical Note 6 Wall Pier Design Sections for an illustration
of the dimensions Lp and tp.

 The area of steel in the pier, As. This area of steel is either calculated by
the program or it is provided by the user.

 The material properties of the pier, f'c and fy.

 The symmetry of the wall pier (i.e., is the left side of the pier the same as
the right side of the pier). Only the geometry of the pier is considered, not
the reinforcing, when determining if the pier is symmetrical. Figure 1
shows some examples of symmetrical and unsymmetrical wall piers. Note
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that a pier defined in Section Designer is assumed to be unsymmetrical
unless it is made up of a single rectangular shape.

Using this information, the program calculates the value of PO, which is the
nominal axial load strength of the wall using Equation 1.

PO = 0.85f'c (Ag - As) + fyAs Eqn. 1

Note:

For simplified design only, if there is a flexural failure in any design load combination, the
program sets As in Equation 1 to zero for all design load combinations considered for the
pier.

After the value of PO is known, the program calculates four quantities that are
used to determine the boundary zone requirements. These quantities are:
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P  
'
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The flowchart in Figure 2 illustrates the process the program uses to deter-
mine if boundary elements are required. Note that if Pu exceeds 0.35 PO, the
boundary element requirements are not checked. This is based on 1997 UBC
Section 1921.6.6.3.
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Figure 1 Example Plan Views of Symmetrical and Unsymmetrical Wall Piers



Shear Wall Design UCB 97  Wall Pier Boundary Elements

Deta

0.35?
P

P
AbsIs

O

u ≤





Boundary element

requirements are not
checked

No

Is Pu compression?

Yes

No
Figure 2
Flowchart of the
Process the
Program Uses to
Determine if
Boundary
Elements Are
Required
ils of Check for Boundary Element Requirements Technical Note 18 - 3

Is wall symmetrical?

Yes

Yes

No
0.05?

fA

P
AbsIs

'
cg

u ≤










0.10?
fA

P
AbsIs

'
cg

u ≤










Yes

No Boundary elements
are required

No

?0.1
LV

M
AbsIs

pu

u ≤










No

?0.3
LV

M
AbsIs

pu

u ≤










Yes

No Boundary elements
are required

Yes

( ) ?f3AVAbsIs '
ccvu ≤

Yes

No

Boundary elements
are not required

Yes



Wall Pier Boundary Elements Shear Wall Design UCB 97

Technical Note 18 - 4

If boundary elements are required, the program calculates the minimum re-
quired length of the boundary zone at each end of the wall, LBZ, according to
the requirements of Section 1921.6.6.4 in the 1997 UBC. The UBC requires
that LBZ vary linearly from 0.25Lp to 0.15Lp for Pu, varying from 0.35PO to
0.15PO, and that LBZ shall not be less than 0.15Lp. Based on these require-
ments, the program calculates LBZ using either Equation 2a or 2b, depending
on whether Pu is compression or tension.

When Pu is compression:

pp
O

u
BZ 0.15LL0.075

2P
P

AbsL ≥











+





= Eqn. 2a

When Pu is tension:

LBZ = 0.15Lp Eqn. 2b

Figure 3 illustrates the boundary zone length LBZ.

Figure 3: Illustration of Boundary Zone Length, LBZ
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Example
Figure 4 shows an example wall pier. The pier is 12.5 feet long. It is rein-
forced with #5 bars at 12 inches on center on each face. Refer to the figure
for properties and forces.

Note:

Boundary element requirements are considered by the program  for two- and three-
dimensional wall piers

The calculations follow:

Pu = 1,000 kips (given)

Lp = 12.5 feet = 150 inches (given)

Ag = 12.5 ft * 1 ft = 12.5 ft2 = 1,800 in2

As = 13 bars * 2 faces * 0.31 in2 = 8.06 in2

f'c = 4 ksi (given)

fy = 60 ksi (given)

The pier is symmetrical. (given)

PO = 0.85f'c (Ag - As) + fyAs

PO = 0.85 * 4 (1,800 - 8.06) + 60 * 8.06 = 6,576 kips

0.350.152
6,576
1,000

P
P

O

u <==   OK

0.10.139
4*1,800

1,000

fA

P
'
cg

u >==   NG

Therefore boundary elements are required.

inches22.7150*0.075
6,576*2

1,000
LBZ =



 +=
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Displaying the pier boundary zone data provides either the required boundary
zone length, or "NC" (short for Not Checked) if boundary zone requirements
are not checked because Pu/Po > 0.35, or "NN" (short for Not Needed) if
boundary zones are not required.

Figure 4:  Wall Pier Example Calculations

f’c = 4 ksi
fy = 60 ksi

1'

12'-6"

# 5@12” o.c.,
each face

Pu = 1000 kips
Vu = 350 kips
Mu = 3500 kips
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Technical Note 19
Input Data

General
This Technical Note describes the shear wall input data that can be printed to
a printer or to a text file when you click the File menu > Print Tables >
Shear Wall Design command.

Using the Print Shear Wall Design Tables Form
To print Shear Wall design input data directly to a printer, use the File menu
> Print Tables > Shear Wall Design command and click the check box on
the Print Shear Wall Design Tables form next to the desired type(s) of data.
Click the OK button to send the print to your printer. Click the Cancel button
rather than the OK button to cancel the print.

Use the File menu > Print Setup command and the Setup>> button to
change printers, if necessary.

To print shear wall design input data to a file, use the File menu > Print Ta-
bles > Shear Wall Design command and click the Print to File check box on
the Print Shear Wall Design Tables form. Click the Filename>> button to
change the path or filename. Use the appropriate file extension for the de-
sired format (e.g., .txt, .xls, .doc). Click the OK buttons on the Open File for
Printing Tables form and the Print Shear Wall Design Tables form to complete
the request.

Note:

The File menu > Display Input/Output Text Files command is useful for displaying out-
put that is printed to a text file.

The Append check box allows you to add data to an existing file. The path and
filename of the current file is displayed in the box near the bottom of the Print
Shear Wall Design Tables form. Data will be added to this file. Or use the



Input Data Shear Wall Design UBC 97

Technical Note 19 - 2 Summary Input Data

Filename>> button to locate another file, and when the Open File for Print-
ing Tables caution box appears, click Yes to replace the existing file.

If you select a specific shear wall(s) before using the File menu > Print Ta-
bles > Shear Wall Design command, the Selection Only check box will be
checked. The print will be for the selected wall(s) only. If you uncheck the
Selection Only check box, the print will be for all shear walls.

Summary Input Data
Summary input data are described in Shear Wall Design Technical Note 4 In-
put Data.

Design Preferences Input Data
The output for the Shear Wall design preferences is provided in a series of
tables. The tables correspond to the tabs in the Preferences form. You can
click the Options menu > Preferences > Shear Wall Design command to
access the Shear Wall preferences.

Note:

The Shear Wall preferences are described in UBC97 Shear Wall Design Technical Note
11 Preferences.

Recall that the Shear Wall preferences apply to all beams designed using the
Shear Wall Design postprocessor. A few of the preference items can be over-
written on a beam-by-beam basis in the Shear Wall overwrites. Those prefer-
ences items that can be overwritten are mentioned in this documentation.
You can select one or more beams and then click the Design menu > Shear
Wall Design > View/Revise Overwrites command to access the Shear
Wall overwrites.

Summary input data are described in Shear Wall Design Technical Note 4 In-
put Data.

Table 1 of Shear Wall Design Technical Note 4 Input Data identifies the Shear
Wall Design Preferences Output.
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Technical Note 20
Output Details

This program provides output details that can be printed to a printer or to a
text file. The program presents the data in tabular form with column head-
ings. This Technical Note identifies each of the column headings for the pier
and spandrel detailed output data and provides a description of what is in-
cluded in the column. The six types of detailed output available are:

 Simplified pier section design (Table 1).

 Uniform Reinforcing pier section design (Table 2).

 General Reinforcing pier section design (Table 2).

 Uniform Reinforcing pier section check (Table 3).

 General Reinforcing pier section check (Table 3).

 Spandrel design (Table 4).

Each of these types of output is described in the tables provided in Shear Wall
Design Technical Note 5 Output Data.
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Technical Note 21
General and Notation

Introduction to the ACI318-99 Series of Technical Notes
The Shear Wall Design ACI318-99 series of Technical Notes describes the
details of the structural steel design and stress check algorithms used by the
program when the user selects the ACI318-99 design code. The various nota-
tions used in this series are described herein.

The design is based on loading combinations specified by the user. To facili-
tate the design process, the program provides a set of default load combina-
tions that should satisfy requirements for the design of most building type
structures. See Shear Wall Design ACI318-99 Technical Note 25 Design Load
Combinations for more information.

The program also performs the following design, check, or analysis proce-
dures in accordance with ACI318-99 requirements:

 Design and check of concrete wall piers for flexural and axial loads; see
Shear Wall Design ACI318-99 Technical Note 26 Wall Pier Flexural Design.

 Design of concrete wall piers for shear; see Shear Wall Design ACI318-99
Technical Note 27 Wall Pier Shear Design.

 Design of concrete shear wall spandrels for flexure; see Shear Wall Design
ACI318-99 Technical Note 28 Spandrel Flexural Design.

 Design of concrete wall spandrels for shear; see Shear Wall Design
ACI318-99 Technical Note 29 Spandrel Shear Design.

 Consideration of the boundary element requirements for concrete wall
piers using an approach based on the requirements of Section 21.6.6 in
the ACI318-99; see Shear Wall Design ACI318-99 Technical Note 30 Wall
Pier Boundary Elements.
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The program provides detailed output data for Simplified pier section design,
Section Designer pier section design, Section Designer pier section check, and
Spandrel design. See Shear Wall Design ACI318-99 Technical Note 32 Output
Details.

English as well as SI and MKS metric units can be used for input. The pro-
gram code is based on Kip-Inch-Second units. For simplicity, all equations
and descriptions presented in this series of Technical Notes corresponds to
pound-inch-second units unless otherwise noted.

Notation
Following is the notation used in the Shear Wall Design ACI318-99 series of
Technical Notes.

Acv Net area of a wall pier bounded by the length of the wall pier,
Lp, and the web thickness, tp, inches2.

Ag Gross area of a wall pier, inches2.

Ah-min Minimum required area of distributed horizontal reinforcing
steel required for shear in a wall spandrel, inches2 / in.

As Area of reinforcing steel, inches2.

Asc Area of reinforcing steel required for compression in a pier
edge member, or the required area of tension steel required
to balance the compression steel force in a wall spandrel,
inches2.

Asc-max Maximum area of compression reinforcing steel in a wall pier
edge member, inches2.

Asf The required area of tension reinforcing steel for balancing the
concrete compression force in the extruding portion of the
concrete flange of a T-beam, inches2.

Ast Area of reinforcing steel required for tension in a pier edge
member, inches2.
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Ast-max Maximum area of tension reinforcing steel in a wall pier edge
member, inches2.

Av Area of reinforcing steel required for shear, inches2 / in.

Avd Area of diagonal shear reinforcement in a coupling beam,
inches2.

Av-min Minimum required area of distributed vertical reinforcing steel
required for shear in a wall spandrel, inches2 / in.

Asw The required area of tension reinforcing steel for balancing the
concrete compression force in a rectangular concrete beam, or
for balancing the concrete compression force in the concrete
web of a T-beam, inches2.

A's Area of compression reinforcing steel in a spandrel, inches2.

B1, B2... Length of a concrete edge member in a wall with uniform
thickness, inches.

Ca Seismic coefficient provided in UBC Chapter 16, Table 16-Q,
unitless.

Cc Concrete compression force in a wall pier or spandrel, pounds.

Cf Concrete compression force in the extruding portion of a T-
beam flange, pounds.

Cs Compression force in wall pier or spandrel reinforcing steel,
pounds.

Cw Concrete compression force in the web of a T-beam, pounds.

D/C Demand/Capacity ratio as measured on an interaction curve
for a wall pier, unitless.
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DB1 Length of a user-defined wall pier edge member, inches. This
can be different on the left and right sides of the pier, and it
also can be different at the top and the bottom of the pier.
See Figure 1 of Shear Wall Design Technical Note 6 Wall Pier
Design Sections.

DB2 Width of a user-defined wall pier edge member, inches. This
can be different on the left and right sides of the pier, and it
also can be different at the top and the bottom of the pier.
See Figure 1 of Shear Wall Design Technical Note 6 Wall Pier
Design Sections.

E The earthquake load on a structure resulting from the combi-
nation of the horizontal component, Eh, and the vertical com-
ponent, Ev.

Eh The horizontal component of earthquake load.

Es Modulus of elasticity of reinforcing steel, psi.

Ev The vertical component of earthquake load.

I Importance factor provided in UBC Chapter 16, Table 16-K,
unitless.

IP-max The maximum ratio of reinforcing considered in the design of
a pier with a Section Designer section, unitless.

IP-min The minimum ratio of reinforcing considered in the design of a
pier with a Section Designer section, unitless.

LBZ Horizontal length of the boundary zone at each end of a wall
pier, inches.

Lp Horizontal length of wall pier, inches. This can be different at
the top and the bottom of the pier.

Ls Horizontal length of wall spandrel, inches.

LL Live load
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Mn Nominal bending strength, pound-inches.

Mu Factored bending moment at a design section, pound-inches.

Muc In a wall spandrel with compression reinforcing, the factored
bending moment at a design section resisted by the couple
between the concrete in compression and the tension steel,
pound-inches.

Muf In a wall spandrel with a T-beam section and compression re-
inforcing, the factored bending moment at a design section
resisted by the couple between the concrete in compression in
the extruding portion of the flange and the tension steel,
pound-inches.

Mus In a wall spandrel with compression reinforcing, the factored
bending moment at a design section resisted by the couple
between the compression steel and the tension steel, pound-
inches.

Muw In a wall spandrel with a T-beam section and compression re-
inforcing, the factored bending moment at a design section
resisted by the couple between the concrete in compression in
the web and the tension steel, pound-inches.

OC On a wall pier interaction curve the "distance" from the origin
to the capacity associated with the point considered.

OL On a wall pier interaction curve the "distance" from the origin
to the point considered.

Pb The axial force in a wall pier at a balanced strain condition,
pounds.

Pleft Equivalent axial force in the left edge member of a wall pier
used for design, pounds. This may be different at the top and
the bottom of the wall pier.

Pmax Limit on the maximum compressive design strength specified
by ACI318-99, pounds.
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Pmax Factor Factor used to reduce the allowable maximum compressive
design strength, unitless. The ACI318-99 specifies this factor
to be 0.80. This factor can be revised in the preferences.

Pn Nominal axial strength, pounds.

PO Nominal axial load strength of a wall pier, pounds.

Poc The maximum compression force a wall pier can carry with
strength reduction factors set equal to one, pounds.

Pot The maximum tension force a wall pier can carry with strength
reduction factors set equal to one, pounds.

Pright Equivalent axial force in the right edge member of a wall pier
used for design, pounds. This may be different at the top and
the bottom of the wall pier.

Pu Factored axial force at a design section, pounds.

PCmax Maximum ratio of compression steel in an edge member of a
wall pier, unitless.

PTmax Maximum ratio of tension steel in an edge member of a wall
pier, unitless.

RLW Shear strength reduction factor as specified in the concrete
material properties, unitless. This reduction factor applies to
light-weight concrete. It is equal to 1 for normal weight con-
crete.

RLL Reduced live load.

Ts Tension force in wall pier reinforcing steel, pounds.

Vc The portion of the shear force carried by the concrete, pounds.

Vn Nominal shear strength, pounds.

Vs The portion of the shear force in a spandrel carried by the
shear reinforcing steel, pounds.
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Vu Factored shear force at a design section, pounds.

WL Wind load.

a Depth of the wall pier or spandrel compression block, inches.

ab Depth of the compression block in a wall spandrel for balanced
strain conditions, inches.

a1 Depth of the compression block in the web of a T-beam,
inches.

bs Width of the compression flange in a T-beam, inches. This can
be different on the left and right end of the T-beam.

c Distance from the extreme compression fiber of the wall pier
or spandrel to the neutral axis, inches.

cb Distance from the extreme compression fiber of a spandrel to
the neutral axis for balanced strain conditions, inches.

dr-bot Distance from bottom of spandrel beam to centroid of the
bottom reinforcing steel, inches. This can be different on the
left and right ends of the beam.

dr-top Distance from top of spandrel beam to centroid of the top re-
inforcing steel, inches. This can be different on the left and
right ends of the beam.

ds Depth of the compression flange in a T-beam, inches. This can
be different on the left and right ends of the T-beam.

dspandrel Depth of spandrel beam minus cover to centroid of reinforcing,
inches.

fy Yield strength of steel reinforcing, psi. This value is used for
flexural and axial design calculations.

fys Yield strength of steel reinforcing, psi. This value is used for
shear design calculations.
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f'c Concrete compressive strength, psi. This value is used for
flexural and axial design calculations.

f'cs Concrete compressive strength, psi. This value is used for
shear design calculations.

f's Stress in compression steel of a wall spandrel, psi.

hs Height of a wall spandrel, inches. This can be different on the
left and right ends of the spandrel.

pmax Maximum ratio of reinforcing steel in a wall pier with a Section
Designer section that is designed (not checked), unitless.

pmin Minimum ratio of reinforcing steel in a wall pier with a Section
Designer section that is designed (not checked), unitless.

tp Thickness of a wall pier, inches. This can be different at the
top and bottom of the pier.

ts Thickness of a wall spandrel, inches. This can be different on
the left and right ends of the spandrel.

ΣDL The sum of all dead load cases.

ΣLL The sum of all live load cases.

ΣRLL The sum of all reduced live load cases.

α The angle between the diagonal reinforcing and the longitudi-
nal axis of a coupling beam.

β1 Unitless factor defined in Section 10.2.7.3 of ACI318-99.

ε Reinforcing steel strain, unitless.

εs Reinforcing steel strain in a wall pier, unitless.

ε's Compression steel strain in a wall spandrel, unitless.

φ Strength reduction factor, unitless.
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φb Strength reduction factor for bending, unitless. The default
value is 0.9.

φc Strength reduction factor for bending plus high axial compres-
sion in a concrete pier, unitless. The default value is 0.7.

φvns Strength reduction factor for shear in a nonseismic pier or
spandrel, unitless. The default value is 0.85.

φvs Strength reduction factor for shear in a seismic pier or span-
drel, unitless. The default value is 0.6.

ρ Reliability/redundancy factor specified in Section 1630.1.1 of
the 1997 UBC, unitless.

σs Reinforcing steel stress in a wall pier, psi.
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Technical Note 22
Interactive Design Output

Overview
This Technical Note describes how to use interactive shear wall design and
review and provides a description of the output obtained when the ACI318-99
code is selected. Interactive design is a powerful mode that allows quick, on-
screen review of design results for a specific pier or spandrel. This mode al-
lows easy modification to design parameters (overwrites) and immediate re-
view of the new results.

Note that a design must have been run for the interactive design mode to be
available. To run a design, click the Design menu > Shear Wall Design >
Start Design/Check of Structure command.

To enter the interactive design and review mode, right click on a wall pier or
spandrel while the design results are displayed. If design results are not cur-
rently displayed (and the design has been run), click the Design menu >
Shear Wall Design > Interactive Wall Design command and then right
click a pier or spandrel to enter the interactive design and review mode for
that pier or spandrel.

Note that if both a pier and a spandrel label are assigned to the right-clicked
object, a pop-up box offers the choice to enter the interactive design and re-
view mode for the pier or for the spandrel.

It may be helpful to read this Technical Note and the following notes to fully
understand the output described:

Shear Wall Design Technical Note 1 General Design Information

Shear Wall Design Technical Note 6 Wall Pier Design Sections

Shear Wall Design Technical Note 7 Wall Spandrel Design Sections

Shear Wall Design ACI318-99 Technical Note 23 Preferences
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Technical Note 22 - 2 Interactive Pier Design and Review

Shear Wall Design ACI318-99 Technical Note 24 Overwrites

Shear Wall Design ACI318-99 Technical Note 25 Design Load Combinations

Shear Wall Design ACI318-99 Technical Note 30 Wall Pier Boundary Elements

Interactive Pier Design and Review
When you right click on a pier for interactive design, the Pier Design form will
display. This form provides general information at the top of the box that
identifies and locates the pier. Additionally, the form displays output informa-
tion for flexural design, shear design and the boundary element check.

The look of the interactive pier design and review form is different depending
on which of the five types of design you do. The five choices are:

 Design of a pier specified as a Simplified section

 Design of a pier specified as a Uniform Reinforcing section

 Design of a pier specified as a General Reinforcing section

 Check of a pier specified as a Uniform Reinforcing section

 Check of a pier specified as a General Reinforcing section

The output associated with each of these five choices is described in the next
three sections.

Design of a Simplified Section
Right clicking on a simplified pier section for interactive design displays the
Pier Design form. General information that identifies and locates the pier is
displayed at the top of this form. Output information for flexural design, shear
design and the boundary element check is also displayed. Several command
buttons are on the form. A description of the command buttons is provided at
the end of this Technical Note. Table 1 identifies the Data Name and provides
a brief Data Description.
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Table 1 Output Data for Design of a Simplified Section

DATA NAME DATA DESCRIPTION

General Identification Data
Story ID The story level associated with the pier.

Pier ID The label assigned to the pier.

X Loc The global X-coordinate of the plan location of the centroid of
the bottom of the pier.

Y Loc The global Y-coordinate of the plan location of the centroid of
the bottom of the pier.

Flexural Design Data
The flexural design data is reported separately for tension design and for compression
design. Check the steel area required for both tension and compression design and use
the maximum for your pier.

RLLF A reducible live load acting on a pier is multiplied by this factor
to obtain the reduced live load.

Tension Design
Station Location This is Left Top, Right Top, Left Bottom or Right Bottom and

designates the location of the reported reinforcing steel.

Edge Length Length of the program-determined edge member or length of
the user-specified edge member (i.e., DB1). Note that the de-
sign algorithm is set up such that the edge length used is al-
ways the same for tension design and for compression design.

Tension Rebar Maximum area of reinforcing steel required to resist tension. If
specific rebar area units have been specified in the shear wall
preferences, those units are displayed in the column heading. If
no specific units are displayed in the column heading, the rebar
area is displayed in the current units.

Tension Combo The design load combination associated with the required ten-
sion rebar.

Pu The factored design axial load associated with the Tension
Combo.

Mu The factored design moment associated with the Tension
Combo.
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Table 1 Output Data for Design of a Simplified Section

DATA NAME DATA DESCRIPTION

Compression Design
Station Location This is Left Top, Right Top, Left Bottom or Right Bottom and

designates the location of the reported reinforcing steel.

Edge Length Length of the program-determined edge member or length of
the user-specified edge member (i.e., DB1). Note that the de-
sign algorithm is set up such that the edge length used is al-
ways the same for tension design and for compression design.

Compression Rebar Maximum area of reinforcing steel required to resist compres-
sion. If specific rebar area units have been specified in the
shear wall preferences, those units are displayed in the column
heading. If no specific units are displayed in the column head-
ing, the rebar area is displayed in the current units.

Compression Combo The design load combination associated with the required com-
pression rebar.

Pu The factored design axial load associated with the Compres-
sion Combo.

Mu The factored design moment associated with the Compression
Combo.

Shear Design Data
EQF A multiplier applied to earthquake loads. This item corresponds

to the EQ Factor item in the pier design overwrites. See EQ
Factor in Shear Wall Design ACI318-99 Technical Note 24
Overwrites for more information.

Station Location This is either Top or Bot and  designates  the location  (top  or
bottom)  of the reported shear reinforcing steel.

Rebar Maximum area per unit length (height) of horizontal reinforcing
steel required to resist shear. If specific rebar area/length units
have been  specified  in the shear wall preferences, those units
are displayed in the column heading. If no specific units are
displayed in the column heading, the rebar area/length is dis-
played in the current units.

Shear Combo The design load combination associated with the specified
shear reinforcing.
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Table 1 Output Data for Design of a Simplified Section

DATA NAME DATA DESCRIPTION

Pu The factored design axial load associated with the Shear
Combo.

Mu The factored design moment associated with the Shear Combo.

Vu The factored design shear associated with the Shear Combo.

Capacity phi Vc The shear capacity of the concrete.

Capacity phi Vn The shear capacity of the section with the specified reinforcing.
Boundary Element Check Data
Station Location This is either Top 2-dir or Bot 2-dir and designates the location

(top or bottom) of the boundary element check and the direction
of force (pier local 2-axis) for which the boundary elements are
checked.

B-Zone Length This is a required length, such as 22.762 inches, or it is Not
Needed, or it is Not Checked. Not Needed indicates that
boundary elements are not required. Not Checked means that
no check for boundary elements is performed by the program
because the ratio Pu/Po is greater than or equal to 0.35.

When this item is Not Needed or Not Checked, the program fills
in the B-Zone Combo, Pu, Mu, Vu, and Pu/Po items with the
data from the design load combination that has the largest
Pu/Po value. Otherwise, the program fills in the data from the
design load combination that requires the longest boundary
zone length.

B-Zone Combo The design load combination associated with the specified B-
Zone Length.

Pu The factored design axial load associated with the B-Zone
Combo.

Mu The factored design moment associated with the B-Zone
Combo.

Vu The factored design shear associated with the B-Zone Combo.

Pu/Po The ratio Pu/Po associated with the B-Zone Combo. Note that if
the ratio is greater than or equal to 0.35, the program does not
check the boundary zone requirement. See Section 21.6.6 in
ACI318-99.
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Design of a Uniform Reinforcing or General Reinforcing
Section
Display the Pier Design form by right clicking for interactive design of a pier
section that is assigned a Uniform or General Reinforcing section and has
been designed by the program. General information identifying and locating
the pier is displayed at the top of this form. Output information for flexural
design, shear design and the boundary element check is also displayed. Sev-
eral command buttons are on the form. A description of the command buttons
is provided at the end of this Technical Note. Table 2 identifies the Data Name
and provides a brief Data Description.

Table 2 Output Data for Design of a Uniform or General Section

DATA NAME DATA DESCRIPTION

General Identification Data
Story ID The story level associated with the pier.
Pier ID The label assigned to the pier.
X Loc The global X-coordinate of the plan location of the cen-

troid of the bottom of the pier.
Y Loc The global Y-coordinate of the plan location of the cen-

troid of the bottom of the pier.
Flexural Design Data
RLLF A reducible live load acting on a pier is multiplied by this factor

to obtain the reduced live load.

Station Location This is either Top or Bottom and designates that the output on
the line is for the top or bottom of the pier.

Required Reinf Ratio The maximum required ratio of reinforcing for the pier, as de-
termined by the program, such that the demand/capacity ratio is
1.0 (approximately). The ratio is equal to the total area of verti-
cal steel in the pier divided by area of the pier. The required
reinforcing is assumed to be provided in the same proportions
as specified in the Section Designer section.
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Table 2 Output Data for Design of a Uniform or General Section

DATA NAME DATA DESCRIPTION

For example, assume that the Current Reinf Ratio (see next
item) is 0.0200 and the Required Reinf Ratio is 0.0592. In that
case, the section should be adequate if you triple the size of
each bar that is currently specified in the Section Designer sec-
tion. Alternatively, you could add more bars.

Important note: We do not recommend that you use the re-
quired reinforcing ratio as the final design result. Instead, we
recommend that you use it as a guide in defining a General
Reinforcing section, with actual reinforcing that is checked by
the program (not designed).

Tip:

Do not confuse the Required Reinforcing Ratio and the Current Reinforcing Ra-
tio. The important item is the Required Reinforcing Ratio.

Current Reinf Ratio The ratio of the actual reinforcing specified in the pier section
divided by the area of the pier section. This ratio is provided as
a benchmark to help you understand how much reinforcing is
actually required in the section.

Note:

The area of the pier section that is used in computing the Required Reinf Ratio
and the Current Reinf Ratio is the actual area of the pier. This may be different
from the transformed area that is reported by Section Designer. See the Section
Designer Manual for more information.

Flexural Combo The design load combination associated with the specified re-
quired reinforcing ratio.

Pu The factored design axial load associated with the Flexural
Combo.

M2u The factored design moment about the pier local 2-axis associ-
ated with the Flexural Combo.

M3u The factored design moment about the pier local 3-axis associ-
ated with the Flexural Combo.

Note:

The flexural design of a Uniform or General pier section is always a PMM design
that considers both M2 and M3 bending.
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Table 2 Output Data for Design of a Uniform or General Section

DATA NAME DATA DESCRIPTION

Pier Ag Gross area of the pier used for flexural calculations.
Shear Design Data
EQF A multiplier applied to earthquake loads. This item corresponds

to the EQ Factor item in the pier design overwrites. See EQ
Factor in Shear Wall Design ACI318-99 Technical Note 24
Overwrites  for more information.

Station Location This is the Top Leg x and the Bot Leg y where x and y repre-
sent the worst-case top and bottom pier legs for shear.

Rebar Maximum area per unit length (height) of horizontal reinforcing
steel required to resist shear. If specific rebar area/length units
have been specified in the shear wall preferences, those units
are displayed in the column heading. If no specific units are
displayed in the column heading, the rebar area/length is dis-
played in the current units.

Shear Combo The design load combination associated with the specified
shear reinforcing.

Pu The factored design axial load associated with the Shear
Combo.

Mu The factored design moment associated with the Shear Combo.

Vu The factored design shear associated with the Shear Combo.
Boundary Element Check Data
Station Location This is Top Leg x and Bot Leg y where x and y represent the

worst-case top and bottom pier legs for boundary zones.

B-Zone Length This is a required length, such as 22.762 inches, or it is Not
Needed, or it is Not Checked. Not Needed indicates that
boundary elements are not required. Not Checked means that
no check for boundary elements is completed by the program
because the ratio Pu/Po is greater than or equal to 0.35.
When this item is Not Needed or Not Checked, the program fills
in the B-Zone Combo, Pu, Mu, Vu, and Pu/Po items with the
data from the design load combination that has the largest
Pu/Po value. Otherwise, the program fills in the data from the
design load combination that requires the longest boundary
zone length.
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Table 2 Output Data for Design of a Uniform or General Section

DATA NAME DATA DESCRIPTION

B-Zone Combo The design load combination associated with the specified B-
Zone Length.

Pu The factored design axial load associated with the B-Zone
Combo.

Mu The factored design moment associated with the B-Zone
Combo.

Vu The factored design shear associated with the B-Zone Combo.

Pu/Po The ratio Pu/Po associated with the B-Zone Combo. Note that if
the ratio is greater than or equal to 0.35, the program does not
check the boundary zone requirement. See Section 21.6.6 in
ACI318-99.

Check of a Uniform Reinforcing or General Reinforcing
Section
Display the Pier Design form by right clicking for interactive design of a pier
section that is assigned a Uniform or General Reinforcing section and is des-
ignated to be checked (not designed) by the program. General information
identifying and locating the pier is displayed at the top of this form. Output
information for the flexural check, shear design and the boundary element
check is also displayed. Several command buttons are on the form. A de-
scription of the command buttons is provided at the end of this Technical
Note. Table 3 identifies the Data Name and provides a brief Data Description.
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Table 3 Output Data for Check of a Uniform or General Section

DATA NAME DATA DESCRIPTION

General Identification Data
Story ID The story level associated with the pier.

Pier ID The label assigned to the pier.

X Loc The global X-coordinate of the plan location of the centroid of
the bottom of the pier.

Y Loc The global Y-coordinate of the plan location of the centroid of
the bottom of the pier.

Flexural Design Data
RLLF A reducible live load acting on a pier is multiplied by this factor

to obtain the reduced live load.

Flexural Combo The design load combination that yields the largest flexural
Demand/Capacity ratio.

Station Location This is either Top or Bottom designating that the output on the
line is for the top or bottom of the pier.

D/C Ratio The Demand/Capacity ratio associated with the Flexural
Combo.

Pu The factored design axial load associated with the Flexural
Combo.

M2u The factored design moment about the pier local 2-axis associ-
ated with the Flexural Combo.

M3u The factored design moment about the pier local 3-axis associ-
ated with the Flexural Combo.

Note:

The flexural design of a Uniform or General pier section is always a PMM design
that considers both M2 and M3 bending.

Shear Design Data
EQF A multiplier applied to earthquake loads. This item corresponds

to the EQ Factor item in the pier design overwrites. See EQ
Factor in Shear Wall Design ACI318-99 Technical Note 24
Overwrites for more information.

Station Location This is the Top Leg x and the Bot Leg y where x and y repre-
sent the worst-case top and bottom pier legs for shear.
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Table 3 Output Data for Check of a Uniform or General Section

DATA NAME DATA DESCRIPTION

Rebar Maximum area per unit length (height) of horizontal reinforcing
steel required to resist shear. If specific rebar area/length units
have been specified in the shear wall preferences, those units
are displayed in the column heading. If no specific units are
displayed in the column heading, the rebar area/length is dis-
played in the current units.

Shear Combo The design load combination associated with the specified
shear reinforcing.

Pu The factored design axial load associated with the Shear
Combo.

Mu The factored design moment associated with the Shear Combo.

Vu The factored design shear associated with the Shear Combo.
Boundary Element Check Data
Station Location This is Top Leg x and Bot Leg y where x and y represent the

worst-case top and bottom pier legs for boundary zones.

B-Zone Length This is a required length, such as 22.762 inches, or it is Not
Needed, or it is Not Checked. Not Needed indicates that
boundary elements are not required. Not Checked means that
no check for boundary elements is completed by the program
because the ratio Pu/Po is greater than or equal to 0.35.

When this item is Not Needed or Not Checked, the program fills
in the B-Zone Combo, Pu, Mu, Vu, and Pu/Po items with the
data from the design load combination that has the largest
Pu/Po value. Otherwise, the program fills in the data from the
design load combination that requires the longest boundary
zone length.

B-Zone Combo The design load combination associated with the specified B-
Zone Length.

Pu The factored design axial load associated with the B-Zone
Combo.

Mu The factored design moment associated with the B-Zone
Combo.

Vu The factored design shear associated with the B-Zone Combo.
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Table 3 Output Data for Check of a Uniform or General Section

DATA NAME DATA DESCRIPTION

Pu/Po The ratio Pu/Po associated with the B-Zone Combo. Note that if
the ratio is greater than or equal to 0.35, the program does not
check the boundary zone requirement. See Section 21.6.6 in
ACI318-99.

Interactive Spandrel Design and Review
Right clicking on a spandrel for interactive design displays the Spandrel De-
sign form. Note that a design must have been run for the interactive design
mode to be available. To run a design, click the Design menu > Shear Wall
Design > Start Design/Check of Structure command.

General information identifying and locating the spandrel is displayed at the
top of this form. Output information for both flexural and shear design is also
displayed, and several command buttons are on the form. A description of the
command buttons is provided at the end of this Technical Note. Table 4 iden-
tifies the Data Name and provides a brief Data Description.

Table 4 Output Data for Interactive Spandrel Design and Review

DATA NAME DATA DESCRIPTION

General Identification Data
Story ID The story level associated with the spandrel.

Spandrel ID The label assigned to the spandrel.

X Loc The global X-coordinate of the plan location of the centroid of
the left end of the spandrel.

Y Loc The global Y-coordinate of the plan location of the centroid of
the left end of the spandrel.

Flexural Design Data
RLLF A reducible live load acting on a spandrel is multiplied

by this factor to obtain the reduced live load.
Top Steel
Station Location This is either Left or Right and designates that the output re-

ported is for the left or right end of the spandrel.
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Table 4 Output Data for Interactive Spandrel Design and Review

DATA NAME DATA DESCRIPTION

Top Steel Area The area of top steel required for the Top Steel Combo. If spe-
cific rebar area units have been specified in the shear wall
preferences, those units are displayed in the column heading. If
no specific units are displayed in the column heading, the rebar
area is displayed in the current units.

Top Steel Ratio The area of top steel divided by the spandrel thickness divided
by the distance from the bottom of the spandrel to the centroid
of the top steel, as shown in Equation 1.
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= Eqn. 1

Top Steel Combo The name of the design load combination that requires the
most top steel in the spandrel.

Mu The factored design moment associated with the Top Steel
Combo.

Bottom Steel
Station Location This is either Left or Right and designates that the output re-

ported is for the left or right end of the spandrel. Note that the
bottom steel is only reported at the ends of the spandrel, not at
the center of the spandrel.

Bot Steel Area The area of bottom steel required for the Bot Steel Combo. If
specific rebar area units have been specified  in the shear wall
preferences, those units are displayed in the column heading. If
no specific units are displayed in the column heading, the rebar
area is displayed in the current units.

Bot Steel Ratio The area of bottom steel divided by the spandrel thickness di-
vided by the distance from the top of the spandrel to the cen-
troid of the bottom steel, as shown in Equation 2.
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= Eqn. 2

Bot Steel Combo The name of the design load combination that requires the
most bottom steel in the spandrel.
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Table 4 Output Data for Interactive Spandrel Design and Review

DATA NAME DATA DESCRIPTION

Mu The factored design moment associated with the Bot Steel
Combo.

Shear Design Data
EQF A multiplier applied to earthquake loads. This item corresponds

to the EQ Factor item in the spandrel design overwrites. See
EQ Factor in Shear Wall Design ACI318-99 Technical Note 24
Overwrites  for more information.

Design Data for all Spandrels
Station Location This is either Left or Right and designates that the output re-

ported is for the left or right end of the spandrel.

Avert The area per unit length of vertical shear steel required for the
Shear Combo. If specific rebar area/length units have been
specified in the shear wall preferences, those units are dis-
played in the column heading. If no specific units are displayed
in the column heading, the rebar area/length is displayed in the
current units.

Ahoriz The area per unit length (height) of horizontal shear steel re-
quired in the spandrel. If specific rebar area/length units have
been specified in the shear wall preferences, those units are
displayed in the column heading. If no specific units are dis-
played in the column heading, the rebar area/length is dis-
played in the current units.

Shear Combo The name of the design load combination that requires the
most vertical shear reinforcing steel in the spandrel.

Vu The factored design shear force at the specified station location
associated with the design load combination specified in the
Shear Combo column.

Vc The concrete shear capacity at the specified station location.
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Table 4 Output Data for Interactive Spandrel Design and Review

DATA NAME DATA DESCRIPTION

Note:
This additional shear output data is only provided if the "Design is Seismic" item
in the spandrel overwrites is set to Yes for the spandrel considered.

Additional Design Data for Seismic Spandrels Only
These items are only displayed if the "Design is Seismic" item in the spandrel overwrites
is set to Yes for the spandrel considered.

Station Location This is either Left or Right and designates that the output re-
ported is for the left or right end of the spandrel.

Adiag The area of diagonal shear steel required for the Shear Combo.
If specific rebar area units have been specified in the shear wall
preferences, those units are displayed in the column heading. If
no specific units are displayed in the column heading, the rebar
area is displayed in the current units.

Shear Combo The name of the design load combination that requires the
most vertical shear reinforcing steel in the spandrel.

Vu The factored design shear force at the specified station location
associated with the design load combination specified in the
Shear Combo column.

Diag Reinf Required This item is Yes if Vu > 4 'cf  bdspandrel. Otherwise, it is no.

Command Buttons
Combos Button
Clicking the Combos button accesses and allows temporary revisions to the
design load combinations considered for the pier or spandrel. This may be
useful, for example, if you want to see the results for one particular load
combination. You can temporarily change the considered design load combi-
nations to be only the one you are interested in and review the results.

The changes made here to the considered design load combinations are tem-
porary. They are not saved when you exit the Pier Design or Spandrel Design
form, whether you click OK or Cancel to exit it.
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Overwrites Button
Clicking the Overwrites button accesses and allows revisions to the pier or
spandrel overwrites and enables immediate review of the revised design re-
sults. If you modify some overwrites in this mode and you exit both the Pier
Design Overwrites or Spandrel Design overwrites form and the Pier Design or
Spandrel Design form by clicking their respective OK buttons, the changes
made to the overwrites are permanently saved.

Exiting the Pier Design or Spandrel Design Overwrites form by clicking the OK
button temporarily saves changes. Subsequently exiting the Pier Design or
Spandrel Design form by clicking the Cancel button does not save the
changes made to the pier or spandrel overwrites.

To permanently save changes to the overwrites, click the OK button to exit
the Pier Design or Spandrel Design Overwrites, and then click the OK button
to exit the Pier Design or Spandrel Design form.

Section Top and Section Bot Buttons
These buttons are only visible if you are designing or checking a pier with a
Uniform Reinforcing or General Reinforcing section assigned to it. Clicking
these buttons opens Section Designer in a locked (read-only) mode, where
you can view the pier.

While in Section Designer, you can review the geometry of the section and
the size and location of the rebar. However, you cannot make any changes to
the section. You can also review the section properties, interaction surface
and moment curvature curve.

Important note: The interaction surface and the moment curvature curve
are displayed for the section as it is defined in Section Designer. Thus, when
you are designing a pier that is assigned a Section Designer section, the in-
teraction surface and moment curvature curve displayed are for the reinforc-
ing (ratio) drawn in Section Designer, not the required reinforcing ratio re-
ported in the design output.

When you have finished reviewing the section in Section Designer, close Sec-
tion Designer to return to the Pier Design form in the main program.
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SHEAR WALL DESIGN ACI318-99

Technical Note 23
 Preferences

General
The shear wall design preferences are basic properties that apply to all wall
pier and/or spandrel elements. This Technical Note describes shear wall de-
sign preferences for ACI318-99. To access the shear wall Preferences form,
click the Options menu > Preferences > Shear Wall Design command.

Default values are provided for all shear wall design preference items. Thus, it
is not required that you specify or change any of the preferences. You should,
however, at least review the default values for the preference items to make
sure they are acceptable to you.

The preference options are described in Table 1, which uses the following col-
umn headings:

 Item: The name of the preference item as it appears in the cells at the left
side of the Preferences form.

 Possible Values: The possible values that the associated preference item
can have.

 Default Value: The built-in default value that the program assumes for the
associated preference item.

 Description: A description of the associated preference item.

The Flags and Factors used by the program are listed following Table 1. In
addition, an explanation of how to change a preference is provided at the end
of this Technical Note.
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Technical Note 23 - 2 General

Table 1  Shear Wall Preferences

Item
Possible
Values

Default
Value Description

Design Code Any code in
the program

UCB 97 Design code used for design of con-
crete shear wall elements (wall piers
and spandrels)

Time History
Design

Envelopes or
Step-by-Step

Envelopes Toggle for design load combinations
that include a time history designed for
the envelope of the time history, or de-
signed step-by-step for the entire time
history. If a single design load combi-
nation has more than one time history
case in it, that design load combination
is designed for the envelopes of the
time histories, regardless of what is
specified here.

Rebar units in2, cm2, mm2,
current

in2 or mm2 Units used for concentrated areas of
reinforcing steel. See "Units" in Shear
Wall Design Technical Note 1 General
Design Information.

Rebar/Length
Units

in2/ft, cm2/m,
mm2/m,
current

in2/ft or mm2/m Units used for distributed areas of re-
inforcing steel. See "Units" in Shear
Wall Design Technical Note 1 General
Design Information.

Number of
Curves

≥ 4 24 Number of equally spaced interaction
curves used to create a full 360-degree
interaction surface (this item should be
a multiple of four). We recommend that
you use 24 for this item. See "Interac-
tion Surface" in Shear Wall Design
ACI318-99 Technical Note 26 Wall Pier
Flexural Design.

Number of
Points

≥ 11 11 Number of points used for defining a
single curve in a wall pier interaction
surface (this item should be odd). See
"Interaction Surface" in Shear Wall De-
sign ACI318-99 Technical Note 26 Wall
Pier Flexural Design.

Edge Design
PT-max

> 0 0.06 Maximum ratio of tension reinforcing
allowed in edge members, PTmax. See
"Design Condition 1" in Shear Wall De-
sign ACI318-99 Technical Note 26 Wall
Pier Flexural Design.
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Table 1  Shear Wall Preferences

Item
Possible
Values

Default
Value Description

Edge Design
PC-max

> 0 0.04 Maximum ratio of compression rein-
forcing allowed in edge members,
PCmax. See "Design Condition 1" in
Shear Wall Design ACI318-99 Techni-
cal Note 26 Wall Pier Flexural Design.

Section Design
IP-Max

≥ Section De-
sign IP-Min

0.02 The maximum ratio of reinforcing con-
sidered in the design of a pier with a
Section Designer section. See the sec-
tion titled "Designing a Section De-
signer Pier Section" in Shear Wall De-
sign ACI318-99 Technical Note 26 Wall
Pier Flexural Design.

Section Design
IP-Min

> 0 0.0025 The minimum ratio of reinforcing con-
sidered in the design of a pier with a
Section Designer section. See the sec-
tion titled "Designing a Section De-
signer Pier Section" in Shear Wall De-
sign ACI318-99 Technical Note 26 Wall
Pier Flexural Design.

Flags and Factors
 Phi-B Factor: The strength reduction factor for bending in a wall pier or

spandrel, φb.

 Phi-C Factor: The strength reduction factor for axial compression in a wall
pier, φc.

 Phi-Vns Factor: The strength reduction factor for shear in a wall pier or
spandrel for a nonseismic condition, φvns.

 Phi-Vs Factor: The strength reduction factor for shear in a wall pier or
spandrel for a seismic condition, φvs.

 PMax Factor: A factor used to reduce the allowable maximum compressive
design strength. See "Formulation of the Interaction Surface" of Shear Wall
Design ACI318-99 Technical Note 26 Wall Pier Flexural Design for more in-
formation.
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Using the Preferences Form
To view preferences, select the Options menu > Preferences > Shear
Wall Design. The Preferences form will display. The preference options are
displayed in a two-column spreadsheet. The left column of the spreadsheet
displays the preference item name. The right column of the spreadsheet dis-
plays the preference item value.

To change a preference item, left click the desired preference item in either
the left or right column of the spreadsheet. This activates a drop-down box or
highlights the current preference value. If the drop-down box appears, select
a new value. If the cell is highlighted, type in the desired value. The prefer-
ence value will update accordingly. You cannot overwrite values in the drop-
down boxes.

When you have finished making changes to the shear wall design preferences,
click the OK button to close the form. You must click the OK button for the
changes to be accepted by the program. If you click the Cancel button to exit
the form, any changes made to the preferences are ignored and the form is
closed.
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Technical Note 24
Overwrites

General
The shear wall design overwrites are basic assignments that apply only to
those piers or spandrels to which they are assigned. The overwrites for piers
and spandrels are separate. This Technical Note describes shear wall over-
writes for ACI318-99. Note that the available overwrites change depending on
the pier section type (Uniform Reinforcing, General Reinforcing, or Simplified
T and C).  To access the pier overwrites, select a pier and then click the De-
sign menu > Shear Wall Design > View/Revise Pier Overwrites com-
mand. To access the spandrel overwrites, select a spandrel and then click the
Design menu > Shear Wall Design > View/Revise Spandrel Over-
writes command.

Default values are provided for all pier and spandrel overwrite items. Thus,
you do not need to specify or change any of the overwrites. However, at least
review the default values for the overwrite items to make sure they are ac-
ceptable. When changes are made to overwrite items, the program applies
the changes only to the elements to which they are specifically assigned; that
is, to the elements that are selected when the overwrites are changed.

The overwrites are presented in Tables 1 and 2. There are four columns in
each table. Each of these columns is described below.

 Item: The name of the overwrite item as it appears in the program. To
save space in the formes, these names are generally short.

 Possible Values: The possible values that the associated overwrite item
can have.

 Default Value: The default value that the program assumes for the associ-
ated overwrite item.

 Description: A description of the associated overwrite item.
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An explanation of how to change an overwrite is provided at the end of this
Technical Note.

Pier Design Overwrites
Table 1: Pier Design Overwrites

Pier Overwrite
Item

Possible
Values

Default
Value Pier Overwrite Description

Design this
Pier

Yes or No Yes Toggle for design of the pier when you
click the Design menu > Shear Wall
Design > Start Design/Check of
Structure command.

LL Reduction
Factor

Program
calculated,

> 0

Program
calculated

A reducible live load is multiplied by this
factor to obtain the reduced live load.
Entering 0 for this item means that it is
program calculated. See the subsection
entitled "LL Reduction Factor" for more
information.

EQ Factor ≥ 0 1 Multiplier on earthquake loads. If 0 is
entered for this item, the program re-
sets it to the default value of 1 when the
next design is run. See a subsequent
section entitled "EQ Factor" for more
information.

Design is
Seismic

Yes or No Yes Toggle for design as seismic or non-
seismic. Additional design checks are
performed for seismic elements com-
pared to nonseismic elements. Also, in
some cases, the strength reduction
factors are different.
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Table 1: Pier Design Overwrites

Pier Overwrite
Item

Possible
Values

Default
Value Pier Overwrite Description

Pier Section
Type

Uniform
Reinforcing,

General
Reinforcing,
Simplified
T and C

Uniform Rein-
forcing

This item indicates the type of pier. The
General Reinforcing option is not avail-
able unless General pier sections have
previously been defined in Section De-
signer. See  "Analysis Sections and
Design Sections" in Shear Wall Design
Technical Note 1 General Design In-
formation and see Shear Wall Design
Technical Note 6 Wall Pier Design
Section for more information.

Overwrites Applicable to Uniform Reinforcing Pier Sections

Edge Bar
Name

Any defined
bar size

Varies The size of the uniformly spaced edge
bars.

Edge Bar
Spacing

>0 12" The spacing of the uniformly spaced
edge bars.

End/Corner
Bar Name

Any defined
bar size

Varies The size of end and corner bars.

Clear Cover >0 1.5" The clear cover for the edge, end and
corners bars.

Material Any defined
concrete mate-

rial property

Varies The material property associated with
the pier.

Check/Design
Reinforcing

Check or
Design

Design This item indicate whether the pier sec-
tion is to be designed or checked.

Overwrites Applicable to General Reinforcing Pier Sections

Section Bottom Any general
pier section

defined in Sec-
tion Designer

The first pier in
the list of Sec-
tion Designer

piers

Name of a pier section, defined in Sec-
tion Designer that is assigned to the
bottom of the pier.
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Table 1: Pier Design Overwrites

Pier Overwrite
Item

Possible
Values

Default
Value Pier Overwrite Description

Section Top Any general
pier section
defined in
Section

Designer

The first pier in
the list of
Section

Designer piers

Name of a pier section, defined in Sec-
tion Designer, that is assigned to the
top of the pier.

Check/Design
Reinforcing

Check or
Design

Design This item indicates whether the pier
section is to be designed or checked.

Overwrites Applicable to Simplified T and C Pier Sections

ThickBot Program
calculated,

or > 0

Program
calculated

Wall pier thickness at bottom of pier, tp.
See Figure 1 in Shear Wall Design
Technical Note 6 Wall Pier Design
Section. See "How the Program Cal-
culates the Default Dimensions" in
Shear Wall Design Technical Note 6
Wall Pier Design Section for more in-
formation. Inputting 0 means the item is
to be program calculated.

LengthBot Program
calculated,

or > 0

Program
calculated

Wall pier length at bottom of pier, Lp.
See Figure 1 in Technical Note Wall
Pier Design Section Shear Wall Design.
See "How the Program Calculates the
Default Dimensions" in Shear Wall De-
sign Technical Note 6 Wall Pier Design
Section for more information. Inputting
0 means the item is to be program cal-
culated.

DB1LeftBot ≥ 0 0 Length of the bottom of a user-defined
edge member on the left side of a wall
pier, DB1left. See Figure 1 in Shear Wall
Design Technical Note 6 Wall Pier De-
sign Section. See the subsection below
entitled "User-Defined Edge Members"
for more information.
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Table 1: Pier Design Overwrites

Pier Overwrite
Item

Possible
Values

Default
Value Pier Overwrite Description

DB1RightBot ≥ 0 Same as

DB1-left-bot

Length of the bottom of a user-defined
edge member on the right side of a wall
pier, DB1right. See Figure 1 in Shear
Wall Design Technical Note 6 Wall Pier
Design Section. See the subsection
entitled "User-Defined Edge Members"
for more information.

DB2LeftBot ≥ 0 0 Width of the bottom of a user-defined
edge member on the left side of a wall
pier, DB2left. See Figure 1 in Shear Wall
Design Technical Note 6 Wall Pier De-
sign Section. See the subsection enti-
tled "User-Defined Edge Members" for
more information.

DB2RightBot ≥ 0 Same as

DB2-left-bot

Width of the bottom of a user-defined
edge member on the right side of a wall
pier, DB2right. See Figure 1 in Shear
Wall Design Technical Note 6 Wall Pier
Design Section. See the subsection
entitled "User-Defined Edge Members"
for more information.

ThickTop Program
calculated,

or > 0

Program
calculated

Wall pier thickness at top of pier,
tp. See Figure 1 in Shear Wall Design
Technical Note 6 Wall Pier Design
Section. See "How the Program Cal-
culates the Default Dimensions" in
Shear Wall Design Technical Note 6
Wall Pier Design Section for more in-
formation. Inputting 0 means the item is
to be program calculated.
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Table 1: Pier Design Overwrites

Pier Overwrite
Item

Possible
Values

Default
Value Pier Overwrite Description

LengthTop Program
calculated,

or > 0

Program
calculated

Wall pier length at top of pier, Lp. See
Figure 1 in Shear Wall Design Techni-
cal Note 6 Wall Pier Design Section.
See "How the Program Calculates the
Default Dimensions" in Shear Wall De-
sign Technical Note 6 Wall Pier Design
Section for more information. Inputting
0 means the item is to be program cal-
culated.

DB1LeftTop ≥ 0 0 Length of the top of a user-defined
edge member on the left side of a wall
pier, DB1left. See Figure 1 in Shear Wall
Design Technical Note 6 Wall Pier De-
sign Section.

DB1RightTop ≥ 0 Same as

DB1-left-bot

Length of the top of a user-defined
edge member on the right side of a wall
pier, DB1right. See Figure 1 in Shear
Wall Design Technical Note 6 Wall Pier
Design Section.

DB2LeftTop ≥ 0 0 Width of the top of a user-defined edge
member on the left side of a wall pier,
DB2left. See Figure 1 in Shear Wall De-
sign Technical Note 6 Wall Pier Design
Section.

DB2RightTop ≥ 0 Same as

DB2-left-bot

Width of the top of a user-defined edge
member on the right side of a wall pier,
DB2right. See Figure 1 in Shear Wall
Design Technical Note 6 Wall Pier De-
sign Section.

Material Any defined
concrete
material
property

See "Material
Properties" in
Shear Wall

Design Tech-
nical Note 6

Wall Pier De-
sign Section

Material property associated with the
pier.
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Table 1: Pier Design Overwrites

Pier Overwrite
Item

Possible
Values

Default
Value Pier Overwrite Description

Edge Design
PC-max

> 0 Specified in
Preferences

Maximum ratio of compression
reinforcing allowed in edge members,
PCmax. See "Design Condition 1" in
Shear Wall Design ACI318-99 Techni-
cal Note 26 Wall Pier Flexural Design.

Edge Design
PT-max

> 0 Specified in
Preferences

Maximum ratio of tension reinforcing
allowed in edge members, PTmax. See
"Design Condition 1" in Shear Wall De-
sign ACI318-99 Technical Note 26 Wall
Pier Flexural Design.

LL Reduction Factor
If the LL Reduction Factor is program calculated, it is based on the live load
reduction method chosen in the live load reduction preferences, which are set
using the Options menu > Preferences > Live Load Reduction command.
If you specify your own LL Reduction Factor, the program ignores any reduc-
tion method specified in the live load reduction preferences and simply calcu-
lates the reduced live load for a pier or spandrel by multiplying the specified
LL Reduction Factor times the reducible live load.

Note that you can use the Define menu > Static Load Cases command to
specify that a load case is a reducible live load.

Important Note: The LL reduction factor is not applied to any load combi-
nation that is included in a design load combination. For example, assume
you have two static load cases labeled DL and RLL. DL is a dead load and RLL
is a reducible live load.

Now assume that you create a design load combination named DESCOMB1
that includes DL and RLL. Then for design load combination DESCOMB1, the
RLL load is multiplied by the LL reduction factor.

Next assume that you create a load combination called COMB2 that includes
RLL. Now assume that you create a design load combination called
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DESCOMB3 that included DL and COMB2. For design load combination
DESCOMB3, the RLL load that is part of COMB2 is not multiplied by the LL
reduction factor.

EQ Factor
The EQ (earthquake) factor is a multiplier that is typically applied to the
earthquake load in a design load combination.  Following are the five types of
loads that can be included in a design load combination, along with an expla-
nation of how the EQ factor is applied to each of the load types.

 Static Load: The EQ factor is applied to any static loads designated as a
Quake-type load. The EQ factor is not applied to any other type of static
load.

 Response Spectrum Case: The EQ factor is applied to all response spec-
trum cases.

 Time History Case: The EQ factor is applied to all time history cases.

 Static Nonlinear Case: The EQ factor is not applied to any static nonlin-
ear cases.

 Load Combination: The EQ factor is not applied to any load combination
that is included in a design load combination. For example, assume you
have two static load cases labeled DL and EQ. DL is a dead load and EQ is a
quake load.

Now assume that you create a design load combination named DESCOMB1
that includes DL and EQ. For design load combination DESCOMB1, the EQ
load is multiplied by the EQ factor.

Next assume that you create a load combination called COMB2 that includes
EQ. Now assume that you create a design load combination called
DESCOMB3 that included DL and COMB2. For design load combination
DESCOMB3, the EQ load that is part of COMB2 is not multiplied by the EQ
factor.

The EQ factor allows you to design different members for different levels of
earthquake loads in the same run. It also allows you to specify member-
specific reliability/redundancy factors that are required by some codes. The ρ
factor specified in Section 1630.1.1 of the 1997 UBC is an example of this.
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User-Defined Edge Members
When defining a user-defined edge member, you must specify both a nonzero
value for DB1 and a nonzero value for DB2. If either DB1 or DB2 is specified
as zero, the edge member width is taken the same as the pier thickness and
the edge member length is determined by the program.

Spandrel Design Overwrites
Table 2 Spandrel Design Overwrites

Spandrel
Overwrite

Item
Possible
Values

Default
Value Spandrel Overwrite Description

Design this
Spandrel

Yes or No Yes Toggle for design of the spandrel when
you click the Design menu > Shear
Wall Design > Start Design/Check of
Structure command.

LL Reduction
Factor

Program
calculated,

> 0

Program
calculated

A reducible live load is multiplied by this
factor to obtain the reduced live load.
Entering 0 for this item means that it is
program calculated. See the subsection
entitled "LL Reduction Factor" for more
information.

EQ Factor ≥ 0 1 Multiplier on earthquake loads. If 0 is
entered for this item, the program re-
sets it to the default value of 1 when the
next design is run. See the previous
subsection entitled "EQ Factor" for
more information.

Design is
Seismic

Yes or No Yes Toggle for design as seismic or non-
seismic. Additional design checks are
performed for seismic elements com-
pared to nonseismic elements. Also, in
some cases the strength reduction
factors are different.

Length Program
calculated,

or > 0

Program
calculated

Wall spandrel length, Ls. See Figure 1
in Shear Wall Design Technical Note 7
Wall Spandrel Design Sections. Input-
ting 0 means the item is to be program
calculated.
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Table 2 Spandrel Design Overwrites

Spandrel
Overwrite

Item
Possible
Values

Default
Value Spandrel Overwrite Description

ThickLeft Program
calculated,

or > 0

Program
calculated

Wall spandrel thickness at left side of
spandrel, ts. See Figure 1 in Shear Wall
Design Technical Note 7 Wall Spandrel
Design Sections. Inputting 0 means the
item is to be program calculated.

DepthLeft Program
calculated,

or > 0

Program
calculated

Wall spandrel depth at left side of
spandrel, hs. See Figure 1 in Shear
Wall Design Technical Note 7 Wall
Spandrel Design Sections. Inputting 0
means the item is to be program cal-
culated.

CoverBotLeft Program
calculated,

or > 0

Program
calculated

Distance from bottom of spandrel to
centroid of bottom reinforcing, dr-bot left

on left side of beam. See Figure 1 in
Shear Wall Design Technical Note 7
Wall Spandrel Design Sections. Input-
ting 0 means the item is to be program
calculated as 0.1hs.

CoverTopLeft Program
calculated,

or > 0

Program
calculated

Distance from top of spandrel to cen-
troid of top reinforcing, dr-top left on left
side of beam. See Figure 1 in Shear
Wall Design Technical Note 7 Wall
Spandrel Design Sections. Inputting 0
means the item is to be program cal-
culated as 0.1hs.

SlabWidthLeft ≥ 0 0 Slab width for T-beam at left end of
spandrel, bs. See Figure 1 in Shear
Wall Design Technical Note 7 Wall
Spandrel Design Sections.

SlabDepthLeft ≥ 0 0 Slab depth for T-beam at left end of
spandrel, ds. See Figure 1 in Shear
Wall Design Technical Note 7 Wall
Spandrel Design Sections.
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Table 2 Spandrel Design Overwrites

Spandrel
Overwrite

Item
Possible
Values

Default
Value Spandrel Overwrite Description

ThickRight Program
calculated,

or > 0

Program
calculated

Wall spandrel thickness at right side of
spandrel, ts. See Figure 1 in Shear Wall
Design Technical Note 7 Wall Spandrel
Design Sections. Inputting 0 means the
item is to be program calculated.

DepthRight Program
calculated,

or > 0

Program
calculated

Wall spandrel depth at right side of
spandrel, hs. See Figure 1 in Shear
Wall Design Technical Note 7 Wall
Spandrel Design Sections. Inputting 0
means the item is to be program cal-
culated.

CoverBotRight Program
calculated,

or > 0

Program
calculated

Distance from bottom of spandrel to
centroid of bottom reinforcing, dr-bot right

on right side of beam. See Figure 1 in
Shear Wall Design Technical Note 7
Wall Spandrel Design Sections. Input-
ting 0 means the item is to be
program calculated as 0.1hs.

Cover-
TopRight

Program
calculated,

or > 0

Program
calculated

Distance from top of spandrel to cen-
troid of top reinforcing, dr-top right on right
side of beam. See Figure 1 in Shear
Wall Design Technical Note 7 Wall
Spandrel Design Sections. Inputting 0
means the item is to be program cal-
culated as 0.1hs.

SlabWidth-
Right

≥ 0 0 Slab width for T-beam at right end of
spandrel, bs. See Figure 1 in Shear
Wall Design Technical Note 7 Wall
Spandrel Design Sections.

SlabDepth-
Right

≥ 0 0 Slab depth for T-beam at right end of
spandrel, ds. See Figure 1 in Shear
Wall Design Technical Note 7 Wall
Spandrel Design Sections.
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Table 2 Spandrel Design Overwrites

Spandrel
Overwrite

Item
Possible
Values

Default
Value Spandrel Overwrite Description

Material Any defined
concrete mate-

rial
property

See  "Default
Design Mate-

rial
Property" in
Shear Wall

Design Tech-
nical Note 7

Wall Spandrel
Design Sec-

tions

Material property associated with the
spandrel.

Consider Vc Yes or No Yes Toggle switch to consider Vc (concrete
shear capacity) when computing the
shear capacity of the spandrel.

Making Changes in the Overwrites Form
To access the pier overwrites, select a pier and then click the Design menu
> Shear Wall Design > View/Revise Pier Overwrites command. To ac-
cess the spandrel overwrites, select a spandrel and then click the Design
menu > Shear Wall Design > View/Revise Spandrel Overwrites com-
mand.

The pier or spandrel overwrites are displayed in the form with a column of
check boxes and a two-column spreadsheet. The left column of the spread-
sheet contains the name of the overwrite item. The right column of the
spreadsheet contains the overwrites values.

Initially, the check boxes in the Pier or Spandrel Design form are all un-
checked and all of the cells in the spreadsheet have a gray background to in-
dicate that they are inactive and the items in the cells cannot be changed.
The names of the overwrite items are displayed in the first column of the
spreadsheet. The values of the overwrite items are visible in the second col-
umn of the spreadsheet if only one pier or spandrel was selected before the
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overwrites form was accessed. If multiple piers or spandrels were selected, no
values show for the overwrite items in the second column of the spreadsheet.

After selecting one or multiple piers or spandrels, check the box to the left of
an overwrite item to change it. Then left click in either column of the spread-
sheet to activate a drop-down box or highlight the contents in the cell in the
right column of the spreadsheet. If the drop-down box appears, select a value
from the box. If the cell contents is highlighted, type in the desired value. The
overwrite will reflect the change. You cannot change the values of the drop-
down boxes.

When changes to the pier or spandrel overwrites have been completed, click
the OK button to close the form. The program then changes all of the over-
write items whose associated check boxes are checked for the selected pier(s)
or spandrel(s). You must click the OK button for the changes to be accepted
by the program. If you click the Cancel button to exit the form, any changes
made to the overwrites are ignored and the form is closed.
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Technical Note 25
Design Load Combinations

This Technical Note defines the default concrete shear wall design load com-
binations. Use the default shear wall design load combinations, define your
own combinations, or use both default and user-defined combinations. Modify
the default design load combinations and delete them as necessary.

Note:

The program automatically creates code-specific design load combinations for shear wall
design.

Default Design Load Combinations
The design load combinations automatically created by the program for con-
crete shear wall design are given by Equations 1 through 10.

1.4ΣDL Eqn. 1

1.4ΣDL + 1.7(ΣLL + ΣRLL) Eqn. 2

0.75[1.4ΣDL + 1.7(ΣLL + ΣRLL) + 1.7WL] Eqn. 3

0.75[1.4ΣDL + 1.7(ΣLL + ΣRLL) - 1.7WL] Eqn. 4

0.9ΣDL + 1.3WL Eqn. 5

0.9ΣDL - 1.3WL Eqn. 6

1.1 [1.2ΣDL + 0.5(ΣLL + ΣRLL) + 1.0E] Eqn. 7

1.1 [1.2ΣDL + 0.5(ΣLL + ΣRLL) - 1.0E] Eqn. 8

1.1 (0.9ΣDL + 1.0E) Eqn. 9

1.1 (0.9ΣDL - 1.0E) Eqn. 10

In Equations 1 through 10,



Design Load Combinations Shear Wall Design ACI318-99

Technical Note 25 - 2 Default Design Load Combinations

ΣDL = The sum of all dead load (DL) load cases defined for the model.

ΣLL = The sum of all live load (LL) load cases defined for the model.
Note that this includes roof live loads as well as floor live loads.

ΣRLL = The sum of all reducible live load (RLL) load cases defined for the
model.

WL = Any single wind load (WL) load case defined for the model.

E = Any single earthquake load (E) load case defined for the model.

Dead Load Component
The dead load component of the default design load combinations consists of
the sum of all dead loads multiplied by the specified factor. Individual dead
load cases are not considered separately in the default design load combina-
tions.

See the description of the earthquake load component later in this Technical
Note for additional information.

Live Load Component
The live load component of the default design load combinations consists of
the sum of all live loads, both reducible and unreducible, multiplied by the
specified factor. Individual live load cases are not considered separately in the
default design load combinations.

Wind Load Component
The wind load component of the default design load combinations consists of
the contribution from a single wind load case. Thus, if multiple wind load
cases are defined in the program model, each of Equations 10-3 through 10-6
will contribute multiple design load combinations, one for each wind load case
that is defined.

Earthquake Load Component
The earthquake load component of the default design load combinations con-
sists of the contribution from a single earthquake load case. Thus, if multiple
earthquake load cases are defined in the program model, each of Equations 7
through 10 will contribute multiple design load combinations, one for each
earthquake load case that is defined.
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The earthquake load cases considered when creating the default design load
combinations include all static load cases that are defined as earthquake loads
and all response spectrum cases. Default design load combinations are not
created for time history cases or for static nonlinear cases.

Design Load Combinations That Include a Response Spectrum
In the program all response spectrum cases are assumed to be earthquake
load cases. Default design load combinations are created that include the re-
sponse spectrum cases.

The output from a response spectrum is all positive. Any program shear wall
design load combination that includes a response spectrum load case is
checked for all possible combinations of signs on the response spectrum val-
ues. Thus, when checking shear in a wall pier or a wall spandrel, the response
spectrum contribution of shear to the design load combination is considered
once as a positive shear and then a second time as a negative shear. Simi-
larly, when checking moment in a wall spandrel, the response spectrum con-
tribution of moment to the design load combination is considered once as a
positive moment and then a second time as a negative moment. When
checking the flexural behavior of a two-dimensional wall pier or spandrel, four
possible combinations are considered for the contribution of response spec-
trum load to the design load combination. They are:

 +P and +M

 +P and -M

 -P and +M

 -P and -M

where P is the axial load in the pier and M is the moment in the pier. Simi-
larly, eight possible combinations of P, M2 and M3 are considered for three-
dimensional wall piers.

Note that based on the above, Equations 7 and 8 are redundant for a load
combination with a response spectrum, and similarly, Equations 9 and 10 are
redundant for a load combination with a response spectrum. For this reason,
the program only creates default design load combinations based on Equa-
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tions 7 and 9 for response spectra. Default design load combinations using
Equations 8 and 10 are not created for response spectra.

Design Load Combinations that Include Time History Results
The default shear wall design load combinations do not include any time his-
tory results. To include time history forces in a design load combination, de-
fine the load combination yourself.

When your design load combination includes time history results, you can ei-
ther design for the envelope of those results or you can do a design for each
step of the time history. You specify the type of time history design in the
shear wall design preferences. See Shear Wall Design ACI318-99 Technical
Note 23 Preferences for more information.

When you design for the envelopes, the design is for the maximum of each
response quantity (axial load, moment, etc.) as if they occurred simultane-
ously. Typically, this is not the realistic case, and in some instances, it may be
unconservative. Designing for each step of a time history gives you the cor-
rect correspondence between different response quantities, but designing for
each step can be very time consuming.

When the program gets the envelope results for a time history, it gets a
maximum and a minimum value for each response quantity. Thus, for wall
piers it gets maximum and minimum values of axial load, shear and moment;
and for wall spandrels, it gets maximum and minimum values of shear and
moment.  For a design load combination in the the program shear wall design
module, any load combination that includes a time history load case in it is
checked for all possible combinations of maximum and minimum time history
design values. Thus, when checking shear in a wall pier or a wall spandrel,
the time history contribution of shear to the design load combination is con-
sidered once as a maximum shear and then a second time as a minimum
shear. Similarly, when checking moment in a wall spandrel, the time history
contribution of moment to the design load combination is considered once as
a maximum moment and then a second time as a minimum moment. When
checking the flexural behavior of a wall pier, four possible combinations are
considered for the contribution of time history load to the design load combi-
nation. They are:

 Pmax and Mmax
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 Pmax and Mmin

 Pmin and Mmax

 Pmin and Mmin

where P is the axial load in the pier and M is the moment in the pier.

If a single design load combination has more than one time history case in it,
that design load combination is designed for the envelopes of the time histo-
ries, regardless of what is specified for the Time History Design item in the
preferences.

Design Load Combinations That Include Static Nonlinear Results
The default shear wall design load combinations do not include any static
nonlinear results. To include static nonlinear results in a design load combina-
tion, define the load combination yourself.

If a design load combination includes a single static nonlinear case and noth-
ing else, the design is performed for each step of the static nonlinear analysis.
Otherwise, the design is only performed for the last step of the static nonlin-
ear analysis.
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Overview
This Technical Note describes how the program designs and checks concrete
wall piers for flexural and axial loads using ACI318-99. The Technical Note is
presented in three main sections. First we describe how the program designs
piers that are specified by a Simplified Section. Next we describe how the
program checks piers that are specified by a Section Designer Section. Then
we describe how the program designs piers that are specified by a Section
Designer Section.

For both designing and checking piers, it is important that you understand the
local axis definition for the pier. Access the local axes assignments using the
Assign menu.

Designing a Simplified Pier Section
This section discusses how the program designs a pier that is assigned a sim-
plified section. The geometry associated with the simplified section is illus-
trated in  "Simplified Pier Design Dimensions and Properties" of Shear Wall
Design Technical Note 6 Wall Pier Design Sections. The pier geometry is de-
fined by a length, thickness and size of the edge members at each end of the
pier (if any).

If no specific edge member dimensions have been specified by the user, the
program assumes that the edge member is the same width as the wall, and
the program determines the required length of the edge member. In all
cases, whether the edge member size is user-specified or program-
determined, the program reports the required area of reinforcing steel at the
center of the edge member. This section describes how the program-
determined length of the edge member is determined and how the program
calculates the required reinforcing at the center of the edge member.
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Figure 1: Design Conditions for Simplified Wall Piers

There are three possible design conditions for a simplified wall pier. These
conditions, illustrated in Figure 1, are:

1. The wall pier has program-determined (variable length and fixed width)
edge members on each end.

2. The wall pier has user-defined (fixed length and width) edge members on
each end.

3. The wall pier has a program-determined (variable length and fixed width)
edge member on one end and a user-defined (fixed length and width)
edge member on the other end.

Design Condition 1
Design condition 1 applies to a wall pier with uniform design thickness and
program-determined edge member length. For this design condition, the de-
sign algorithm focuses on determining the required size (length) of the edge
members while limiting the compression and tension reinforcing located at the
center of the edge members to user-specified maximum ratios. The maximum
ratios are specified in the shear wall design preferences and the pier design
overwrites as Edge Design PC-Max and Edge Design PT-Max.

Design Condition 2

Wall pier with user-defined edge
members

Design Condition 1

Wall pier with uniform thickness and
ETABS-determined (variable length)
edge members

Design Condition 3

Wall pier with a user-defined edge
member on one end and an ETABS-
determined (variable length) edge
member on the other end

Note:

In all three conditions, the only
reinforcing designed by ETABS is that
required at the center of the edge
members
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Consider the wall pier shown in Figure 2. For a given design section, say the
top of the wall pier, the wall pier for a given design load combination is de-
signed for a factored axial force Pu-top and a factored moment Mu-top.

The program initiates the design procedure by assuming an edge member at
the left end of the wall of thickness tp and width B1-left, and an edge member
at the right end of the wall of thickness tp and width B1-right. Initially B1-left =
B1-right = tp.

The moment and axial force are converted to an equivalent force set Pleft-top

and Pright-top using the relationships shown in Equations 1a and 1b. (Similar
equations apply at the bottom of the pier).

( )right1left1p
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topleft B5.0B5.0L

M
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−−

−−
− −−

+= Eqn. 1a

( )right1left1p
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M

2

P
P

−−

−−
− −−

−= Eqn. 1b

For any given loading combination, the net values for Pleft-top and Pright-top could
be tension or compression.

Note that for dynamic loads, Pleft-top and Pright-top are obtained at the modal
level and the modal combinations are made, before combining with other
loads. Also for design loading combinations involving SRSS, the Pleft-top and
Pright-top forces are obtained first for each load case before the combinations
are made.

If any value of Pleft-top or Pright-top is tension, the area of steel required for ten-
sion, Ast, is calculated as:

yb
st f

P
A

φ
= Eqn. 2
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Figure 2: Wall Pier for Design Condition 1
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If any value of Pleft-top or Pright-top is compression, for section adequacy, the
area of steel required for compression, Asc, must satisfy the following relation-
ship.

( ) ]Af)AA(0.85f[Factor Pmax(P)Abs scyscg
'
cc +−φ= Eqn. 3

where P is either Pleft-top or Pright-top, Ag = tpB1 and the Pmax Factor is defined in
the shear wall design preferences (the default is 0.80). In general, we rec-
ommend that you use the default value. From Equation 3,

'
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−
= Eqn. 4

If Asc calculates as negative, no compression reinforcing is needed.

The maximum tensile reinforcing to be packed within the tp times B1 concrete
edge member is limited by:

1pmaxmax-st BtPTA = Eqn. 5

Similarly, the compression reinforcing is limited by:

1pmaxmax-sc BtPCA = Eqn. 6

If Ast is less than or equal to Ast-max and Asc is less than or equal to Asc-max, the
program will proceed to check the next loading combination; otherwise the
program will increment the appropriate B1 dimension (left, right or both de-
pending on which edge member is inadequate) by one-half of the wall thick-
ness to B2 (i.e., 1.5tp) and calculate new values for Pleft-top and Pright-top result-
ing in new values of Ast and Asc. This iterative procedure continues until Ast

and Asc are within the allowed steel ratios for all design load combinations.

If the value of the width of the edge member B increments to where it
reaches a value larger than or equal to Lp/2, the iteration is terminated and a
failure condition is reported.

This design algorithm is an approximate but convenient algorithm. Wall piers
that are declared overstressed using this algorithm could be found to be ade-
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quate if the reinforcing steel is user-specified and the wall pier is accurately
evaluated using interaction diagrams.

Design Condition 2
Design condition 2 applies to a wall pier with user-specified edge members at
each end of the pier. The size of the edge members is assumed to be fixed,
that is, the program does not modify them. For this design condition, the de-
sign algorithm determines the area of steel required in the center edge mem-
bers and checks if that area gives reinforcing ratios less than the user-
specified maximum ratios. The design algorithm used is the same as de-
scribed for condition 1; however, no iteration is required.

Design Condition 3
Design condition 3 applies to a wall pier with a user-specified (fixed dimen-
sion) edge member at one end of the pier and a variable length (program-
determined) edge member at the other end. The width of the variable length
edge member is equal to the width of the wall.

The design is similar to that which has previously been described for design
conditions 1 and 2. The size of the user-specified edge member is not
changed. Iteration only occurs on the size of the variable length edge mem-
ber.

Checking a General or Uniform Reinforcing Pier Section
When you specify that a General Reinforcing or Uniform Reinforcing pier sec-
tion is to be checked, the program creates an interaction surface for that pier
and uses that interaction surface to determine the critical flexural de-
mand/capacity ratio for the pier. This section describes how the program gen-
erates the interaction surface for the pier and how it determines the de-
mand/capacity ratio for a given design load combination.

Note:

In this program, the interaction surface is defined by a series of PMM interaction curves
that are equally spaced around a 360 degree circle.

Interaction Surface
General
In this program, a three-dimensional interaction surface is defined with refer-
ence to the P, M2 and M3 axes. The surface is developed using a series of
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interaction curves that are created by rotating the direction of the pier neutral
axis in equally spaced increments around a 360 degree circle. For example, if
24 PMM curves are specified (the default), there is one curve every 360°/24
curves = 15°. Figure 3 illustrates the assumed orientation of the pier neutral
axis and the associated sides of the neutral axis where the section is in ten-
sion (designated T in the figure) or compression (designated C in the figure)
for various angles.

Note that the orientation of the neutral axis is the same for an angle of θ and
θ + 180°. Only the side of the neutral axis where the section is in tension or
compression changes. We recommend that you use 24 interaction curves (or
more) to define a three-dimensional interaction surface.

Each PMM interaction curve that makes up the interaction surface is numeri-
cally described by a series of discrete points connected by straight lines. The
coordinates of these points are determined by rotating a plane of linear strain
about the neutral axis on the section of the pier. Details of this process are
described later in this Technical Note in the section entitled "Details of the
Strain Compatibility Analysis."

By default, 11 points are used to define a PMM interaction curve. You can
change this number in the preferences, specifying any odd number of points
greater than or equal to 11, to be used in creating the interaction curve. If
you input an even number for this item in the preferences, the program will
increment up to the next higher odd number.

Note that when creating an interaction surface for a two-dimensional wall
pier, the program considers only two interaction curvesthe 0° curve and the
180° curveregardless of the number of curves specified in the preferences.
Furthermore, only moments about the M3 axis are considered for two-
dimensional walls.

Formulation of the Interaction Surface
The formulation of the interaction surface in this program is based consis-
tently on the basic principles of ultimate strength design given in Sections
10.2 and 10.3 of ACI318-99.
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The program uses the requirements of force equilibrium and strain compati-
bility to determine the nominal axial load and moment strength (Pn, M2n, M3n)
of the wall pier. This nominal strength is then multiplied by the appropriate
strength reduction factor, φ, to obtain the design strength (φPn, φM2n, φM3n) of
the pier. For the pier to be deemed adequate, the required strength (Pu, M2u,
M3u) must be less than or equal to the design strength, as indicated in Equa-
tion 7.

(Pu, M2u, M3u) ≤ (φPn, φM2n, φM3n) Eqn. 7

The effects of the strength reduction factor, φ, are included in the generation
of the interaction curve. The strength reduction factor, φ, for high axial com-
pression, with or without moment, is by default assumed to be equal to φc.
For low values of axial compression, φ is increased linearly from φc to φb as the
required axial strength, Pu = φPn, decreases from the smaller of 0.10f'cAg or
φPb to zero, where:

a) Angle is 0 degrees 
45°

Interaction curve is
for a neutral axis
parallel to this axis

3

2

Pier section

b) Angle is 45 degrees 

Interaction curve is
for a neutral axis
parallel to this axis

3

2

Pier section

a) Angle is 180 degrees 

225°

Interaction curve is
for a neutral axis
parallel to this axis

3

2

Pier section

b) Angle is 225 degrees 

Interaction curve is
for a neutral axis
parallel to this axis

3

2

Pier section

T   C

T  
 C

C   T

C   T

Figure 3: Orientation of the Pier Neutral Axis for Various Angles
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φc = Strength reduction factor for axial compression in a wall pier. The
default value is 0.70.

φb = Strength reduction factor for bending. The default value is 0.90.

Pb = The axial load at the balanced strain condition where the tension
reinforcing reaches the strain corresponding to its specified yield
strength, fy, just as the concrete reaches its assumed ultimate
strain of 0.003.

Note:

Strength reduction factors are specified in the shear wall design preference.

In cases involving axial tension, the strength reduction factor, φ, is by default
equal to φb. You can revise the strength reduction factors φc and φb in the
preferences and the overwrites.

The theoretical maximum compressive force that the wall pier can carry, as-
suming the φc factor is equal to 1, is designated Poc and is given by Equation
8.

Poc = [0.85f'c (Ag - As) + fyAs] Eqn. 8

The theoretical maximum tension force that the wall pier can carry, assuming
the φb factor is equal to 1, is designated Pot and is given by Equation 9.

Pot = fyAs Eqn. 9

If the wall pier geometry and reinforcing is symmetrical in plan, the moments
associated with both Poc and Pot are zero. Otherwise, there will be a moment
associated with both Poc and Pot.

The ACI318-99 limits the maximum compressive design strength, φcPn, to the
value given by Pmax in Equation 10.

Pmax = 0.80φcPoc = 0.80φ[0.85f'c (Ag - As) + fyAs] Eqn. 10
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Note that the equation defining Pmax reduces Poc not only by a strength reduc-
tion factor, φc, but also by an additional factor of 0.80. In the preferences, this
factor is called the Pmax Factor, and you can specify different values for it if
desired. In all ACI318-99 code designs, it is prudent to consider this factor to
be 0.80 as required by the code.

Note:

You can specify the number of points to be used for creating interaction diagrams in the
shear wall preferences and overwrites.

As previously mentioned, by default, 11 points are used to define a single in-
teraction curve. When creating a single interaction curve, the program in-
cludes the points at Pb, Poc and Pot on the interaction curve. Half of the re-
maining number of specified points on the interaction curve occur between Pb

and Poc at approximately equal spacing along the φPn axis. The other half of
the remaining number of specified points on the interaction curve occur be-
tween Pb and Pot at approximately equal spacing along the φPn axis.

Figure 4 shows a plan view of an example two-dimensional wall pier. Notice
that the concrete is symmetrical but the reinforcing is not symmetrical in this
example. Figure 5 shows several interaction surfaces for the wall pier illus-
trated in Figure 4. Note the following about Figure 5:

 Because the pier is two-dimensional, the interaction surface consists of
two interaction curves. One curve is at 0° and the other is at 180°. Only
M3 moments are considered because this is a two-dimensional example.

f’c = 4 ksi
fy = 60 ksi

1'

12'-6"

3"

# 5@12” o.c.,
each face, except
as noted3"12 spaces at 1'-0" = 12'-0" 

2-
#9

2-
#9

2-
#6

Figure 4: Example Two-Dimensional Wall Pier With Unsymmetrical
Reinforcing
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 In this program, compression is negative and tension is positive.

 The 0° and 180° interaction curves are not symmetric because the wall
pier reinforcing is not symmetric.

 The smaller interaction surface (drawn with a heavier line) has both the
strength reduction factors and the Pmax Factor, as specified by ACI318-
99.

 The dashed line shows the effect of setting the Pmax Factor to 1.0.

 The larger interaction surface has both the strength reduction factor and
the Pmax Factor set to 1.0.

 The interaction surfaces shown are created using the default value of 11
points for each interaction curve.
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Figure 5: Interaction Curves for Example Wall Pier Shown in Figure 4
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Figure 6 shows the 0° interaction curves for the wall pier illustrated in Figure
4. Additional interaction curves are also added to Figure 6. The smaller,
heavier curve in Figure 6 has the strength reduction factor and the Pmax
Factor as specified in ACI318-99. The other three curves, which are plotted
for φ = 0.7, 0.9 and 1.0, all have Pmax Factors of 1.0. The purpose of show-
ing these interaction curves is to explain how the program creates the inter-
action curve. Recall that the strength reduction factors 0.7 and 0.9 are actu-
ally φc and φb, and that their values can be revised in the overwrites if desired.

Details of the Strain Compatibility Analysis
As previously mentioned, the program uses the requirements of force equilib-
rium and strain compatibility to determine the nominal axial load and moment
strength (Pn, M2n, M3n) of the wall pier. The coordinates of these points are
determined by rotating a plane of linear strain on the section of the wall pier.
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Figure 6: Interaction Curves for Example Wall Pier Shown in Figure 4
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Figure 7 illustrates varying planes of linear strain such as those that the pro-
gram considers on a wall pier section for a neutral axis orientation angle of 0
degrees. In these planes, the maximum concrete strain is always taken as
-0.003 and the maximum steel strain is varied from -0.003 to plus infinity.
(Recall that in this program compression is negative and tension is positive.)
When the steel strain is -0.003, the maximum compressive force in the wall
pier, Poc, is obtained from the strain compatibility analysis. When the steel
strain is plus infinity, the maximum tensile force in the wall pier, Pot, is ob-
tained. When the maximum steel strain is equal to the yield strain for the re-
inforcing (e.g., 0.00207 for fy = 60 ksi), Pb is obtained.

Figure 8 illustrates the concrete wall pier stress-strain relationship that is ob-
tained from a strain compatibility analysis of a typical plane of linear strain
shown in Figure 7.

Varying
neutral axis
locations

Varying Linear Strain Diagram

Plan View of Wall Pier

-0.003

0.000

+ ε

- ε

Figure 7: Varying Planes of Linear Strain
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In Figure 8 the compressive stress in the concrete, Cc, is calculated using
Equation 11.

Cc = 0.85f'cβ1ctp Eqn. 11

In Figure 7, the value for maximum strain in the reinforcing steel is assumed.
Then the strain in all other reinforcing steel is determined based on the as-
sumed plane of linear strain. Next the stress in the reinforcing steel is calcu-

lated using Equation 12, where εs is the strain, Es is the modulus of elasticity,

σs is the stress, and fy is the yield stress of the reinforcing steel.

Linear Strain Diagram

Plan View of Wall Pier
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Figure 8: Wall Pier Stress-Strain Relationship
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σs = εsEs ≤ fy Eqn. 12

The force in the reinforcing steel (Ts for tension or Cs for compression) is cal-
culated using Equation 13 where:

Ts or Cs = σsAs Eqn. 13

For the given distribution of strain, the value of φPn is calculated using Equa-
tion 14.

φPn = φ(ΣTs- Cc - ΣCs) ≤ Pmax Eqn. 14

In Equation 14, the tensile force Ts and the compressive forces Cc and Cs are
all positive. If φPn is positive, it is tension, and if it is negative, it is compres-
sion. The term Pmax is calculated using Equation 10.

The value of φM2n is calculated by summing the moments due to all of the
forces about the pier local 2-axis. Similarly, the value of φM3n is calculated by
summing the moments due to all of the forces about the pier local 3-axis. The
forces whose moments are summed to determine φM2n and φM3n are φPn, φCc,
all of the φTs forces and all of the φCs forces.

The φPn, φM2n and φM3n values calculated as described above make up one
point on the wall pier interaction diagram. Additional points on the diagram
are obtained by making different assumptions for the maximum steel stress;
that is, considering a different plane of linear strain, and repeating the proc-
ess.

When one interaction curve is complete, the next orientation of the neutral
axis is assumed and the points for the associated new interaction curve are
calculated. This process continues until the points for all of the specified
curves have been calculated.

Again, note that for two-dimensional pier design M2 is ignored.
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Wall Pier Demand/Capacity Ratio
Refer to Figure 9, which shows a typical two-dimensional wall pier interaction
diagram. The forces obtained from a given design load combination are Pu

and M3u. The point L, defined by (Pu, M3u), is placed on the interaction dia-
gram as shown in the figure. If the point lies within the interaction curve, the
wall pier capacity is adequate. If the point lies outside of the interaction
curve, the wall pier is overstressed.

As a measure of the stress condition in the wall pier, the program calculates a
stress ratio. The ratio is achieved by plotting the point L and determining the
location of point C. The point C is defined as the point where the line OL (ex-
tended outward if needed) intersects the interaction curve. The de-
mand/capacity ratio, D/C, is given by D/C = OL / OC where OL is the "dis-
tance" from point O (the origin) to point L and OC is the "distance" from point
O to point C. Note the following about the demand/capacity ratio:

 If OL = OC (or D/C = 1), the point (Pu, M3u) lies on the interaction curve
and the wall pier is stressed to capacity.

 If OL < OC (or D/C < 1), the point (Pu, M3u) lies within the interaction
curve and the wall pier capacity is adequate.

Figure 9: Two-Dimensional Wall Pier Demand/Capacity Ratio
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φφφφM3nO
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 If OL > OC (or D/C > 1), the point (Pu, M3u) lies outside of the interaction
curve and the wall pier is overstressed.

The wall pier demand/capacity ratio is a factor that gives an indication of the
stress condition of the wall with respect to the capacity of the wall.

The demand/capacity ratio for a three-dimensional wall pier is determined in
a similar manner to that described here for two-dimensional piers.

Designing a General Reinforcing Pier Section
When you specify that a General Reinforcing pier section is to be designed,
the program creates a series of interaction surfaces for the pier based on the
following items:

1. The size of the pier as specified in Section Designer.

2. The location of the reinforcing specified in Section Designer.

3. The size of each reinforcing bar specified in Section Designer relative to
the size of the other bars.

The interaction surfaces are developed for eight different ratios of reinforcing
steel area to pier area. The pier area is held constant and the rebar area is
modified to obtain these different ratios; however, the relative size (area) of
each rebar compared to the other bars is always kept constant.

The smallest of the eight reinforcing ratios used is that specified in the shear
wall design preferences as Section Design IP-Min. Similarly, the largest of the
eight reinforcing ratios used is that specified in the shear wall design prefer-
ences as Section Design IP-Max.

The eight reinforcing ratios used are the maximum and the minimum ratios
plus six more ratios. The spacing between the reinforcing ratios is calculated
as an increasing arithmetic series in which the space between the first two
ratios is equal to one-third of the space between the last two ratios.

Table 1 illustrates the spacing, both in general terms and for a specific exam-
ple, when the minimum reinforcing ratio, IPmin, is 0.0025 and the maximum,
IPmax, is 0.02.
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Table 1 The Eight Reinforcing Ratios Used by the Program

Curve Ratio Example

1 IPmin 0.0025

2
14

IPminIPmax
IPmin

−+ 0.0038

3 




 −+

14

IPminIPmax

3

7
IPmin 0.0054

4 




 −+

14

IPminIPmax
4IPmin 0.0075

5 




 −+

14

IPminIPmax
6IPmin 0.0100

6 




 −+

14

IPminIPmax

3

25
IPmin 0.0129

7 




 −+

14

IPminIPmax
11IPmin 0.0163

8 IPmax 0.0200

After the eight reinforcing ratios have been determined, the program develops
interaction surfaces for all eight of the ratios using the process described ear-
lier in this Technical Note in the section entitled "Checking a Section Designer
Pier Section."

Next, for a given design load combination, the program generates a de-
mand/capacity ratio associated with each of the eight interaction surfaces.
The program then uses linear interpolation between the eight interaction sur-
faces to determine the reinforcing ratio that gives an demand/capacity ratio
of 1 (actually the program uses 0.99 instead of 1). This process is repeated
for all design load combinations and the largest required reinforcing ratio is
reported.

Design of a Uniform Reinforcing pier section is similar to that described herein
for the General Reinforcing section.
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Technical Note 27
Wall Pier Shear Design

This Technical Note describes how the program designs each leg of concrete
wall piers for shear using ACI318-99. Note that in this program you cannot
specify shear reinforcing and then have the program check it. The program
only designs the pier for shear and reports how much shear reinforcing is re-
quired. The shear design is performed at stations at the top and bottom of the
pier.

General
The wall pier shear reinforcing is designed for each of the design load combi-
nations. The following steps are involved in designing the shear reinforcing for
a particular wall pier section for a particular design loading combination.

1. Determine the factored forces Pu, Mu and Vu that are acting on the wall
pier section. Note that Pu and Mu are required for the calculation of Vc.

2. Determine the shear force, Vc, that can be carried by the concrete.

3. Determine the required shear reinforcing to carry the balance of the shear
force.

Step 1 needs no further explanation. The following two sections describe in
detail the algorithms associated with the Steps 2 and 3.

Note:

The term RLW that is used as a multiplier on all '
cf  terms in this Technical Note is a

shear strength reduction factor that applies to lightweight concrete. It is equal to 1 for
normal weight concrete. This factor is specified in the concrete material properties.
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Determine the Concrete Shear Capacity
Given the design force set Pu, Mu and Vu acting on a wall pier section, the
shear force carried by the concrete, Vc, is calculated using Equations 1 and 2.
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If the tension is large enough that Equation 1 or Equation 2 results in a nega-
tive number, Vc is set to zero.

Note that these equations are identical to Equations 11-31 and 11-32 in
Chapter 11, Section 11.10.6 of the ACI318-99 with the ACI dimension "d" set

equal to 0.8*Lp. The term RLW that is used as a multiplier on all '
cf  terms in

this Technical Note is a shear strength reduction factor that applies to light-
weight concrete. It is equal to 1 for normal weight concrete. This factor is
specified in the concrete material properties.

Recall that in the program tension is positive; thus, the negative sign on the
second term in Equation 1 is consistent with Equation 11-31 in ACI318-99.
Similarly, the negative sign on the second term in the parenthesis of Equation
2 is consistent with Equation 11-32 in ACI318-99.

Note:

You can set the output units for the distributed shear reinforcing in the shear wall design
preferences.



Shear Wall Design ACI318-99  Wall Pier Shear Design

Determine the Required Shear Reinforcing Technical Note 27 - 3

Determine the Required Shear Reinforcing
Seismic and Nonseismic Piers
Given Vu and Vc, Equation 3 provides the required shear reinforcing in area
per unit length (e.g., square inches per inch) for both seismic and nonseismic
wall piers (as indicated by the "Design is Seismic" item in the pier design
overwrites). Note that additional requirements for seismic piers are provided
later in this section.
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In Equation 3, the term φ is equal to φvns for nonseismic piers and to φvs for
seismic piers. The φ (phi) factors are specified in the shear wall design prefer-
ences.

Additional Requirements for Seismic Piers
For shear design of seismic wall piers, the following additional requirements
are also checked.

The nominal shear strength of the wall pier is limited to:
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Av is the horizontal shear reinforcing per unit vertical length (height) of the
wall pier. Equation 4 is based on Equation 21-7 in Section 21.6.4.1 of
ACI318-99. Since Vu = φvsVn, Av can be calculated as shown in Equation 5.
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Note that the maximum wall pier nominal shear force is limited by the pro-

gram to pp
'
cLW LtfR8 not pp

'
cLW LtfR10 .
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Technical Note 28
Spandrel Flexural Design

This Technical Note describes how the program designs concrete shear wall
spandrels for flexure using the ACI318-99 requirements. This program allows
consideration of rectangular sections and T-beam sections for shear wall
spandrels. Note that the program designs spandrels at stations located at the
ends of the spandrel. No design is performed at the center (mid-length) of the
spandrel.

General
The spandrel flexural reinforcing is designed for each of the design load com-
binations. The required area of reinforcing for flexure is calculated and re-
ported only at the ends of the spandrel beam.

In this program, wall spandrels are designed for major direction flexure and
shear only. Effects caused by any axial forces, minor direction bending, tor-
sion or minor direction shear that may exist in the spandrels must be investi-
gated by the user independent of the program.

The following steps are involved in designing the flexural reinforcing for a
particular wall spandrel section for a particular design loading combination at
a particular station.

 Determine the maximum factored moment Mu.

 Determine the required flexural reinforcing.

These steps are described in the following sections.

Determine the Maximum Factored Moments
In the design of flexural reinforcing for spandrels, the factored moments for
each design load combination at a particular beam station are first obtained.
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The beam section is then designed for the maximum positive and the maxi-
mum negative factored moments obtained from all of the design load combi-
nations.

Determine the Required Flexural Reinforcing
In this program, negative beam moments produce top steel. In such cases,
the beam is always designed as a rectangular section.

In this program, positive beam moments produce bottom steel. In such
cases, the beam may be designed as a rectangular section, or as a T-beam
section. You indicate that a spandrel is to be designed as a T-beam by pro-
viding appropriate slab width and depth dimensions in the spandrel design
overwrites.

The flexural design procedure is based on a simplified rectangular stress
block, as shown in Figure 1. It is assumed that the compression carried by the
concrete is less than or equal to 0.75 times that which can be carried at the
balanced condition. When the applied moment exceeds the moment capacity
at 0.75 times the balanced condition, the program calculates an area of com-
pression reinforcement assuming that the additional moment is carried by
compression reinforcing and additional tension reinforcing.

Figure 1: Rectangular spandrel beam design, positive moment
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The procedure used by the program for both rectangular and T-beam sections
is given below.

Rectangular Beam Flexural Reinforcing
Refer to Figure 1. For a rectangular beam, the factored moment, Mu, is re-
sisted by a couple between the concrete in compression and the tension in
reinforcing steel. This is expressed in Equation 1.






 −=

2
a

dCM spandrelcu Eqn. 1

where s
'
cbc atf0.85C φ=  and dspandrel is equal to hs - dr-bot for positive bending

and hs - dr-top for negative bending.

Equation 1 can be solved for the depth of the compression block, a, yielding
Equation 2.

sb
'
c

u2
spandrelspandrel t0.85f

2M
dda

φ
−−= Eqn. 2

The program uses Equation 2 to determine the depth of the compression
block, a.

The depth of the compression block, a, is compared with 0.75β1cb, where

( )
1,000

4,000f0.05
0.85

'
c

1
−

−=β Eqn. 3

with a maximum of 0.85 and a minimum of 0.65. cb, the distance from the
extreme compression fiber to the neutral axis for balanced strain conditions,
is given by Equation 4.

spandrel
y

b d
f87000

87000
c

+
= Eqn. 4

Note:

If the required tension reinforcing exceeds 75% of the balanced reinforcing, the program
provides compression steel to help resist the applied moment.
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Tension Reinforcing Only Required
If a ≤ 0.75β1cb, no compression reinforcing is required and the program cal-
culates the area of tension reinforcing using Equation 5.






 −

=

2
a

df

M
A

spandrelyb

u
s

φ
Eqn. 5

The steel is placed at the bottom for positive moment and in the top for
negative moment.

Note:

The program reports the ratio of top and bottom steel required in the web area. When
compression steel is required, these ratios may be large because there is no limit on
them. However, the program reports an overstress when the ratio exceeds 4%.

Tension and Compression Reinforcing Required
If a > 0.75β1cb, compression reinforcing is required and the program calcu-
lates required compression and tension reinforcing as follows.

The depth of the concrete compression block, a, is set equal to
ab = 0.75β1cb. The compressive force developed in the concrete alone is given
by Equation 6.

Cc = 0.85f'cabts Eqn. 6

The moment resisted by the couple between the concrete in compression and
the tension steel, Muc, is given by Equation 7.







−=

2
a

dCM b
spandrelcbuc φ Eqn. 7

Therefore, the additional moment to be resisted by the couple between the
compression steel and the additional tension steel, Mus, is given by

Mus = Mu - Muc Eqn. 8

The force carried by the compression steel, Cs, is given by Equation 9.
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rspandrel

us
s dd

M
C

−
= Eqn. 9

Referring to Figure 1, the strain in the compression steel, ε's, is given by
Equation 10.

( )
c

d-c0.003 r'
s =ε Eqn. 10

The stress in the compression steel, f's, is given by Equation 11.

( )
c

d-c0.003E
Ef rs'

ss
'
s == ε Eqn. 11

The term dr in Equations 9, 10 and 11 is equal to dr-top for positive bending
and equal to dr-bot for negative bending. In Equations 10 and 11, the term c is
equal to ab/β1.

The total required area of compression steel, A's; is calculated using Equation
12.

)0.85ff(

C
A

'
c

'
sb

s'
s

−
=

φ
Eqn. 12

The required area of tension steel for balancing the compression in the con-
crete web, Asw, is:







−

=

2
a

df

M
A

b
spandrelyb

uc
sw

φ
Eqn. 13

Note that Equation 13 is similar to Equation 5 that is used when only tension
reinforcing is required.

The required area of tension steel for balancing the compression steel, Asc, is:

( )rspandrelyb

us
sc ddf

M
A

−
=

φ
Eqn. 14
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In Equations 13 and 14, dspandrel is equal to hs - dr-bot for positive bending and
hs - dr-top for negative bending. In Equation 14, dr is equal to dr-top for positive
bending and dr-bot for negative bending.

The total tension reinforcement As is given by Equation 15.

As = Asw + Asc Eqn. 15

where Asw and Asc are determined from Equations 13 and 14, respectively.

Thus, the total tension reinforcement, As, is given by Equation 15 and the to-
tal compression reinforcement, A's, is given by Equation 12. As is to be placed
at the bottom of the beam and A's at the top for positive bending and vice
versa for negative bending.

T-Beam Flexural Reinforcing
T-beam action is only considered effective for positive moment. When de-
signing T-beams for negative moment (i.e., designing top steel), the calcula-
tion of required steel is as described in the previous section for rectangular
sections. No T-beam data is used in this design. The width of the beam is
taken equal to the width of the web.

For positive moment, the depth of the compression block, a, is initially deter-
mined using Equation 2. The method for calculating the required reinforcing
steel relates the compression block depth, a, calculated using Equation 2, to
the depth of the T-beam flange, ds. See Figure 2.

 If a ≤≤≤≤ ds, the subsequent calculations for the reinforcing steel are exactly
the same as previously defined for rectangular section design. However, in
that case, the width of the compression block is taken to be equal to the
width of the compression flange, bs. Compression reinforcement is provided
when the dimension "a" exceeds 0.75β1cb, where β1 and cb are given by
Equations 3 and 4, respectively.

 If a > ds, the subsequent calculations for the required area of reinforcing
steel are performed in two parts. First, the tension steel required to balance
the compressive force in the flange is determined, and second, the tension
steel required to balance the compressive force in the web is determined. If
necessary, compression steel is added to help resist the design moment.
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The remainder of this section describes in detail the design process used by
the program for T-beam spandrels when a > ds.

Refer to Figure 2. The compression force in the protruding portion of the
flange, Cf, is given by Equation 16. The protruding portion of the flange is
shown cross-hatched.

Cf = 0.85f'c (bs - ts)ds Eqn. 16

Note:

T-beam action is only considered for positive moment.

The required area of tension steel for balancing the compression force in the
concrete flange, Asf, is:

y

f
sf f

C
A = Eqn. 17

The portion of the total moment, Mu, that is resisted by the flange, Muf, is
given by Equation 18.







−=

2
d

dCM s
spandrelfbuf φ Eqn. 18

Figure 2: Design of a Wall Spandrel with a T-Beam Section, Positive
Moment
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Therefore the balance of the moment to be carried by the web, Muw, is given
by

Muw = Mu - Muf Eqn. 19

The web is a rectangular section of width ts and depth hs for which the design
depth of the compression block, a1, is recalculated as:

sb
'
c

uw2
spandrelspandrel1 t0.85f

2M
dda

φ
−−= Eqn. 20

Tension Reinforcing Only Required
If a1 ≤ 0.75β1cb, where β1 and cb are calculated from Equations 3 and 4, re-
spectively, no compression reinforcing is required and the program calculates
the area of tension steel for balancing the compression force in the concrete
web, Asw, using Equation 21.







−

=

2
a

df

M
A

1
spandrelyb

uw
sw

φ
Eqn. 21

The total tension reinforcement As is given by Equation 22.

As = Asf + Asw Eqn. 22

The total tension reinforcement, As, given by Equation 22 is to be placed at
the bottom of the beam for positive bending.

Tension and Compression Reinforcing Required
If a1 > 0.75β1cb, where a1 is calculated using Equation 20 and β1 and cb are
calculated from Equations 3 and 4, respectively, compression reinforcing is
required. In that case, the required reinforcing is computed as follows.

The depth of the concrete compression block, a, is set equal to
ab = 0.75β1cb. The compressive force developed in the web concrete alone is
given by Equation 23.

Cw = 0.85f'cabts Eqn. 23
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The moment resisted by the couple between the concrete web in compression
and the tension steel, Muc, is given by Equation 24.







−=

2
a

dCM b
spandrelwbuc φ Eqn. 24

Therefore, the additional moment to be resisted by the couple between the
compression steel and the tension steel, Mus, is given by:

Mus = Muw - Muc Eqn. 25

Referring to Figure 2, the force carried by the compression steel, Cs, is given
by Equation 26.

top-rspandrel

us
s dd

M
C

−
= Eqn. 26

The strain in the compression steel, ε's, is given by Equation 27.

( )
c

d-c0.003 top-r'
s =ε Eqn. 27

The stress in the compression steel, f's, is given by Equation 28.

( )
c

d-c0.003E
Ef top-rs'

ss
'
s == ε Eqn. 28

In Equations 27 and 28 the term c is equal to ab/β1.

The required area of compression steel, A's; is calculated using Equation 29.

'
sb

s'
s

f

C
A

φ
= Eqn. 29

The required area of tension steel for balancing the compression in the con-
crete web, Asw, is:







−

=
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df
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spandrelyb
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sw

φ
Eqn. 30
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The required area of tension steel for balancing the compression steel, Asc, is:

( )top-rspandrelyb

us
sc ddf

M
A

−
=

φ
Eqn. 31

The total tension reinforcement As is given by Equation 15.

As = Asf + Asw + Asc Eqn. 32

where Asf, Asw and Asc are determined from Equations 17, 30 and 31, respec-
tively.

The total tension reinforcement, As, is given by Equation 32 and the total
compression reinforcement, A's, is given by Equation 29. As is to be placed at
the bottom of the beam and A's at the top of the beam.
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SHEAR WALL DESIGN ACI318-99

Technical Note 29
Spandrel Shear Design

This Technical Note describes how the program designs concrete wall span-
drels for shear using ACI318-99. Note that in this program you cannot specify
shear reinforcing and then have the program check it. The program only de-
signs the spandrel for shear and reports how much shear reinforcing is re-
quired.

The program allows consideration of rectangular sections and T-beam sec-
tions for wall spandrels. The shear design for both of these types of spandrel
sections is identical.

General
The wall spandrel shear reinforcing is designed for each of the design load
combinations. The required area of reinforcing for vertical shear is only cal-
culated at the ends of the spandrel beam.

In this program, wall spandrels are designed for major direction flexure and
shear forces only. Effects caused by any axial forces, minor direction bending,
torsion or minor direction shear that may exist in the spandrels must be in-
vestigated by the user independent of the program.

The following steps are involved in designing the shear reinforcing for a par-
ticular wall spandrel section for a particular design loading combination at a
particular station.

1. Determine the factored shear force Vu.

2. Determine the shear force, Vc, that can be carried by the concrete.

3. Determine the required shear reinforcing to carry the balance of the shear
force.
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Note:

You can specify in the overwrites that Vc is to be ignored (set to zero) for spandrel shear
calculations.

Step 1 needs no further explanation. The following two sections describe in
detail the algorithms associated with Steps 2 and 3.

Determine the Concrete Shear Capacity
The shear force carried by the concrete, Vc, is calculated using Equation 1.

spandrels
'
cLWc dtf2RV = Eqn. 1

Equation 1 is based on Equation 11-3 in Chapter 11, Section 11.3.1.1 of
ACI318-99.

Note that there is an overwrite available that allows you to ignore the con-
crete contribution to the shear strength of the spandrel. If this overwrite is
activated, the program sets Vc to zero for the spandrel.

The term RLW that is used as a multiplier on all '
cf  terms in this Technical

Note is a shear strength reduction factor that applies to lightweight concrete.
It is equal to 1 for normal weight concrete. This factor is specified in the con-
crete material properties.

Note:

The term RLW that is used as a multiplier on all '
cf  terms in this Technical Note is a

shear strength reduction factor that applies to lightweight concrete. It is equal to 1 for
normal weight concrete. This factor is specified in the concrete material properties.

Determine the Required Shear Reinforcing
One of the terms used in calculating the spandrel shear reinforcing is dspandrel,
which is the distance from the extreme compression fiber to the centroid of
the tension steel. For shear design, the program takes dspandrel to be equal to
the smaller of hs-dr-top and hs-dr-bot.
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Seismic and Nonseismic Spandrels
In this entire subsection the term φ is equal to φvns for nonseismic spandrels
and to φvs for seismic spandrels.

Given Vu and Vc, the required force to be carried by the shear reinforcing, Vs,
is calculated using Equation 2.

Vs = Vn - Vc = 
φ

uV
 - Vc Eqn. 2

If Vs as calculated in Equation 2 exceeds spandrels
'
cLW dtf8R , a failure condition

is reported per ACI318-99 Section 11.5.6.9.

Given Vs, Equation 3 initially calculates the required vertical shear reinforcing
in area per unit length (e.g., square inches per foot) for both seismic and
nonseismic wall spandrels (as indicated in the preferences). Note that addi-
tional requirements that are checked for both seismic and nonseismic wall
spandrels are given following Equation 3.

spandrelys

s

spandrelys

cn
v df

V
df

V-V
A == Eqn. 3

Note:

You can set the output units for the distributed shear reinforcing in the shear wall design
preferences.

The following additional checks are also performed for both seismic and non-
seismic spandrels.

 When 5
d

L

spandrel

s > , the program verifies:

spandrels
'
cLWs dtf8RV ≤ , Eqn. 4a

otherwise a failure condition is declared per Section 11.5.6.9 of ACI318-
99.
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 When c
u

spandrel

s 0.5V
V

and5
d

L >
φ

> , the minimum areas of vertical and

horizontal shear reinforcing in the spandrel are:

ys

s
min-v f

50t
A = Eqn. 4b

0A min-h = Eqn. 4c

Equation 4b is based on Equation 11-13 in Section 11.5.5.3  of
ACI318-99.

 When c
u

spandrel

s 0.5V
V

and5
d

L ≤
φ

> , the minimum areas of vertical and

horizontal shear reinforcing in the spandrel are:

0AA min-hmin-v == Eqn. 4d

Note:

When calculating the Ls /dspandrel term, the program always uses the smallest value of
dspandrel that is applicable to the spandrel.

 When 5
d

L
2

spandrel

s ≤≤ , the program verifies:

spandrels
'
cLW

spandrel

su
n dtfR

d
L

10
3
2V

V 









+≤

φ
= Eqn. 4e

otherwise a failure condition is declared per Equation 11-27 in Section
11.8.4 of ACI318-99. For this condition, the minimum areas of horizontal
and vertical shear reinforcing in the spandrel are:

smin-v 0.0015tA = Eqn. 4f

smin-h 0.0025tA = Eqn. 4g

 When 2
d

L

spandrel

s < , the program verifies:
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spandrels
'
cLW

u
n dtf8R

V
V ≤

φ
= , Eqn. 4h

otherwise a failure condition is declared per Section 11.8.4 of ACI318-99.
For this condition, the minimum areas of horizontal and vertical shear re-
inforcing in the spandrel are:

smin-v 0.0015tA = Eqn. 4i

smin-h 0.0025tA = Eqn. 4j

Equations 4f and 4i are based on Section 11.8.9 of ACI318-99. Equations
4g and 4j are based on Section 11.8.10 of ACI318-99.

Note that the check in Equation 4a is based on Vs, whereas the checks in
Equations 4e and 4h are based on Vn.

Note:

For nonseismic spandrels, Avd is reported as zero.

Seismic Spandrels Only
For seismic spandrels only, in addition to the requirements of the previous
subsection, an area of diagonal shear reinforcement in coupling beams is also

calculated when 4
d

L

spandrel

s <  using Equation 5.

sinαf(0.85)2
V

A
ys

u
vd = , Eqn. 5

where,

2
s

2
s

s

)(0.8hL

0.8h
sinα

+
= ,

where hs is the height of the spandrel and Ls is the length of the spandrel.

In the output, the program reports the diagonal shear reinforcing as either
required or not required (i.e., optional). The diagonal shear reinforcing is re-

ported as required when Vu > 4 '
cf dbspandrel.
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SHEAR WALL DESIGN ACI318-99

Technical Note 30
Wall Pier Boundary Elements

This Technical Note describes how the program considers the boundary ele-
ment requirements for each leg of concrete wall piers using ACI318-99. The
program uses an approach based on the requirements of Section 21.6.6 in
ACI318-99.

Note that the boundary element requirements are considered separately for
each design load case that includes seismic load.

Note:

The program considers only the requirements of Section 21.6.6.2 of ACI318-99 in deter-
mining boundary element requirements. Section 21.6.6.3 is not considered by the pro-
gram.

Details of Check for Boundary Element Requirements
The following information is available for the boundary element check:

 The design forces Pu, Vu and Mu for the pier section.

 The length of the wall pier, Lp, the gross area of the pier, Ag, and the net
area of the pier, Acv. The net area of the pier is the area bounded by the
web thickness, tp, and the length of the pier. Refer to Figure 1 in Shear
Wall Design Technical Note 6 Wall Pier Design Sections  for an illustration
of the dimensions Lp and tp.

 The area of steel in the pier, As. This area of steel is either calculated by
the program or it is provided by the user.

 The material properties of the pier, f'c and fy.

 The symmetry of the wall pier (i.e., is the left side of the pier the same as
the right side of the pier). Only the geometry of the pier is considered, not
the reinforcing, when determining if the pier is symmetrical. Figure 1
shows some examples of symmetrical and unsymmetrical wall piers. Note
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that a pier defined in Section Designer is assumed to be unsymmetrical
unless it is made up of a single rectangular shape.

Using this information, the program calculates the value of PO, which is the
nominal axial load strength of the wall using Equation 1.

PO = 0.85f'c (Ag - As) + fyAs Eqn. 1

Note:

For simplified design only, if there is a flexural failure in any design load combination, the
program sets As in Equation 1 to zero for all design load combinations considered for the
pier.

After the value of PO is known, the program calculates four quantities that are
used to determine the boundary zone requirements. These quantities are:
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'
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'
ccv f3A

The flowchart in Figure 2 illustrates the process the program uses to deter-
mine if boundary elements are required. Note that if Pu exceeds 0.35 PO, the
boundary element requirements are not checked.
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Figure 1 Example Plan Views of Symmetrical and Unsymmetrical Wall
Piers
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If boundary elements are required, the program calculates the minimum re-
quired length of the boundary zone at each end of the wall, LBZ, according to
the requirements of Section 21.6.6 in ACI318-99. The code requires that LBZ

vary linearly from 0.25Lp to 0.15Lp for Pu, varying from 0.35PO to 0.15PO, and
that LBZ shall not be less than 0.15Lp. Based on these requirements, the pro-
gram calculates LBZ using either Equation 2a or 2b, depending on whether Pu

is compression or tension.

When Pu is compression:

pp
O

u
BZ 0.15LL0.075

2P
P

AbsL ≥











+





= Eqn. 2a

When Pu is tension:

LBZ = 0.15Lp Eqn. 2b

Figure 3 illustrates the boundary zone length LBZ.

Figure 3: Illustration of Boundary Zone Length, LBZ
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Example
Figure 4 shows an example wall pier. The pier is 12.5 feet long. It is rein-
forced with #5 bars at 12 inches on center on each face. Refer to the figure
for properties and forces.

Note:

Boundary element requirements are considered by the program  for two- and three-
dimensional wall piers

The calculations follow:

Pu = 1,000 kips (given)

Lp = 12.5 feet = 150 inches (given)

Ag = 12.5 ft * 1 ft = 12.5 ft2 = 1,800 in2

As = 13 bars * 2 faces * 0.31 in2 = 8.06 in2

f'c = 4 ksi (given)

fy = 60 ksi (given)

The pier is symmetrical. (given)

PO = 0.85f'c (Ag - As) + fyAs

PO = 0.85 * 4 (1,800 - 8.06) + 60 * 8.06 = 6,576 kips
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Therefore boundary elements are required.
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Displaying the pier boundary zone data provides either the required boundary
zone length, or "NC" (short for Not Checked) if boundary zone requirements
are not checked because Pu/Po > 0.35, or "NN" (short for Not Needed) if
boundary zones are not required.

Figure 4:  Wall Pier Example Calculations
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Technical Note 31
Input Data

General
This Technical Note describes the shear wall input data that can be printed to
a printer or to a text file when you click the File menu > Print Tables >
Shear Wall Design command.

Using the Print Shear Wall Design Tables Form
To print Shear Wall design input data directly to a printer, use the File menu
> Print Tables > Shear Wall Design command and click the Input Sum-
mary check box on the Print Shear Wall Design Tables form next to the de-
sired type(s) of data. Click the OK button to send the print to your printer.
Click the Cancel button rather than the OK button to cancel the print.

Use the File menu > Print Setup command and the Setup>> button to
change printers, if necessary.

To print shear wall design input data to a file, use the File menu > Print Ta-
bles > Shear Wall Design command and click the Print to File check box on
the Print Shear Wall Design Tables form. Click the Filename button to change
the path or filename. Use the appropriate file extension for the desired format
(e.g., .txt, .xls, .doc). Click the Save buttons on the Open File for Printing
Tables form and the Print Shear Wall Design Tables form to complete the re-
quest.

Note:

The File menu > Display Input/Output Text Files command is useful for displaying out-
put that is printed to a text file.

The Append check box allows you to add data to an existing file. The path and
filename of the current file is displayed in the box near the bottom of the Print
Shear Wall Design Tables form. Data will be added to this file. Or use the
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Filename button to locate another file, and when the Open File for Printing
Tables caution box appears, click Yes to replace the existing file.

If you select a specific shear wall(s) before using the File menu > Print Ta-
bles > Shear Wall Design command, the Selection Only check box will be
checked. The print will be for the selected wall(s) only. If you uncheck the
Selection Only check box, the print will be for all shear walls.

Summary Input Data
Summary input data are described in Shear Wall Design Technical Note 4 In-
put Data.

Design Preferences Input Data
The output for the Shear Wall design preferences is provided in a series of
tables. The tables correspond to the tabs in the Preferences form. You can
click the Options menu > Preferences > Shear Wall Design command to
access the Shear Wall preferences.

Note:

The Shear Wall preferences are described in ACI318-99 Shear Wall Design Technical
Note 23 Preferences.

Recall that the Shear Wall preferences apply to all beams designed using the
Shear Wall Design postprocessor. A few of the preference items can be over-
written on a beam-by-beam basis in the Shear Wall overwrites. Those prefer-
ences items that can be overwritten are mentioned in this documentation.
You can select one or more beams and then click the Design menu > Shear
Wall Design > View/Revise Overwrites command to access the Shear
Wall overwrites.

Table 1 of Shear Wall Design Technical Note 4 Input Data identifies the Shear
Wall Design Preferences Output.
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Output Details

This program provides output details that can be printed to a printer or to a
text file. The program presents the data in tabular form with column head-
ings. This Technical Note identifies each of the column headings for the pier
and spandrel detailed output data and provides a description of what is in-
cluded in the column. The six types of detailed output available are:

 Simplified pier section design (Table 1).

 Uniform Reinforcing pier section design (Table 2).

 General Reinforcing pier section design (Table 2).

 Uniform Reinforcing pier section check (Table 3).

 General Reinforcing pier section check (Table 3).

 Spandrel design (Table 4).

Each of these types of output is described in the tables provided in Shear Wall
Design Technical Note 5 Output Data.
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